Subject: [Id-event] Preview of IETF 102 Poll-Based SET Delivery Presentation

From: Mike Jones <[email-masked]>
Date: Wed, 18 Jul 2018 21:45:47 +0000

I wanted to share the contents of my presentation for this Friday's SecEvent meeting on the Poll-Based SET Delivery draft in advance.  You can view the whole presentation at https://datatracker.ietf.org/meeting/102/materials/slides-102-secevent-poll-based-delivery-00.  Given that some of the slides discuss issues with the draft, I'll break each of those out into separate e-mail messages to facilitate discussion of the individual issues.  The remainder of this message and my subsequent messages are transcriptions from the slides.

Note that while all the issues identified apply to the Poll spec, some also apply to the Push spec, given the significant duplication between the two drafts.

I look forward to talking in person on Friday!

                                                       -- Mike

draft-ietf-secevent-http-poll
<https://tools.ietf.org/html/draft-jones-oauth-amr-values-02>
Michael B. Jones
IETF 102, Montreal
July 2018

What is it?

  *   Defines polling delivery mechanism for SETs
  *   draft-ietf-secevent-http-poll is essentially draft-ietf-secevent-delivery after deletion of push-based delivery specifics
     *   draft-ietf-secevent-http-push is likewise essentially draft-ietf-secevent-delivery after deletion of poll-based delivery specifics

---

From: Mike Jones <[email-masked]>
Date: Thu, 19 Jul 2018 21:00:28 +0000

FYI, Dick had requested that I clarify that my comments are the result of a fresh review of the delivery specs in preparation for IETF 102.  I wasn't an editor of the precursor delivery spec and hadn't reviewed it in quite some time (focusing my energies instead on first finishing SET).  The review comments in my presentation (and on the list) are intended to prompt timely discussion of the issues identified so that we can hopefully propose resolutions to all of them tomorrow.

See many of you then...

                                                       -- Mike

From: Id-event <[email-masked]> On Behalf Of Mike Jones
Sent: Wednesday, July 18, 2018 5:46 PM
To: [email-masked]
Subject: [Id-event] Preview of IETF 102 Poll-Based SET Delivery Presentation

                                                       -- Mike

What is it?