Subject: [Id-event] I-D Action: draft-ietf-secevent-subject-identifiers-00.txt

From: [email-masked]
Date: Wed, 18 Jul 2018 13:02:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Security Events WG of the IETF.

        Title           : Subject Identifiers for Security Event Tokens
        Authors         : Annabelle Backman
                          Marius Scurtescu
	Filename        : draft-ietf-secevent-subject-identifiers-00.txt
	Pages           : 9
	Date            : 2018-07-18

Abstract:
   Security events communicated within Security Event Tokens may support
   a variety of identifiers to identify the subject and/or other
   principals related to the event.  This specification formalizes the
   notion of subject identifiers as named sets of well-defined claims
   describing the subject, a mechanism for representing subject
   identifiers within a [JSON] object such as a JSON Web Token [JWT] or
   Security Event Token [SET], and a registry for defining and
   allocating names for these claim sets.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-secevent-subject-identifiers/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-secevent-subject-identifiers-00
https://datatracker.ietf.org/doc/html/draft-ietf-secevent-subject-identifiers-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Wed, 18 Jul 2018 21:01:01 +0000

FYI, I had mistakenly submitted this as an individual draft. While reviewing the minutes from London I was reminded that we had agreed to adopt this as a working group document, so I resubmitted it as such. The only changes between this and draft-backman-secevent-subject-identifiers-00 are a few typo fixes and an update to the SET reference to point to the new RFC8417.

-- 
Annabelle Richard Backman
Amazon – Identity Services

On 7/18/18, 4:03 PM, "Id-event on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    
    
    _______________________________________________
    Id-event mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/id-event