Subject: [Id-event] Virtual Interim SecEvent meeting

From: Dick Hardt <[email-masked]>
Date: Fri, 20 Jul 2018 14:04:49 -0400

At the end of our meeting today (technically, after we concluded) we talked
about having an Interim meeting where we would review revised drafts of the
3 WG documents.

To assist in optimizing attendance, here is a Doodle poll for a meeting
sometime in early October.

https://doodle.com/poll/tzvsqri49h6g4f4g

Please respond by the end of next week (July 27)

/Dick

---

From: Mike Jones <[email-masked]>
Date: Fri, 20 Jul 2018 18:25:30 +0000

I replied to the Doodle poll.  FYI, the week of October 8th doesn’t work for many of us because of the FIDO plenary meeting that week in Singapore.

                                                       -- Mike

From: Id-event <[email-masked]> On Behalf Of Dick Hardt
Sent: Friday, July 20, 2018 2:05 PM
To: SecEvent <[email-masked]>
Cc: Yaron Sheffer <[email-masked]>
Subject: [Id-event] Virtual Interim SecEvent meeting

At the end of our meeting today (technically, after we concluded) we talked about having an Interim meeting where we would review revised drafts of the 3 WG documents.

To assist in optimizing attendance, here is a Doodle poll for a meeting sometime in early October.

/Dick

---

From: Dick Hardt <[email-masked]>
Date: Fri, 20 Jul 2018 14:42:11 -0400

Thanks Mike. I forgot the FIDO meeting was then. But that is why we do a
Doodle!

On Fri, Jul 20, 2018 at 2:25 PM, Mike Jones <[email-masked]>
wrote:

> I replied to the Doodle poll.  FYI, the week of October 8th doesn’t work
> for many of us because of the FIDO plenary meeting that week in Singapore.
>
>
>
>                                                        -- Mike
>
>
>
> *From:* Id-event <[email-masked]> *On Behalf Of *Dick Hardt
> *Sent:* Friday, July 20, 2018 2:05 PM
> *To:* SecEvent <[email-masked]>
> *Cc:* Yaron Sheffer <[email-masked]>
> *Subject:* [Id-event] Virtual Interim SecEvent meeting
>
>
>
> At the end of our meeting today (technically, after we concluded) we
> talked about having an Interim meeting where we would review revised drafts
> of the 3 WG documents.
>
>
>

---

From: Dick Hardt <[email-masked]>
Date: Tue, 24 Jul 2018 13:22:44 -0700

Reminder to respond to the Doodle

If you don't vote, no complaining if the timing does not work! :)