Subject: Re: [Id-event] proposed security event meeting agenda - IETF 102

From: Dick Hardt <[email-masked]>
Date: Sat, 7 Jul 2018 17:48:09 -0700

Phil, Mike, Tony, Morteza: you are all also authors of the Poll and Push
documents.

Are any of you be willing to present on either of those documents?

On Tue, Jun 26, 2018 at 5:04 PM, Richard Backman, Annabelle <
[email-masked]> wrote:

> I can present Push, and Poll if need be, though it’d be nice to not have
> to do three slide decks. ☺
>
>
>
> --
>
> Annabelle Richard Backman
>
> Amazon – Identity Services
>
>
>
>
>
> *From: *Marius Scurtescu <[email-masked]>
> *Date: *Tuesday, June 26, 2018 at 4:58 PM
> *To: *Dick Hardt <[email-masked]>
> *Cc: *ID Events Mailing List <[email-masked]>, Yaron Sheffer <
> [email-masked]>, "Richard Backman, Annabelle" <[email-masked]>,
> Phillip Hunt <[email-masked]>, Mike Jones <
> [email-masked]>, Morteza Ansari <[email-masked]>,
> Anthony Nadalin <[email-masked]>
> *Subject: *Re: proposed security event meeting agenda - IETF 102
>
>
>
> I will not be able to attend in person, but I did register as a remote
> participant. Happy to present "Push SET Distribution" remotely, unless
> another author wants to present in person. Let me know.
>
>
> Marius
>
>
>
>
>
> On Tue, Jun 26, 2018 at 2:12 PM Dick Hardt <[email-masked]> wrote:
>
> 10 minutes      Agenda Bashing - chairs
>
> 10 minutes      Update on Security Event Tokens - chairs
>
> 30 minutes      Push SET Distribution - ?
>
> 30 minutes      Poll SET Distribution - ?
>
> 30 minutes      SET Subjects - Annabelle
>
> 10 minutes      Any other business - chairs
>
>
>
> Push and Poll authors: I'm assuming someone will present and that the time
> is adequate. Please let us know who will present for each one.
>
>
>
> Dick and Yaron
>
>
>
>
>
>

---

From: Mike Jones <[email-masked]>
Date: Sun, 8 Jul 2018 17:51:40 +0000

I’m willing to present in person on the push and poll specs.  I’ll review them in the coming week and put together decks for review in advance.

                                                       -- Mike

From: Dick Hardt <[email-masked]>
Sent: Saturday, July 7, 2018 5:48 PM
To: Richard Backman, Annabelle <[email-masked]>
Cc: Marius Scurtescu <[email-masked]>; ID Events Mailing List <[email-masked]>; Yaron Sheffer <[email-masked]>; Phillip Hunt <[email-masked]>; Mike Jones <[email-masked]>; Morteza Ansari <[email-masked]>; Anthony Nadalin <[email-masked]>
Subject: Re: proposed security event meeting agenda - IETF 102

Phil, Mike, Tony, Morteza: you are all also authors of the Poll and Push documents.

On Tue, Jun 26, 2018 at 5:04 PM, Richard Backman, Annabelle <[email-masked]<mailto:[email-masked]>> wrote:
I can present Push, and Poll if need be, though it’d be nice to not have to do three slide decks. ☺

From: Marius Scurtescu <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, June 26, 2018 at 4:58 PM
To: Dick Hardt <[email-masked]<mailto:[email-masked]>>
Cc: ID Events Mailing List <[email-masked]<mailto:[email-masked]>>, Yaron Sheffer <[email-masked]<mailto:[email-masked]>>, "Richard Backman, Annabelle" <[email-masked]<mailto:[email-masked]>>, Phillip Hunt <[email-masked]<mailto:[email-masked]>>, Mike Jones <[email-masked]<mailto:[email-masked]>>, Morteza Ansari <[email-masked]<mailto:[email-masked]>>, Anthony Nadalin <[email-masked]<mailto:[email-masked]>>
Subject: Re: proposed security event meeting agenda - IETF 102

I will not be able to attend in person, but I did register as a remote participant. Happy to present "Push SET Distribution" remotely, unless another author wants to present in person. Let me know.

Marius

On Tue, Jun 26, 2018 at 2:12 PM Dick Hardt <[email-masked]<mailto:[email-masked]>> wrote:

Push and Poll authors: I'm assuming someone will present and that the time is adequate. Please let us know who will present for each one.

Dick and Yaron

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Mon, 9 Jul 2018 22:23:42 +0000

Mike,

I’m happy to present push, if you can do poll?

From: Mike Jones <[email-masked]>
Date: Sunday, July 8, 2018 at 10:51 AM
To: Dick Hardt <[email-masked]>, "Richard Backman, Annabelle" <[email-masked]>
Cc: Marius Scurtescu <[email-masked]>, ID Events Mailing List <[email-masked]>, Yaron Sheffer <[email-masked]>, Phillip Hunt <[email-masked]>, Morteza Ansari <[email-masked]>, Anthony Nadalin <[email-masked]>
Subject: RE: proposed security event meeting agenda - IETF 102

                                                       -- Mike

Marius

Dick and Yaron

---

From: Mike Jones <[email-masked]>
Date: Mon, 9 Jul 2018 22:25:48 +0000

OK by me

From: Richard Backman, Annabelle <[email-masked]>
Sent: Monday, July 9, 2018 3:24 PM
To: Mike Jones <[email-masked]>; Dick Hardt <[email-masked]>
Cc: Marius Scurtescu <[email-masked]>; ID Events Mailing List <[email-masked]>; Yaron Sheffer <[email-masked]>; Phillip Hunt <[email-masked]>; Morteza Ansari <[email-masked]>; Anthony Nadalin <[email-masked]>
Subject: Re: proposed security event meeting agenda - IETF 102

Mike,

From: Mike Jones <[email-masked]<mailto:[email-masked]>>
Date: Sunday, July 8, 2018 at 10:51 AM
To: Dick Hardt <[email-masked]<mailto:[email-masked]>>, "Richard Backman, Annabelle" <[email-masked]<mailto:[email-masked]>>
Cc: Marius Scurtescu <[email-masked]<mailto:[email-masked]>>, ID Events Mailing List <[email-masked]<mailto:[email-masked]>>, Yaron Sheffer <[email-masked]<mailto:[email-masked]>>, Phillip Hunt <[email-masked]<mailto:[email-masked]>>, Morteza Ansari <[email-masked]<mailto:[email-masked]>>, Anthony Nadalin <[email-masked]<mailto:[email-masked]>>
Subject: RE: proposed security event meeting agenda - IETF 102

                                                       -- Mike

From: Dick Hardt <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, July 7, 2018 5:48 PM
To: Richard Backman, Annabelle <[email-masked]<mailto:[email-masked]>>
Cc: Marius Scurtescu <[email-masked]<mailto:[email-masked]>>; ID Events Mailing List <[email-masked]<mailto:[email-masked]>>; Yaron Sheffer <[email-masked]<mailto:[email-masked]>>; Phillip Hunt <[email-masked]<mailto:[email-masked]>>; Mike Jones <[email-masked]<mailto:[email-masked]>>; Morteza Ansari <[email-masked]<mailto:[email-masked]>>; Anthony Nadalin <[email-masked]<mailto:[email-masked]>>
Subject: Re: proposed security event meeting agenda - IETF 102

Marius

Dick and Yaron

---

From: Yaron Sheffer <[email-masked]>
Date: Tue, 10 Jul 2018 13:26:13 +0300

Thanks Annabelle and Mike! Will update the agenda.

As an optional agenda item, could we have someone present an update on 
the RISC specification that was just published? Ideally, someone who's 
not already presenting...

Thanks,
	Yaron

On 10/07/18 01:25, Mike Jones wrote:
> OK by me
> 
> *From:* Richard Backman, Annabelle <[email-masked]>
> *Sent:* Monday, July 9, 2018 3:24 PM
> *To:* Mike Jones <[email-masked]>; Dick Hardt 
> <[email-masked]>
> *Cc:* Marius Scurtescu <[email-masked]>; ID Events Mailing List 
> <[email-masked]>; Yaron Sheffer <[email-masked]>; Phillip Hunt 
> <[email-masked]>; Morteza Ansari <[email-masked]>; Anthony 
> Nadalin <[email-masked]>
> *Subject:* Re: proposed security event meeting agenda - IETF 102
> 
> Mike,
> 
> *From: *Mike Jones <[email-masked] 
> <mailto:[email-masked]>>
> *Date: *Sunday, July 8, 2018 at 10:51 AM
> *To: *Dick Hardt <[email-masked] <mailto:[email-masked]>>, 
> "Richard Backman, Annabelle" <[email-masked] 
> <mailto:[email-masked]>>
> *Cc: *Marius Scurtescu <[email-masked] 
> <mailto:[email-masked]>>, ID Events Mailing List 
> <[email-masked] <mailto:[email-masked]>>, Yaron Sheffer 
> <[email-masked] <mailto:[email-masked]>>, Phillip Hunt 
> <[email-masked] <mailto:[email-masked]>>, Morteza Ansari 
> <[email-masked] <mailto:[email-masked]>>, Anthony Nadalin 
> <[email-masked] <mailto:[email-masked]>>
> *Subject: *RE: proposed security event meeting agenda - IETF 102
> 
> I’m willing to present in person on the push and poll specs.  I’ll 
> review them in the coming week and put together decks for review in advance.
> 
>                                                         -- Mike
> 
> *From:* Dick Hardt <[email-masked] <mailto:[email-masked]>>
> *Sent:* Saturday, July 7, 2018 5:48 PM
> *To:* Richard Backman, Annabelle <[email-masked] 
> <mailto:[email-masked]>>
> *Cc:* Marius Scurtescu <[email-masked] 
> <mailto:[email-masked]>>; ID Events Mailing List 
> <[email-masked] <mailto:[email-masked]>>; Yaron Sheffer 
> <[email-masked] <mailto:[email-masked]>>; Phillip Hunt 
> <[email-masked] <mailto:[email-masked]>>; Mike Jones 
> <[email-masked] <mailto:[email-masked]>>; 
> Morteza Ansari <[email-masked] <mailto:[email-masked]>>; Anthony 
> Nadalin <[email-masked] <mailto:[email-masked]>>
> *Subject:* Re: proposed security event meeting agenda - IETF 102
> 
> On Tue, Jun 26, 2018 at 5:04 PM, Richard Backman, Annabelle 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     *From: *Marius Scurtescu <[email-masked]
>     <mailto:[email-masked]>>
>     *To: *Dick Hardt <[email-masked] <mailto:[email-masked]>>
>     *Cc: *ID Events Mailing List <[email-masked]
>     <mailto:[email-masked]>>, Yaron Sheffer <[email-masked]
>     <mailto:[email-masked]>>, "Richard Backman, Annabelle"
>     <[email-masked] <mailto:[email-masked]>>, Phillip Hunt
>     <[email-masked] <mailto:[email-masked]>>, Mike Jones
>     <[email-masked] <mailto:[email-masked]>>,
>     Morteza Ansari <[email-masked] <mailto:[email-masked]>>,
>     Anthony Nadalin <[email-masked] <mailto:[email-masked]>>
>     I will not be able to attend in person, but I did register as a
>     remote participant. Happy to present "Push SET Distribution"
>     remotely, unless another author wants to present in person. Let me
>     know.
> 
> 
>     Marius
> 
>         Push and Poll authors: I'm assuming someone will present and
>         that the time is adequate. Please let us know who will present
>         for each one.
> 
>         Dick and Yaron
>