Subject: [Id-event] Oct 3 (Wednesday) 9AM - 10AM PT

From: Dick Hardt <[email-masked]>
Date: Sun, 26 Aug 2018 18:19:13 -0700

Looks like the best day for all that responded is Oct 3.

Proposed Agenda:

 5 - agenda bashing - chairs
15 - SET Subject Identifiers - Annabelle
15 - Push SET Distribution - Annabelle
15 - Poll SET Distribution - Mike
10 - Any other business - chairs

---

From: Dick Hardt <[email-masked]>
Date: Sun, 26 Aug 2018 21:11:26 -0700

Here is the video conference link we will use:

https://bluejeans.com/972528698984