Subject: Re: [Id-event] Virtual Interim SecEvent meeting

From: Dick Hardt <[email-masked]>
Date: Thu, 9 Aug 2018 15:00:00 -0700

Currently we have 7 responses including myself and Yaron.

Authors that have not responded include Marius, Phil and Tony.

On Tue, Jul 24, 2018 at 1:22 PM Dick Hardt <[email-masked]> wrote:

> Reminder to respond to the Doodle
>
> https://doodle.com/poll/tzvsqri49h6g4f4g
>
> If you don't vote, no complaining if the timing does not work! :)
>
> On Fri, Jul 20, 2018 at 11:42 AM, Dick Hardt <[email-masked]> wrote:
>
>> Thanks Mike. I forgot the FIDO meeting was then. But that is why we do a
>> Doodle!
>>
>> On Fri, Jul 20, 2018 at 2:25 PM, Mike Jones <[email-masked]>
>> wrote:
>>
>>> I replied to the Doodle poll.  FYI, the week of October 8th doesn’t
>>> work for many of us because of the FIDO plenary meeting that week in
>>> Singapore.
>>>
>>>
>>>
>>>                                                        -- Mike
>>>
>>>
>>>
>>> *From:* Id-event <[email-masked]> *On Behalf Of *Dick Hardt
>>> *Sent:* Friday, July 20, 2018 2:05 PM
>>> *To:* SecEvent <[email-masked]>
>>> *Cc:* Yaron Sheffer <[email-masked]>
>>> *Subject:* [Id-event] Virtual Interim SecEvent meeting
>>>
>>>
>>>
>>> At the end of our meeting today (technically, after we concluded) we
>>> talked about having an Interim meeting where we would review revised drafts
>>> of the 3 WG documents.
>>>
>>>
>>>
>>> To assist in optimizing attendance, here is a Doodle poll for a meeting
>>> sometime in early October.
>>>
>>>
>>>
>>> https://doodle.com/poll/tzvsqri49h6g4f4g
>>>
>>>
>>>
>>> Please respond by the end of next week (July 27)
>>>
>>>
>>>
>>> /Dick
>>>
>>
>>
>

---

From: Phil Hunt <[email-masked]>
Date: Thu, 9 Aug 2018 16:28:48 -0600

I will not be participating.

Best,

Phil

Oracle Corporation, Identity Cloud Services Architect
@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Aug 9, 2018, at 4:00 PM, Dick Hardt <[email-masked]> wrote:
> 
> On Tue, Jul 24, 2018 at 1:22 PM Dick Hardt <[email-masked] <mailto:[email-masked]>> wrote:
> https://doodle.com/poll/tzvsqri49h6g4f4g <https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_poll_tzvsqri49h6g4f4g&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=18ogc89uAryXAN3rhWhR4Ezm-qM5iU9siQ7Prw-RhHY&s=7fxTakABu4-czlll-pm6f_7xCZsXqQpEyDvisiVqxFE&e=>
> 
> On Fri, Jul 20, 2018 at 11:42 AM, Dick Hardt <[email-masked] <mailto:[email-masked]>> wrote:
> Thanks Mike. I forgot the FIDO meeting was then. But that is why we do a Doodle!
> 
> On Fri, Jul 20, 2018 at 2:25 PM, Mike Jones <[email-masked] <mailto:[email-masked]>> wrote:
> I replied to the Doodle poll.  FYI, the week of October 8th doesn’t work for many of us because of the FIDO plenary meeting that week in Singapore.
> 
>  
> 
>                                                        -- Mike
> 
>  
> 
> From: Id-event <[email-masked] <mailto:[email-masked]>> On Behalf Of Dick Hardt
> Sent: Friday, July 20, 2018 2:05 PM
> To: SecEvent <[email-masked] <mailto:[email-masked]>>
> Cc: Yaron Sheffer <[email-masked] <mailto:[email-masked]>>
> Subject: [Id-event] Virtual Interim SecEvent meeting
> 
>  
> 
> At the end of our meeting today (technically, after we concluded) we talked about having an Interim meeting where we would review revised drafts of the 3 WG documents.
> 
>  
> 
> To assist in optimizing attendance, here is a Doodle poll for a meeting sometime in early October.
> 
>  
> 
> https://doodle.com/poll/tzvsqri49h6g4f4g <https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_poll_tzvsqri49h6g4f4g&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=18ogc89uAryXAN3rhWhR4Ezm-qM5iU9siQ7Prw-RhHY&s=7fxTakABu4-czlll-pm6f_7xCZsXqQpEyDvisiVqxFE&e=>
>  
> 
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=18ogc89uAryXAN3rhWhR4Ezm-qM5iU9siQ7Prw-RhHY&s=KC6Nvl503piA5KOpqRSDnO18CgC1tkg24g3AIJY8uio&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=18ogc89uAryXAN3rhWhR4Ezm-qM5iU9siQ7Prw-RhHY&s=KC6Nvl503piA5KOpqRSDnO18CgC1tkg24g3AIJY8uio&e=>