Subject: [Id-event] Updates to draft-ietf-secevent-http-push

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Mon, 1 Oct 2018 13:13:35 +0000

Hello all,

You might have noticed that I published both an -01 and -02 version of the Push-Based SET Token Delivery Using HTTP draft. The -01 update focuses on the removal of redundant and/or unnecessary text. The -02 draft contains readability edits/rewrites of a few sections. I split them out as two different drafts to provide an easier time diffing the changes.

Note: per his request over email, I have removed Phil Hunt as author and editor from the document.

--
Annabelle Richard Backman
AWS Identity

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 1 Oct 2018 23:37:18 +0300

Thank you Annabelle for the new draft.

One thing that caught my eye is that the error codes are duplicated 
between Sec. 2.4 and the IANA section. I am sure we can have the IANA 
section refer to Sec. 2.4 instead.

Regards,
	Yaron

On 01/10/18 16:13, Richard Backman, Annabelle wrote:
> Hello all,
> 
> You might have noticed that I published both an -01 and -02 version of 
> the Push-Based SET Token Delivery Using HTTP draft. The -01 update 
> focuses on the removal of redundant and/or unnecessary text. The -02 
> draft contains readability edits/rewrites of a few sections. I split 
> them out as two different drafts to provide an easier time diffing the 
> changes.
> 
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>

---

From: Phil Hunt <[email-masked]>
Date: Mon, 1 Oct 2018 13:53:44 -0700

A note of clarification. I did not request removal. 

I indicated, when Annabelle asked, that I am unable to work on multiple drafts for delivery and cannot contribute further at this time. 

Best regards,

Phil

> On Oct 1, 2018, at 6:13 AM, Richard Backman, Annabelle <richanna=[email-masked]> wrote:
> 
> Hello all,
>  
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=vzf3-kfrYy-fZJ6KOmM_hhPlT8N86s2NcY-0WXkCSt8&s=4-mksGO0Wn1M9ze2PsHKyRq-WHryPrUIcOX8bp4C8wE&e=

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Mon, 1 Oct 2018 21:21:51 +0000

To further clarify, I had reached out to Phil asking if he wished to be removed listed as a co-editor of this draft (which inherited the list of authors and editors from the combined draft-ietf-secevent-delivery). He replied that it was fine to take his name off the draft. Apologies for any confusion over my use of the word “request”. ☺

From: Phil Hunt <[email-masked]>
Date: Monday, October 1, 2018 at 5:54 PM
To: "Richard Backman, Annabelle" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: "[UNVERIFIED SENDER]Re: [Id-event] Updates to draft-ietf-secevent-http-push

Best regards,

Phil

On Oct 1, 2018, at 6:13 AM, Richard Backman, Annabelle <richanna=[email-masked]<mailto:richanna=[email-masked]>> wrote:
Hello all,

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=vzf3-kfrYy-fZJ6KOmM_hhPlT8N86s2NcY-0WXkCSt8&s=4-mksGO0Wn1M9ze2PsHKyRq-WHryPrUIcOX8bp4C8wE&e=

---

From: Phil Hunt <[email-masked]>
Date: Mon, 1 Oct 2018 14:25:51 -0700

No worries.

Phil

Oracle Corporation, Identity Cloud Services Architect
@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Oct 1, 2018, at 2:21 PM, Richard Backman, Annabelle <richanna=[email-masked]> wrote:
> 
> From: Phil Hunt <[email-masked] <mailto:[email-masked]>>
> To: "Richard Backman, Annabelle" <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> On Oct 1, 2018, at 6:13 AM, Richard Backman, Annabelle <richanna=[email-masked] <mailto:richanna=[email-masked]>> wrote:
> 
>> Hello all,
>>  
>> [email-masked] <mailto:[email-masked]>
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=vzf3-kfrYy-fZJ6KOmM_hhPlT8N86s2NcY-0WXkCSt8&s=4-mksGO0Wn1M9ze2PsHKyRq-WHryPrUIcOX8bp4C8wE&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=vzf3-kfrYy-fZJ6KOmM_hhPlT8N86s2NcY-0WXkCSt8&s=4-mksGO0Wn1M9ze2PsHKyRq-WHryPrUIcOX8bp4C8wE&e=>_______________________________________________
> Id-event mailing list
> [email-masked] <mailto:[email-masked]>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=32wntDSgNu_Wm1Tax2i2kxQPAhYvLMMGPl0MhTwES88&s=WPGCHp0E3Z7Hj7P9u4DX9NTJ7A4A15mNnADICQxQJc8&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=32wntDSgNu_Wm1Tax2i2kxQPAhYvLMMGPl0MhTwES88&s=WPGCHp0E3Z7Hj7P9u4DX9NTJ7A4A15mNnADICQxQJc8&e=>