Subject: [Id-event] Meeting minutes

From: Yaron Sheffer <[email-masked]>
Date: Wed, 27 Mar 2019 10:39:44 +0100

Hi,

I have uploaded the minutes:
https://datatracker.ietf.org/meeting/104/materials/minutes-104-secevent-00

Please let me know if you have any comments.

Thank you Peter for taking notes!

Everybody, please take some time to read the Push document and
send a review. If you've read it a recent version and have not
commented publicly, please send a quick note to the list with your
approval.

Thanks,

Yaron

---

From: Mike Jones <[email-masked]>
Date: Wed, 27 Mar 2019 09:48:36 +0000

I can’t load the minutes.  Is the URL below correct?

                                                          -- Mike

From: Id-event <[email-masked]> On Behalf Of Yaron Sheffer
Sent: Wednesday, March 27, 2019 10:40 AM
To: SecEvent <[email-masked]>
Subject: [Id-event] Meeting minutes

Hi,

I have uploaded the minutes: https://datatracker.ietf.org/meeting/104/materials/minutes-104-secevent-00

Everybody, please take some time to read the Push document and send a review. If you've read it a recent version and have not commented publicly, please send a quick note to the list with your approval.

Thanks,
    Yaron

---

From: Mike Jones <[email-masked]>
Date: Wed, 27 Mar 2019 10:16:42 +0000

FYI – the minutes appear to be there now.

From: Id-event <[email-masked]> On Behalf Of Mike Jones
Sent: Wednesday, March 27, 2019 10:49 AM
To: Yaron Sheffer <[email-masked]>; SecEvent <[email-masked]>
Subject: Re: [Id-event] Meeting minutes

                                                          -- Mike

From: Id-event <[email-masked]<mailto:[email-masked]>> On Behalf Of Yaron Sheffer
Sent: Wednesday, March 27, 2019 10:40 AM
To: SecEvent <[email-masked]<mailto:[email-masked]>>
Subject: [Id-event] Meeting minutes

Hi,

Thanks,
    Yaron