Subject: [Id-event] Support for draft: Push-Based SET Delivery Using HTTP

From: Meera Hejmadi <[email-masked]>
Date: Wed, 3 Apr 2019 09:07:17 -0700

Good morning,

I support publication for the draft defined here:
https://tools.ietf.org/html/draft-ietf-secevent-http-push-05.

Furthermore, Google has an implementation of this spec already in place
(see Cross-Account Protection <https://developers.google.com/identity/risc>
).

Regards,
Meera

---

From: William Denniss <[email-masked]>
Date: Wed, 3 Apr 2019 11:04:05 -0700

+1, I would like to see this draft published.

On Wed, Apr 3, 2019 at 9:09 AM Meera Hejmadi <mhejmadi=
[email-masked]> wrote:

> (see Cross-Account Protection
> <https://developers.google.com/identity/risc>).
>
> Regards,
> Meera
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>

---

From: Luke Camery <[email-masked]>
Date: Wed, 3 Apr 2019 17:42:54 -0700

+2, some really great work went into the spec and there are multiple
"running code" implementations in the wild.

-- 

*  •  **Luke Camery*
*  •  *Product Manager
*  •   *Docs Security & Trust

---

From: Adam Dawes <[email-masked]>
Date: Thu, 4 Apr 2019 15:04:41 -0700

Yes, we have a growing number of implementers of this spec due to their
integration with Google. Adobe, Yelp and more in the pipeline.

It would be very counterproductive to have another pattern emerge and have
these implementations be incompatible.

-- 
Adam Dawes | Sr. Product Manager | [email-masked] | +1 650-214-2410