Subject: [Id-event] WG Last Call consensus for SET Push Delivery

From: Dick Hardt <[email-masked]>
Date: Thu, 11 Apr 2019 14:32:19 -0700

Hello WG

Besides addressing the mainly editorial feedback from Mark (thanks!), it
looks like we have gotten rough consensus for Last Call of
draft-ietf-secevent-http-push-05 as a number of additional people have
posted +1s.

Yaron has graciously volunteered to be the Document Shepherd.

---

From: Marius Scurtescu <[email-masked]>
Date: Thu, 11 Apr 2019 14:54:02 -0700

Great news!

I can also look at Mark's feedback and propose a PR over the weekend.

On Thu, Apr 11, 2019 at 2:32 PM Dick Hardt <[email-masked]> wrote:

> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>

---

From: Dick Hardt <[email-masked]>
Date: Thu, 11 Apr 2019 14:54:59 -0700

That would be great Marius, thanks!

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 12 Apr 2019 14:34:10 +0300

Marius, while you are at it, please update the JSON normative reference 
from RFC 7159 to RFC 8259 (this is flagged by the ID Nits tool).

Thanks,
	Yaron

On 12/04/2019 0:54, Dick Hardt wrote:
> On Thu, Apr 11, 2019 at 2:54 PM Marius Scurtescu 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
> 
>     Great news!
> 
>     On Thu, Apr 11, 2019 at 2:32 PM Dick Hardt <[email-masked]
>     <mailto:[email-masked]>> wrote:
> 
>         Hello WG
> 
>         Besides addressing the mainly editorial feedback from Mark
>         (thanks!), it looks like we have gotten rough consensus for Last
>         Call of draft-ietf-secevent-http-push-05 as a number of
>         additional people have posted +1s.
> 
>         [email-masked] <mailto:[email-masked]>

---

From: Marius Scurtescu <[email-masked]>
Date: Fri, 12 Apr 2019 05:57:30 -0700

Will do.