Subject: [Id-event] attribute -> member

From: Mike Jones <[email-masked]>
Date: Mon, 8 Jul 2019 21:44:00 +0000

Both the poll and push drafts currently use the nonstandard term "attribute" when what is meant is a JSON object "member".  I'm fixing this terminology in the poll draft.  It would be good to fix this in the push draft as well.

                                                                Thanks,
                                                                -- Mike

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Mon, 8 Jul 2019 22:54:53 +0000

The only occurrence of “attribute” I find in HTTP Push is in the Change Log. #WontFix …at least won’t fix it 6 minutes before the upload cutoff. 😃
--
Annabelle Richard Backman
AWS Identity

From: Mike Jones <[email-masked]>
Date: Monday, July 8, 2019 at 2:44 PM
To: "Richard Backman, Annabelle" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: attribute -> member

Both the poll and push drafts currently use the nonstandard term “attribute” when what is meant is a JSON object “member”.  I’m fixing this terminology in the poll draft.  It would be good to fix this in the push draft as well.

                                                                Thanks,
                                                                -- Mike

---

From: Mike Jones <[email-masked]>
Date: Mon, 8 Jul 2019 22:59:01 +0000

You’re right.  I see that you’re using “name/value pairs" now.

                                                                Thanks again,
                                                                -- Mike

From: Richard Backman, Annabelle <[email-masked]>
Sent: Monday, July 8, 2019 3:55 PM
To: Mike Jones <[email-masked]>
Cc: [email-masked]
Subject: Re: attribute -> member

From: Mike Jones <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 8, 2019 at 2:44 PM
To: "Richard Backman, Annabelle" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: attribute -> member

                                                                Thanks,
                                                                -- Mike