Subject: [Id-event] SecEvent WG last calls

From: Yaron Sheffer <[email-masked]>
Date: Fri, 6 Sep 2019 13:13:13 +0000

We concluded last call for the Poll and the Subject ID drafts.

The working group supported publication of the Poll draft. Authors, please address the comments that were raised in the last call, republish and we will request publication.

There was insufficient support for the Subject ID draft. We are planning to wrap up the WG as soon as we push the Poll draft to the IESG, and so the chairs will work with the authors of the Subject ID draft and with the AD to publish the draft outside of the WG.

Thanks,
                Yaron

---

From: Marius Scurtescu <[email-masked]>
Date: Fri, 6 Sep 2019 09:12:32 -0700

Why is the WG wrapping up?

Anything we can still do to keep Subject ID in the WG?

On Fri, Sep 6, 2019 at 6:13 AM Yaron Sheffer <[email-masked]> wrote:

> The working group supported publication of the Poll draft. Authors, please
> address the comments that were raised in the last call, republish and we
> will request publication.
>
>
>
> There was insufficient support for the Subject ID draft. We are planning
> to wrap up the WG as soon as we push the Poll draft to the IESG, and so the
> chairs will work with the authors of the Subject ID draft and with the AD
> to publish the draft outside of the WG.
>
>
>
> Thanks,
>
>                 Yaron
>
>
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>