Subject: [Id-event] I-D Action: draft-ietf-secevent-http-poll-06.txt

From: [email-masked]
Date: Tue, 19 Nov 2019 00:50:51 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Security Events WG of the IETF.

        Title           : Poll-Based Security Event Token (SET) Delivery Using HTTP
        Authors         : Annabelle Backman
                          Michael B. Jones
                          Marius Scurtescu
                          Morteza Ansari
                          Anthony Nadalin
	Filename        : draft-ietf-secevent-http-poll-06.txt
	Pages           : 19
	Date            : 2019-11-19

Abstract:
   This specification defines how a series of Security Event Tokens
   (SETs) may be delivered to an intended recipient using HTTP POST over
   TLS initiated as a poll by the recipient.  The specification also
   defines how delivery can be assured, subject to the SET Recipient's
   need for assurance.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-secevent-http-poll/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-secevent-http-poll-06
https://datatracker.ietf.org/doc/html/draft-ietf-secevent-http-poll-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-secevent-http-poll-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mike Jones <[email-masked]>
Date: Tue, 19 Nov 2019 08:53:15 +0000

Draft -06 addresses nits in -05 identified by the idnits tool.

				-- Mike

-----Original Message-----
From: Id-event <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, November 19, 2019 4:51 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Id-event] I-D Action: draft-ietf-secevent-http-poll-06.txt

Abstract:

The IETF datatracker status page for this draft is:
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-secevent-http-poll%2F&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7Cb2c02968bd424b5ced5b08d76ccdc95c%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637097503414315816&amp;sdata=ZgJVskitED36UClMZtHqo3eP%2Fh4zVtl0gLEDa987AKo%3D&amp;reserved=0

There are also htmlized versions available at:
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-secevent-http-poll-06&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7Cb2c02968bd424b5ced5b08d76ccdc95c%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637097503414315816&amp;sdata=1PWMVYiRqOYIXcaJYFK575L8tGx4oQJWOqUvI1Jzg24%3D&amp;reserved=0
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-secevent-http-poll-06&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7Cb2c02968bd424b5ced5b08d76ccdc95c%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637097503414315816&amp;sdata=96mAgXgxlFKGulS%2FS7dIweNxDy0LUTP13eG3Pl7jsTg%3D&amp;reserved=0

A diff from the previous version is available at:
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-secevent-http-poll-06&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7Cb2c02968bd424b5ced5b08d76ccdc95c%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637097503414315816&amp;sdata=msdUXLnUKzZ%2FG0ssybTW4vBjaiPStDp2I%2B4kaHNsiNM%3D&amp;reserved=0

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Id-event mailing list
[email-masked]
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fid-event&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7Cb2c02968bd424b5ced5b08d76ccdc95c%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637097503414315816&amp;sdata=2Kzvkl6oW2VB%2FSL61n5nWgHZMWwnvXuFcNLfd3kQKVg%3D&amp;reserved=0