Subject: [Id-event] Poll doc implementations

From: Yaron Sheffer <[email-masked]>
Date: Tue, 19 Nov 2019 15:55:19 +0800

Hi everyone,

As part of my shepherd review, I would appreciate answers (beyond “Microsoft”) to this question:

Are  there existing implementations of the protocol? Have a significant  number of vendors indicated their plan to implement the specification? 

Thanks,

                Yaron

---

From: Mike Jones <[email-masked]>
Date: Tue, 19 Nov 2019 07:57:53 +0000

To put my answer on record, Microsoft is using the Poll draft in production.

                                                       -- Mike

From: Id-event <[email-masked]> On Behalf Of Yaron Sheffer
Sent: Tuesday, November 19, 2019 3:55 PM
To: [email-masked]
Subject: [Id-event] Poll doc implementations

Hi everyone,

Thanks,
                Yaron