Subject: [Id-event] secevent - Not having a session at IETF 107

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Sun, 22 Dec 2019 08:13:02 -0800

Yaron Sheffer, a chair of the secevent working group, indicated that the secevent working group does not plan to hold a session at IETF 107.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: Marius Scurtescu <[email-masked]>
Date: Mon, 23 Dec 2019 16:16:38 -0800

Hi,

Was there a discussion and decision to not have a session at IETF 107? What
is the rationale?

Thanks,
Marius

---------- Forwarded message ---------
From: IETF Meeting Session Request Tool <[email-masked]>
Date: Sun, Dec 22, 2019 at 8:13 AM
Subject: [Id-event] secevent - Not having a session at IETF 107
To: <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>,
<[email-masked]>

Yaron Sheffer, a chair of the secevent working group, indicated that the
secevent working group does not plan to hold a session at IETF 107.

This message was generated and sent by the IETF Meeting Session Request
Tool.

_______________________________________________
Id-event mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/id-event

---

From: Dick Hardt <[email-masked]>
Date: Mon, 23 Dec 2019 16:44:10 -0800

There is no new work going on. There has been no discussion on the mail
list. Ergo -> there is no reason to have a session.

We had no session at IETF 107 either.
ᐧ

On Mon, Dec 23, 2019 at 4:17 PM Marius Scurtescu <marius.scurtescu=
[email-masked]> wrote:

> Hi,
>
> Was there a discussion and decision to not have a session at IETF 107?
> What is the rationale?
>
> Thanks,
> Marius
>
>
> Cc: <[email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked] <kaduk@mit..edu>>
>
>
>
>