Subject: Re: [Id-event] Éric Vyncke's No Objection on draft-ietf-secevent-http-poll-11: (with COMMENT)

From: Mike Jones <[email-masked]>
Date: Thu, 25 Jun 2020 05:04:46 +0000

Thanks for your review, Éric.  https://tools.ietf.org/html/draft-ietf-secevent-http-poll-12 is intended to address your comments.  Detailed replies are inline, prefixed by "Mike>".

-----Original Message-----
From: Éric Vyncke via Datatracker <[email-masked]> 
Sent: Tuesday, June 23, 2020 2:53 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Yaron Sheffer <[email-masked]>; [email-masked]
Subject: Éric Vyncke's No Objection on draft-ietf-secevent-http-poll-11: (with COMMENT)

Éric Vyncke has entered the following ballot position for
draft-ietf-secevent-http-poll-11: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-secevent-http-poll/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document. It is easy to read.

I have a non-blocking question about section 2.2: for constrained devices, it would probably be useful to also set a maxSize (in bytes) for the returned SET(s). Was this considered ?

Mike> Thanks.  I added text to both drafts saying that implementation constraints such as buffer sizes can be exchanged as part of the metadata.

Regards

-éric

				Thanks again,
				-- Mike

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 25 Jun 2020 05:43:16 +0000

Thank you Mike for the quick reaction.

The text added in the introduction addresses my comment.

-éric

    -----Original Message-----
    From: Éric Vyncke via Datatracker <[email-masked]> 
    Sent: Tuesday, June 23, 2020 2:53 AM
    To: The IESG <[email-masked]>
    Cc: [email-masked]; [email-masked]; [email-masked]; Yaron Sheffer <[email-masked]>; [email-masked]
    Subject: Éric Vyncke's No Objection on draft-ietf-secevent-http-poll-11: (with COMMENT)

    Regards

    -éric

    				Thanks again,
    				-- Mike