Subject: [Id-event] Martin Duke's No Objection on draft-ietf-secevent-http-poll-11: (with COMMENT)

From: Martin Duke via Datatracker <[email-masked]>
Date: Fri, 19 Jun 2020 20:33:48 -0700

Martin Duke has entered the following ballot position for
draft-ietf-secevent-http-poll-11: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-secevent-http-poll/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Please add an informative reference to RFC7519 on first use of “jti”.

---

From: Mike Jones <[email-masked]>
Date: Thu, 25 Jun 2020 04:31:29 +0000

Thanks for your review, Martin.  This is done in https://tools.ietf.org/html/draft-ietf-secevent-http-poll-12.

				Thanks again,
				-- Mike

-----Original Message-----
From: Martin Duke via Datatracker <[email-masked]> 
Sent: Friday, June 19, 2020 8:34 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Yaron Sheffer <[email-masked]>; [email-masked]
Subject: [EXTERNAL] Martin Duke's No Objection on draft-ietf-secevent-http-poll-11: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

---

From: Martin Duke <[email-masked]>
Date: Thu, 25 Jun 2020 07:08:13 -0700

Thank you.

On Wed, Jun 24, 2020 at 9:31 PM Mike Jones <[email-masked]>
wrote:

> Thanks for your review, Martin.  This is done in
> https://tools.ietf.org/html/draft-ietf-secevent-http-poll-12.
>
>                                 Thanks again,
>                                 -- Mike
>
> Cc: [email-masked]; [email-masked];
> [email-masked]; Yaron Sheffer <[email-masked]>;
> [email-masked]
> Subject: [EXTERNAL] Martin Duke's No Objection on
> draft-ietf-secevent-http-poll-11: (with COMMENT)
>