Subject: [Id-event] Genart telechat review of draft-ietf-secevent-http-poll-11

From: Robert Sparks via Datatracker <[email-masked]>
Date: Mon, 22 Jun 2020 12:50:04 -0700

Reviewer: Robert Sparks
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-secevent-http-poll-11
Reviewer: Robert Sparks
Review Date: 2020-06-22
IETF LC End Date: 2020-05-13
IESG Telechat date: 2020-06-25

Summary: Ready for publication as a Proposed Standard

My concerns have been addressed.

I am a little worried about the Appendix A content of -push - it could be
misconstrued to say sending SETs over unencrypted channels is supported by the
proposed standard. It would ease my worry if you made this change (again to the
-push document): OLD:
    If SETs are transmitted over unencrypted channels
New:
    If SETs were allowed to be transmitted over unencrypted channels

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Jun 2020 20:13:46 -0400

Robert, thanks for your reviews of this document. Mike, all, thanks for your responses and the clarifications around TLS. I entered a No Objection ballot.

Alissa

> On Jun 22, 2020, at 3:50 PM, Robert Sparks via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Robert Sparks
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art