Subject: [Id-event] Secdir telechat review of draft-ietf-secevent-http-push-12

From: Valery Smyslov via Datatracker <[email-masked]>
Date: Fri, 19 Jun 2020 06:10:50 -0700

Reviewer: Valery Smyslov
Review result: Ready

I have reviewed this document as part of the security directorate's
ongoing effort to review all IETF documents being processed by the
IESG.  These comments were written primarily for the benefit of the
security area directors.  Document editors and WG chairs should treat
these comments just like any other last call comments.

This is my second review of the draft, last time I reviewed -10 version.

I looked over the diff between these versions and found that my concerns have been addressed. 
I'm also glad that using TLS is now mandatory. Thank you.

---

From: Roman Danyliw <[email-masked]>
Date: Tue, 23 Jun 2020 13:55:12 +0000

Hi Valery, thank you for the LC and follow-up telechat review.  

Hi Mike, thank you for incorporating the feedback into -11.

I have balloted with a COMMENT as I had a few items of feedback/questions on the security considerations.

Regards,
Roman

> -----Original Message-----
> From: secdir <[email-masked]> On Behalf Of Valery Smyslov via
> Datatracker
> Sent: Friday, June 19, 2020 9:11 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; id-
> [email-masked]
> Subject: [secdir] Secdir telechat review of draft-ietf-secevent-http-push-12
> 
> Reviewer: Valery Smyslov
> Review result: Ready
> 
> I have reviewed this document as part of the security directorate's ongoing
> effort to review all IETF documents being processed by the IESG.  These
> comments were written primarily for the benefit of the security area directors.
> Document editors and WG chairs should treat these comments just like any
> other last call comments.
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview