Subject: Re: [Id-event] Éric Vyncke's No Objection on draft-ietf-secevent-http-push-12: (with COMMENT)

From: Mike Jones <[email-masked]>
Date: Thu, 25 Jun 2020 05:01:18 +0000

Thanks for your review, Éric.  https://tools.ietf.org/html/draft-ietf-secevent-http-push-13 is intended to address your comments.  Detailed replies are inline, prefixed by "Mike>".

-----Original Message-----
From: Éric Vyncke via Datatracker <[email-masked]> 
Sent: Monday, June 22, 2020 7:58 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Yaron Sheffer <[email-masked]>; [email-masked]
Subject: Éric Vyncke's No Objection on draft-ietf-secevent-http-push-12: (with COMMENT)

Éric Vyncke has entered the following ballot position for
draft-ietf-secevent-http-push-12: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-secevent-http-push/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document.

I have a single non-blocking comment about section 1: Suggest to clarify 'known to one another', what is meant by 'known' in this context? A reader could understand it as 'known IP address' or ...

Mike> Thanks for calling this out.  Others did as well.  I reworded this to "The transmitter and recipient are willing to exchange data with one another."

Regards

-éric

				Thanks again,
				-- Mike

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 25 Jun 2020 05:40:09 +0000

Thank you Mike for the quick reaction

-éric

    -----Original Message-----
    From: Éric Vyncke via Datatracker <[email-masked]> 
    Sent: Monday, June 22, 2020 7:58 AM
    To: The IESG <[email-masked]>
    Cc: [email-masked]; [email-masked]; [email-masked]; Yaron Sheffer <[email-masked]>; [email-masked]
    Subject: Éric Vyncke's No Objection on draft-ietf-secevent-http-push-12: (with COMMENT)

    Regards

    -éric

    				Thanks again,
    				-- Mike