Subject: [Id-event] Warren Kumari's No Objection on draft-ietf-secevent-http-push-12: (with COMMENT)

From: Warren Kumari via Datatracker <[email-masked]>
Date: Wed, 24 Jun 2020 15:27:16 -0700

Warren Kumari has entered the following ballot position for
draft-ietf-secevent-http-push-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-secevent-http-push/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Like Eric and Erik, I was unclear on the "known to one another" bit, but it
feels like this horse has now been sufficiently beaten...

I would like to draw your attention to the OpsDir comments (thanks Joe!), which
have some nits that should be addressed -
https://datatracker.ietf.org/doc/review-ietf-secevent-http-push-10-opsdir-lc-clarke-2020-05-14/

---

From: Mike Jones <[email-masked]>
Date: Thu, 25 Jun 2020 06:03:06 +0000

Thanks for your review, Warren.  https://tools.ietf.org/html/draft-ietf-secevent-http-push-13 is intended to address your comments.  Detailed replies are inline, prefixed by "Mike>".

-----Original Message-----
From: Warren Kumari via Datatracker <[email-masked]> 
Sent: Wednesday, June 24, 2020 3:27 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Yaron Sheffer <[email-masked]>; [email-masked]; [email-masked]
Subject: Warren Kumari's No Objection on draft-ietf-secevent-http-push-12: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Like Eric and Erik, I was unclear on the "known to one another" bit, but it feels like this horse has now been sufficiently beaten...

Mike> This was reworded in response to comments by several reviewers.

I would like to draw your attention to the OpsDir comments (thanks Joe!), which have some nits that should be addressed - https://datatracker.ietf.org/doc/review-ietf-secevent-http-push-10-opsdir-lc-clarke-2020-05-14/

Mike> Resolutions to these comments were included in draft 11.

				Thanks again,
				-- Mike