Subject: Re: [Id-event] [EXTERNAL] IETF LC comments on push and poll

From: Mike Jones <[email-masked]>
Date: Thu, 4 Jun 2020 01:45:26 +0000

I'm working on updates responding to the comments received.  I expect to complete a PR for Annabelle and anyone else interested to review tomorrow.

				-- Mike

-----Original Message-----
From: Benjamin Kaduk <[email-masked]> 
Sent: Wednesday, May 27, 2020 10:26 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [EXTERNAL] IETF LC comments on push and poll

Hi all,

The IETF LCs for push and poll have completed, getting a few directorate reviews and other comments.  I'd like to have a sense of the plan for addressing (or not) those comments in place before I move the documents into IESG Evaluation (and, ideally, to have updated drafts, since the comments suggest some not-entirely-trivial changes).

Thanks,

Ben

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 3 Jun 2020 21:58:56 -0700

Thanks!

-Ben