Subject: [Id-event] Subject Identifirs - completing WGLC

From: Yaron Sheffer <[email-masked]>
Date: Mon, 6 Dec 2021 12:17:35 +0200

Dear authors,

Since Dick called for WGLC on https://datatracker.ietf.org/doc/html/draft-ietf-secevent-subject-identifiers-08 there have been several comments on the list, as well as a few indications of approval. Can you please:

Update the draft per the mailing list comments received since May 26.

Solicit further comments from OpenID SSE [1] or decide to forgo these comments.

Publish -09.

Please let the chairs know what’s a reasonable timeline.

Thanks,

Yaron

[1] https://mailarchive.ietf.org/arch/msg/id-event/W4gdrazxPLEmKZdeg2YWd_LHLTc/

---

From: Tim Cappalli <[email-masked]>
Date: Mon, 6 Dec 2021 15:53:00 +0000

I believe we (SSE WG) were good with -08 plus the comments.

++@[email-masked]<mailto:[email-masked]> to confirm.

________________________________
From: Id-event <[email-masked]> on behalf of Yaron Sheffer <[email-masked]>
Sent: Monday, December 6, 2021 05:17
To: [email-masked] <[email-masked]>
Subject: [Id-event] Subject Identifirs - completing WGLC

Dear authors,

Since Dick called for WGLC on https://datatracker.ietf.org/doc/html/draft-ietf-secevent-subject-identifiers-08<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-secevent-subject-identifiers-08&data=04%7C01%7Ctim.cappalli%40microsoft.com%7C23b42f24d0194a3d8c4208d9b8a1ab39%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637743826797858289%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=VV9lY%2Ff9p8GTLtHyMeLeJkd5yEQhiMuW0LKflNBt7pg%3D&reserved=0> there have been several comments on the list, as well as a few indications of approval. Can you please:

  *   Update the draft per the mailing list comments received since May 26.
  *   Solicit further comments from OpenID SSE [1] or decide to forgo these comments.
  *   Publish -09.

Thanks,

                Yaron

[1] https://mailarchive.ietf.org/arch/msg/id-event/W4gdrazxPLEmKZdeg2YWd_LHLTc/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fid-event%2FW4gdrazxPLEmKZdeg2YWd_LHLTc%2F&data=04%7C01%7Ctim.cappalli%40microsoft.com%7C23b42f24d0194a3d8c4208d9b8a1ab39%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637743826797858289%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=E%2BhYujncxvJvjMK%2FSBnZr4riL05xFBYZgjx%2FmQsQMDQ%3D&reserved=0>

---

From: Atul Tulshibagwale <[email-masked]>
Date: Tue, 7 Dec 2021 17:23:26 -0800

LGTM

On Mon, Dec 6, 2021 at 7:53 AM Tim Cappalli <[email-masked]>
wrote:

> ++@[email-masked] <[email-masked]> to confirm.
>
> ------------------------------
> *From:* Id-event <[email-masked]> on behalf of Yaron Sheffer <
> [email-masked]>
> *Sent:* Monday, December 6, 2021 05:17
> *To:* [email-masked] <[email-masked]>
> *Subject:* [Id-event] Subject Identifirs - completing WGLC
>
>
> Dear authors,
>
>
>
> Since Dick called for WGLC on
> https://datatracker.ietf.org/doc/html/draft-ietf-secevent-subject-identifiers-08
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-secevent-subject-identifiers-08&data=04%7C01%7Ctim.cappalli%40microsoft.com%7C23b42f24d0194a3d8c4208d9b8a1ab39%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637743826797858289%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=VV9lY%2Ff9p8GTLtHyMeLeJkd5yEQhiMuW0LKflNBt7pg%3D&reserved=0>
> there have been several comments on the list, as well as a few indications
> of approval. Can you please:
>
>
>
>    - Update the draft per the mailing list comments received since May 26.
>    - Solicit further comments from OpenID SSE [1] or decide to forgo
>    these comments.
>    - Publish -09.
>
>
>
> [1]
> https://mailarchive.ietf.org/arch/msg/id-event/W4gdrazxPLEmKZdeg2YWd_LHLTc/
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fid-event%2FW4gdrazxPLEmKZdeg2YWd_LHLTc%2F&data=04%7C01%7Ctim.cappalli%40microsoft.com%7C23b42f24d0194a3d8c4208d9b8a1ab39%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637743826797858289%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=E%2BhYujncxvJvjMK%2FSBnZr4riL05xFBYZgjx%2FmQsQMDQ%3D&reserved=0>
>
>
>

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 23 Dec 2021 12:50:20 +0200

Here’s a reminder – we have not heard from the editors yet.

Also, happy holidays everyone!

Yaron

From: Yaron Sheffer <[email-masked]>
Date: Monday, December 6, 2021 at 12:17
To: [email-masked] <[email-masked]>
Subject: Subject Identifirs - completing WGLC

Dear authors,

1.      Update the draft per the mailing list comments received since May 26.

2.      Solicit further comments from OpenID SSE [1] or decide to forgo these comments.

3.      Publish -09.

Thanks,

Yaron