Subject: xcast

From: Ali Boudani <[email-masked]>
Date: Sat, 17 Mar 2001 20:02:14 +0100

I DONT KNOW IF THIS IS THE RIGHT LIST to send this question :

in section 9 . encoding
(draft-ooms-xcast-basic-spec-00.txt)
why in XCAST we are using the all-xcasts-routers in the destination??
we just need to put the routers where there are recievers and not all
the xcasts routers ??
and I didnt understand the issue of the fixed value ?? what do you mean
about it?

---

From: Dirk Ooms <[email-masked]>
Date: Sun, 18 Mar 2001 18:54:24 +0100

Ali,

There is an xcast mailing list, see http://www.alcatel.com/xcast on how
to subscribe.

dirk