Subject: RE: express and simple multicast

From: Doron Rajwan <[email-masked]>
Date: Tue, 6 Mar 2001 11:56:40 +0200

Simple Multicast was only a draft, not an RFC. Drafts are discarded after 6
months.

You can find it here:
    http://www.dante.net/mbone/refs/draft-perlman-simple-multicast-03.txt

Doron.

> I didnt found any rfc or draft describing simple multicast??
> is there any??and what is the problem in it if not??

---

From: Christoph Reichert <[email-masked]>
Date: Tue, 6 Mar 2001 12:56:21 +0100

EXPRESS is described in a SIGCOMM paper.

Holbrook, Cheriton, "IP Multicast Channels: EXPRESS Support for Large-scale
Single-source Applications"

chris