Subject: igmpv3 router side

From: Abdelkader Lahmadi <[email-masked]>
Date: Mon, 16 Apr 2001 14:21:53 +0200

hi,
in the router side of the protocol igmpv3. if the router receive a igmpv1
or igmpv2 query. what the router do?
it's not mentionned in the draft of IGMPv3.  
regards,
---------------------------------------------
  Lahmadi Abdelkader
  LORIA - UHP NANCY I
  CAMPUS SCIENTIFIQUE B.P.239
  54506 VANDOEUVRE-LES-NANCY CEDEX
  E-mail : [email-masked]
---------------------------------------------

---

From: Brian Haberman <[email-masked]>
Date: Mon, 16 Apr 2001 11:47:49 -0400

It is mentioned, in section 7.3.1 discusses the interaction with
older version queriers.

Regards,
Brian