Subject: [idn] next ietf

From: Marc Blanchet <[email-masked]>
Date: Sat, 17 Feb 2001 21:44:44 -0500

Some notes about the next IETF meeting:

Tentative idn wg time (may change: see 
http://www.ietf.org/meetings/agenda_50.txt):

WEDNESDAY, March 21, 2001
1300-1500 Afternoon Sessions I
INT     idn             Internationalized Domain Name WG

THURSDAY, March 22, 2001
1300-1500 Afternoon Sessions I
INT     idn             Internationalized Domain Name WG

Internet-draft cutoff dates 
(http://www.ietf.org/meetings/cutoff_dates_50.html):

  February 23 - Internet Draft Cut-off for initial document (-00) 
submission at 17:00 ET
  March 2 - Internet Draft final submission cutoff date at 1700 ET

idn wg agenda:
  People who would like to present something during the next idn meeting 
should send their request using this template to the wg co-chairs 
([email-masked],[email-masked]):

title:
name:
document (i.e. draft name):
requested time:

Thanks, Marc.

Marc Blanchet
Viagénie inc.
tel: 418-656-9254
http://www.viagenie.qc.ca

----------------------------------------------------------
Normos (http://www.normos.org): Internet standards portal:
IETF RFC, drafts, IANA, W3C, ATMForum, ISO, ... all in one place.

---

From: wenhui zhang <[email-masked]>
Date: Thu, 22 Feb 2001 17:56:18 -0800 (PST)

hello

  We would like to make a presentation at the meeting.
title:Technical Implementation and Stardard
Suggestions
for IDN

name: Wenhui Zhang, CNNIC
document (i.e. draft name):
requested time:30 minutes

   Thanks for your considerations.

Thanks in advances
wenhui
CNNIC
--- Marc Blanchet <[email-masked]>
> IETF RFC, drafts, IANA, W3C, ATMForum, ISO, ... all

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices! http://auctions.yahoo.com/