Subject: [idn] solfware for IDN

From: vietanh <[email-masked]>
Date: Sun, 18 Mar 2001 10:36:58 +0700

I wonder at this time how many IDN solfware (e.g  i-DNS).
 are there ? (both server and client)
Which solfware is the best for IDN.

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Dave Crocker <[email-masked]>
Date: Tue, 20 Mar 2001 22:10:50 -0600

>Which solfware is the best for IDN.

discussion of products and software is not within the scope of an IETF 
working group.

d/

----------
Dave Crocker   <mailto:[email-masked]>
Brandenburg InternetWorking   <http://www.brandenburg.com>
tel: +1.408.246.8253;   fax: +1.408.273.6464

---

From: "Jarallah Aljarallah" <[email-masked]>
Date: Tue, 20 Mar 2001 21:24:29 -0800

>I wonder at this time how many IDN solfware (e.g  i-DNS). are there ? (both
server and >client) Which solfware is the best for IDN.

We are a multi-lingual technology provider. Our approach is server based.
Our technology works perfectly with BIND 9.1

For more information about our solution please email me [email-masked]

Regards,
Jarallah Aljarallah

---

From: "Zhu Yu" <[email-masked]>
Date: Thu, 22 Mar 2001 01:36:32 +0800

We shouldn't to discuss products here,
we'd better discuss protocol since products are based on protocol.

There is NO best or perfect products, I will say, at present.
Before our IDN WG comes out with some RFCs or dies ( I don't want to see
this), every product
is just a suggested solution. Then the solution should be discussed here
before
it is said to be good or not.

ZY
----- Original Message -----
From: "Jarallah Aljarallah" <[email-masked]>
To: "vietanh" <[email-masked]>; "idn working group"
<[email-masked]>
Sent: Wednesday, March 21, 2001 1:24 PM
Subject: Re: [idn] solfware for IDN

---

From: "J. William Semich" <[email-masked]>
Date: Wed, 21 Mar 2001 15:18:05 -0500

I agree, this is not a forum for product discussions.

But it is important to look at *implementations* I think.

In the case of nativenames.net, for example, the "implementation" appears
to be no more (and no less) than providing access to a bunch of name
servers running BIND 9.1 which are configured to allow 8-bit clean domain
names in the zone file. It appears that Nativenames loads those with UTF-8
TLDs and SLDs, and may have its own constellation of alternate root
servers. I'll guess there is no nameprep involved either.

I believe BIND 9.1 allows this kind of 8 bit zone file configuration "out
of the box" (if I'm wrong, I'm sure the ISC/Nominum folks will correct or
illucidate).

Meaning implementations of this sort, thanks to readily available free BIND
9 software, will become more and more common until/unless a standard is set.

Just my $.02 

Bill Semich

---

From: [email-masked] (J. William Semich)
Date: Wed, 21 Mar 2001 15:17:24 -0500

Just my $.02 

Bill Semich

>> For more information about our solution please email me
Bill Semich
President and Founder
WorldNames, Inc.
http://www.worldnames.net
[email-masked]