Subject: [idn] Goals and Milestone

From: "James Seng/Personal" <[email-masked]>
Date: Mon, 12 Mar 2001 07:00:48 +0800

We need to readjust Goals and Milestone of the WG. Many group are using
it as a baseline for their planning and it is bad because I am convience
we cannot meet these dateline given the current discussion we have in
the WG.

As such, I like to propose the following goals to be readjusted

Proposed    Current
Apr 01      Aug 00  Req document wg last call
Mar 01      Sep 00  First draft of comparaison document
Jun 01      Dec 00  Final discussion of comparaison document
Mar 01      Dec 00  Protocol RFC first draft
Jul 01      Jan 01  Comparaison document wg last call
Jun 01      Mar 01  Protocol RFC second draft
May 01      Mar 01  Transition RFC first draft
Jul 01      Jun 01  Protocol RFC wg last call
Sep 01      Jun 01  Transition RFC second draft
Oct 01      Sep 01  Transition RFC wg last call

Please comment.

-James Seng

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Wed, 21 Mar 2001 23:11:44 -0500

James,

> ...                                                Many group are using
> it as a baseline for their planning ...

Who and why should anyone care?

>                                 ... and it is bad because I am convience

This is rather less important than making the best use of the time of the
participants, and in any event is a responsibility shared by Tom and Erik.

Just who is working on the Transition I-D? I'm looking forward to a cogent
draft either "now" (current schedule) or "in 6 to 10 weeks" (proposed), in
a modest sense of anticipation.

Eric