Subject: Re: [idn] Mapping and Prohibit of code points

From: [email-masked]
Date: Mon, 28 Jan 2002 12:09:38 EST

In a message dated 2002-01-28 8:47:06 Pacific Standard Time, 
[email-masked] writes:

> About  JAN  2000 ,
> one company come to Taiwan and announced they supply  ML-gTLD  "__"
> (chinese name of .com) registration and  it will be a IETF and ICANN
> standard in near furture .  The worst , this company also announced they
> also supply ML-ccTLD "__" (chinese name of  TW) .  We find this company
> used the client solution to transform ML to ASCII string and append a domain
> to it.  That is one of the technology will cause infringement.
...
>            The experimental testbed is restrict to chinese character only
> and testing before the nameprep propasal. Actually, the testing registration

I thought a cardinal rule of IDN was that compatibility with previously 
constructed testbeds, especially those geared toward a single language or 
script and those which violate the premises of this IDN (e.g. no nameprep), 
was a non-goal.

-Doug Ewell
 Fullerton, California

---

From: "Lawrence Lai" <[email-masked]>
Date: Tue, 29 Jan 2002 18:17:20 +0800

charset="ks_c_5601-1987"
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2600.0000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
Sender: [email-masked]
Precedence: bulk

----- Original Message -----
From: "YangWoo Ko" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 29, 2002 5:20 PM
Subject: Re: [idn] Mapping and Prohibit of code points

> On Tue, Jan 29, 2002 at 09:54:33AM +0100, Erik Nordmark wrote:
> >
> > > Your conclusion seems to be too hasty. As far as I can tell from
postings
> > > so far, they do not want "pre-" matured solution to be deployed
which
will
> > > prevent deployment of "well-" matured solution in the future.
That's
it.
> > >
> > > As Kenny Huang suggested, if nobody had a tangible solution right
now
in
> > > hand, please make this off-topic for a while, and wait for good
solution.
> >
> > Clarifying question: You could be suggesting two very different
things
and
> > I'd like to understand which one it is.
> > 1. All work in the IDN WG should be suspended while we wait for a
good
> > solution. 2. We should wait discussing a claimed good solution until
there is
> > a clear
> >    Internet-Draft specifying such a solution and meanwhile proceed
with
the
> >    documents that are in working group last call.
> >
> > Which one did you mean?
> >
> > Thanks,
> >   Erik
>
> Dear Erik Nordmark,
>
> Thank you for giving me a chance to clarify my statement.
>
> It is too late to select option 1. So, I can not but select option 2.
> But, I have not seen "a claimed good solution" yet. Instead, what
Chinese
> friends suggested is just exclusion of Chinese characters code range
> for this round of standardization, just like we are doing for some
> prohibited characters. I wish Chinese friends may find good solution
> in the near future, and then we can re-start discussion based on that
> solution.
>
> If you know what "a claimed good solution" is, please let me know of
it.
>
> My best regards
>
> --
> /*------------------------------------------------
> YangWoo Ko : [email-masked]
> We Invent Enterprise Software Solutions
> and Make You Secure & Powerful.
> ------------------------------------------------*/
>
>
>