Subject: Re: [idn] IDNA prevents simple development of DNS

From: Dan Oscarsson <[email-masked]>
Date: Tue, 15 Jan 2002 08:40:36 +0100

David Crocker wrote:

>At 05:33 PM 1/14/2002 +0100, Dan Oscarsson wrote:
>>IDNA will force all solutions using native UCS in DNS to
>>require the client to first test if the server can handle
>>UCS
>
>This is quite simply incorrect.
>
>And it has been explained multiple times.

Can you prove that? My analysis shows that the test is needed.

    Dan

---

From: Dave Crocker <[email-masked]>
Date: Thu, 17 Jan 2002 11:11:48 -0800

At 08:40 AM 1/15/2002 +0100, Dan Oscarsson wrote:
>Can you prove that?

for anyone not convinced already, then probably there is little that will 
convince them.

>My analysis shows that the test is needed.

Please disclose the algorithm that you believe is required.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464