Subject: Re: [idn] WG last call summary

From: Dave Crocker <[email-masked]>
Date: Sun, 31 Mar 2002 23:25:28 -0800

At 12:10 PM 3/4/2002 -0500, Marc Blanchet wrote:
>We will be sending the documents for IESG consideration for Proposed 
>Standard on March 11th 2002.

Were the documents sent?

Is there a schedule for IESG consideration?

Is there any indication of IESG position (support or concerns) for the work?

d/

----------
Dave Crocker <mailto:[email-masked]>
TribalWise, Inc. <http://www.tribalwise.com>
tel +1.408.246.8253; fax +1.408.850.1850

---

From: "Bruce Thomson" <[email-masked]>
Date: Mon, 1 Apr 2002 16:50:06 +0900

The documents were sent and scheduled; see Marc's mail:

Hi,
 just to say that the IESG secretariat had confirmed that we are on the
IESG list.

http://www.ietf.org/IESG/request.html

(search for idn and stringprep inside the page)

Marc.

------------------------------------------
Marc Blanchet
Viagénie
tel: +1-418-656-9254x225

---

From: "ben" <[email-masked]>
Date: Mon, 1 Apr 2002 09:44:48 -0500

This answers the 1st question.  How about the 2nd and 3rd- IESG's
schedule and position on approval?

Thanks,
Ben

----- Original Message -----
From: "Bruce Thomson" <[email-masked]>
To: "Dave Crocker" <[email-masked]>; "IETF idn working group"
<[email-masked]>
Sent: Monday, April 01, 2002 2:50 AM
Subject: Re: [idn] WG last call summary