Subject: [idn] CDNC Final Comments on Last call of IDN drafts

From: "xiaodong lee" <[email-masked]>
Date: Wed, 5 Jun 2002 17:13:58 +0800

charset="gb2312"
tests=BASE64_ENC_TEXT,RCVD_IN_RELAYS_ORDB_ORG version=2.20
X-Spam-Level: ***
Sender: [email-masked]
Precedence: bulk

---

From: "Adam M. Costello" <[email-masked]>
Date: Thu, 6 Jun 2002 01:19:23 +0000

That message claims Content-type: text/plain; charset=gb2312, but that
doesn't seem to be accurate.  Does anyone know the format of the message
body?

AMC