Subject: RE: [idn] IDN eamples for testing

From: "Peter Gustav Olson - pgo" <[email-masked]>
Date: Mon, 24 Mar 2003 23:49:59 +0100

At least in the Scandinavian countries there are many of the old test bed registrations which are registered by cybersquatters who ought not be allowed to continue. In that the IDN will significantly increase the available name space much like the introduction of a new TLD, a "sunrise" period for trademark owners is needed. In other words, there should not be an automatic re-registration, now or later.

Peter Gustav Olson

-----Original Message-----
From: vinton g. cerf [mailto:[email-masked]]
Sent: Monday, March 24, 2003 11:04 PM
To: Paul Hoffman / IMC; [email-masked]
Subject: Re: [idn] IDN eamples for testing

At 01:33 PM 3/24/2003 -0800, Paul Hoffman / IMC wrote:
>At 3:04 PM -0300 3/24/03, vinton g. cerf wrote:
>>It seems to me (just opinion) that one might reasonably leave these in
>>place until there is a clear path either to re-register using the new
>>IDN standards or, if it proves impossible to support any of them in
>>the new standard framework, to withdraw them on a reasonable time table.
>
>That path is already completely clear and could have been implemented a while ago. As for "withdrawing them on a reasonable time table", how about "now"? The IDN testbeds are no different than the testbeds for any other Internet standard.

the only reason for suggesting the time table was uncertainty whether any of these registrations were in regular use as sites on the net. as opposed to purely test sites.

>--Paul Hoffman, Director
>--Internet Mail Consortium

Vint Cerf
SVP Architecture & Technology
WorldCom
22001 Loudoun County Parkway, F2-4115
Ashburn, VA 20147
703 886 1690 (v806 1690)
703 886 0047 fax

---

From: [email-masked] (Martin v. Löwis)
Date: 25 Mar 2003 00:56:47 +0100

"Peter Gustav Olson - pgo" <[email-masked]> writes:

> At least in the Scandinavian countries there are many of the old
> test bed registrations which are registered by cybersquatters who
> ought not be allowed to continue. In that the IDN will significantly
> increase the available name space much like the introduction of a
> new TLD, a "sunrise" period for trademark owners is needed. In other
> words, there should not be an automatic re-registration, now or
> later.

That, of course, is a policy decision that the registrars should
make. For example, DENIC has rejected any labels which have "--" as
third and fourth characters for a while, precisely to stop
cybersqatters.

Regards,
Martin