Subject: Re: [idn] IDN eamples for testing

From: Dan Oscarsson <[email-masked]>
Date: Mon, 24 Mar 2003 17:53:32 -0800

Paul Hoffman wrote:

>How many times on this list do we need to dredge up the 
>"transitional" debate? The IETF has lots of experience with the 
>failure of "transitional" strategies that involve multiple 
>supposedly-identical data.
>
>>Or must this be considered non-conformant to the standards?
>
>There is no standard for RACE; of course any use of it is non-conformant.
>

That is correct, but sending ISO 8859-1 is. The DNS RFCs allows any
octet values in a domain name.

Nor is it necessary to implement IDNA in applications. You can do
it in the DNS server and allow the clients be unmodified.

   Dan

---

From: "vinton g. cerf" <[email-masked]>
Date: Tue, 25 Mar 2003 09:06:33 -0300

Peter,

thanks for pointing out the cybersquatter problem - I certainly agree that we don't want to adopt policies that will encourage or support cybersquatting!

vint

At 11:49 PM 3/24/2003 +0100, Peter Gustav Olson - pgo wrote:
>At least in the Scandinavian countries there are many of the old test bed registrations which are registered by cybersquatters who ought not be allowed to continue. In that the IDN will significantly increase the available name space much like the introduction of a new TLD, a "sunrise" period for trademark owners is needed. In other words, there should not be an automatic re-registration, now or later.
>
>Peter Gustav Olson

Vint Cerf
SVP Architecture & Technology
WorldCom
22001 Loudoun County Parkway, F2-4115
Ashburn, VA 20147
703 886 1690 (v806 1690)
703 886 0047 fax

---

From: "Peter Gustav Olson - pgo" <[email-masked]>
Date: Tue, 25 Mar 2003 14:30:13 +0100

> -----Original Message-----
> From: vinton g. cerf [mailto:[email-masked]]
> Sent: Tuesday, March 25, 2003 1:03 PM
> To: Paul Hoffman / IMC; [email-masked]
> Subject: Re: [idn] IDN eamples for testing
> 
> 
> Paul,
> 
> There was an implicit question in my note: is anyone using 
> these "test" registrations for operational purposes?

Yes, see, e.g. www.øl.com and www.køreklar.com, which work due to Internet Explorer supporting Verisign's plug-in (you do not have to download the plug-in). There are numerous other Scandinavian websites using the letters Æ, Ä,  Ø,  Ö and  Å.

Yours Sincerely,

Peter Gustav Olson

PLESNER SVANE GRØNBORG
Law firm

34, Esplanaden
DK-1263  Copenhagen K.

Tel:		+45 33 12 11 33
Fax:		+45 33 12 00 14
E-mail:		[email-masked]
Website:	www.psglaw.dk

This e-mail and any attachment are confidential and may also be privileged. If you are not the intended recipient, please notify us immediately and then delete this e-mail and any attachment without retaining copies or disclosing the contents thereof to any other person.  Thank you.

---

From: "Peter Gustav Olson - pgo" <[email-masked]>
Date: Tue, 25 Mar 2003 14:37:19 +0100

> Sent: Tuesday, March 25, 2003 1:07 PM
> To: Peter Gustav Olson - pgo; Paul Hoffman / IMC; [email-masked]
> Subject: RE: [idn] IDN eamples for testing
> 
> 
> Peter,
> 
> thanks for pointing out the cybersquatter problem - I 
> certainly agree that we don't want to adopt policies that 
> will encourage or support cybersquatting!

For companies like Ben & Jerry's, Bang & Olufsen, Nestlé, L'Oreal, Kookaï, etc. the IDN will be much more significant than the introduction of .biz and .info. Let's make it significant in a positive sense, rather than a significant new anti-cybersquatting expenditure.

Yours Sincerely,

Peter Gustav Olson

PLESNER SVANE GRØNBORG
Law firm

34, Esplanaden
DK-1263  Copenhagen K.

Tel:		+45 33 12 11 33
Fax:		+45 33 12 00 14
E-mail:		[email-masked]
Website:	www.psglaw.dk

---

From: "J. William Semich" <[email-masked]>
Date: Tue, 25 Mar 2003 14:52:15 -0500

.NU also works with the VeriSign Explorer Browser plugin via IDNA.

If you are using the VeriSign plugin, try http://www.køreklar.nu

Bill Semich

At 08:30 AM 3/25/2003, Peter Gustav Olson - pgo wrote:
>Yes, see, e.g. www.øl.com and www.køreklar.com, which work due to Internet 
>Explorer supporting Verisign's plug-in (you do not have to download the 
>plug-in). There are numerous other Scandinavian websites using the letters 
>Æ, Ä,  Ø,  Ö and  Å.
>
>Yours Sincerely,
>
>Peter Gustav Olson
>
>PLESNER SVANE GRØNBORG
>Law firm
>
>34, Esplanaden
>DK-1263  Copenhagen K.
>
>Tel:            +45 33 12 11 33
>Fax:            +45 33 12 00 14
>E-mail:         [email-masked]
>Website:        www.psglaw.dk
>
>
>This e-mail and any attachment are confidential and may also be 
>privileged. If you are not the intended recipient, please notify us 
>immediately and then delete this e-mail and any attachment without 
>retaining copies or disclosing the contents thereof to any other 
>person.  Thank you.
>