Subject: Re: your mail

From: "Abarbanel, Benjamin" <[email-masked]>
Date: Wed, 11 Sep 2002 12:09:22 -0400

On p. 61, section 6.2
I will like to rephrase for clarity this:

"An implementation that would "hang" the routing information process while
trying to read from a peer could set up a message buffer (4096 bytes) per
peer and fill it with data as available until a complete message has been
received. "

To This:

"An implementation that would "hang" the routing information process while
trying to read from a peer socket could set up a message buffer (4096 bytes)
per peer and fill it with data as available until a complete message has
been
received. "

Thanks,
Ben

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 11 Sep 2002 13:40:01 -0400

If I read this correctly to being a diff on just "socket", I'd
recommend against the change.

Could be streams.
Could be foo.

The fact that we mention blocking transport stream connections at
all seems a bit silly - its an implementation detail.  But
at least that section makes a pretense at "these are things that
we've learned..."

-- 
Jeff Haas 
NextHop Technologies