Subject: Re: your mail

From: "Natale, Jonathan" <[email-masked]>
Date: Tue, 24 Sep 2002 17:38:52 -0400

The way I read the bgpVersion SNMP object description, it should be set to
0x7000 if you support versions 2, 3, and 4; 0x1000 if you support version 4.
Is this correct?

Thank you.

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 24 Sep 2002 17:45:54 -0400

> 0x7000 if you support versions 2, 3, and 4; 0x1000 if you support version 4.

According to the MIB, yes.

-- 
Jeff Haas 
NextHop Technologies