Subject: RE: Generial Editorial Comment

From: "Abarbanel, Benjamin" <[email-masked]>
Date: Mon, 23 Sep 2002 14:12:13 -0400

Yakov,
  The frequently used terms, IBGP, EBGP, Speakers, peers, withdrawn routes,
unfeasable routes, connections, sessions, Adj-Rib-in, Loc-Rib, Adj-Rib-out,
various config parameters, timers, data structures, etc, etc. All should be
added to the new section called "Frequently Used Terms", or whatever you
choose to call it. 

Ben

> -----Original Message-----
> From: Yakov Rekhter [mailto:[email-masked]]
> Sent: Monday, September 23, 2002 2:05 PM
> To: Jeffrey Haas
> Cc: [email-masked]
> Subject: Re: Generial Editorial Comment 
> 
> 
> Jeff,
> 
> > Yakov,
> > 
> > On Mon, Sep 23, 2002 at 10:27:28AM -0700, Yakov Rekhter wrote:
> > > Just to add to my previous e-mail, here is the modified paragraph:
> > [...]
> > 
> > >    that a consistent view of the routes exterior to the AS is
> > >    provided by having all BGP speakers within the AS 
> maintain direct
> > >    IBGP with each other.
> > 
> > "direct IBGP" slightly implies that the routers are 
> directly connected
> > to each other - i.e. on the same link.
> > 
> > I'd suggest "maintain IBGP connections/sessions"
> 
> The term "IBGP" means "BGP connection between internal peers".
> So, there is no need to say "IBGP connections" - "IBGP" should be
> sufficient. I'll be glad to drop the word "direct" though...
> 
> Yakov.
>

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 23 Sep 2002 11:25:18 -0700

Ben,

> added to the new section called "Frequently Used Terms", or whatever you

The -18 version is going to have a new section "Definition of commonly 
used terms". This section will provide definition for terms that have a 
specific meaning to the BGP protocol and that are used throughout the text.

Yakov.