Subject: RE: Using extended attribute length field

From: "Abarbanel, Benjamin" <[email-masked]>
Date: Mon, 9 Sep 2002 10:13:14 -0400

Michael and All:
  Although I have been guilty of discussing very detail topics on the
spec one at a time, on this list. I think sending a burst of detail review
issues one per message is somewhat not very productive. If we could compose
all
of them in one message or send them in one message with an attached text or
Word file, it will make following these issues more constructive. 

Thanks, just another guy in the crowd,

Best Regards,
Ben

> -----Original Message-----
> From: Michael C. Cambria [mailto:[email-masked]]
> Sent: Saturday, September 07, 2002 10:44 PM
> To: [email-masked]
> Subject: Using extended attribute length field
> 
> 
> 
> draft-ieft-idr-bgp4-17 doesn't say to only use an extended attribute 
> length when the length of the attribute is larger than what 
> will fix in 
> one octet.  Should it?
> 
> Is an implementation complient that uses a 2 octet length 
> when one would 
> suffice?
> 
> MikeC
>

---

From: "Michael C. Cambria" <[email-masked]>
Date: Mon, 09 Sep 2002 10:20:53 -0400

Abarbanel, Benjamin wrote:
> issues one per message is somewhat not very productive

It doesn't matter to me.  Alex Zinin sent proxy messages to the list 
(one at a time) for discussion.  I thought that was "the way" the ADs 
wanted it.

MikeC

---

From: Alex Zinin <[email-masked]>
Date: Tue, 10 Sep 2002 19:14:55 +0200

> (one at a time) for discussion.  I thought that was "the way" the ADs 

This is a type of detail usually left to WG, so don't read too much
into it ;) However, I personally find it much better when every issue
is discussed in its own thread--easier to discuss and keep track of. I
asked the isis-update design team to work in this mode and it proved
very productive.

Alex