Subject: RE: IDR WG charter

From: "Gray, Eric" <[email-masked]>
Date: Wed, 18 Sep 2002 13:04:31 -0400

Jeff,

	You misunderstand me.  I meant we were making
no progress toward a new charter as a result of the
results Yakov announced.  Whether or not the fact
that BGP is still not a full standard indicates we
may be behind schedule is for others to decide... 

	:-)

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

> -----Original Message-----
> From: Jeffrey Haas [mailto:[email-masked]]
> Sent: Wednesday, September 18, 2002 11:57 AM
> To: Gray, Eric
> Cc: [email-masked]
> Subject: Re: IDR WG charter
> 
> On Wed, Sep 18, 2002 at 11:20:48AM -0400, Gray, Eric wrote:
> > 	As it is currently left, we are making no
> > progress...
> 
> As it currently stands, there is a good amount of useful feedback
> on the base specification.  Once that's integrated and we repeat with
> the next version, we should hopefully converge rapidly on something
> we can submit as an RFC candidate.
> 
> Thats all the AD's wanted.
> 
> > Eric W. Gray
> 
> --
> Jeff Haas
> NextHop Technologies

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 18 Sep 2002 14:03:15 -0400

Eric,

> may be behind schedule is for others to decide... 

I did misunderstand you.  The only item that was contentious in
the new charter as I understood it was "finish the base bgp spec
before you do anything else".

Glad to see we're on the same page.

-- 
Jeff Haas 
NextHop Technologies