Subject: issue 37

From: Kunihiro Ishiguro <[email-masked]>
Date: Thu, 26 Sep 2002 07:50:27 -0700

>----------------------------------------------------------------------------
>37) Combine "Unfeasable Routes" and "Withdrawn Routes"
>----------------------------------------------------------------------------
>Status: No Consensus
>Change: Potentially
>Summary: No definition extant for "Unfeasable Routes". 
>
>Discussion:
>
>3. P. 45, Phase I, There is no definition of what are unfeasible routes? Are
>they the same as withdrawn routes? If so, the two should be combined to one
>name.

From implementation stand point there is no difference between
"Unfeasible Routes" and "Withdrawn Routes".  When the route is
unfeasible, BGP withdraw the route.  I think combining two name to one
name make sense.
-- 
Kunihiro Ishiguro

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 26 Sep 2002 09:32:18 -0700

Kunihiro,

> unfeasible, BGP withdraw the route.  I think combining two name to one

The routes are withdrawn from service because they are unfeasible,
not because they are "withdrawn". So, we need to keep the term
"unfeasible" to indicate the *reason* why a route could be withdrawn.
On the other hand, "withdrawn" is used as a verb, and to the best
of my knowledge "unfeasible" can't be used as a verb.  With this
in mind, I don't think that we can combine the two into a single
term.

Yakov.

---

From: Kunihiro Ishiguro <[email-masked]>
Date: Thu, 26 Sep 2002 10:05:53 -0700

Thanks for clear explanation.  I'm convinced.

---

From: [email-masked]
Date: Fri, 27 Sep 2002 12:28:19 -0700

To address the concern in the original post:  Do we want to add a 
definition of "Unfeasable Routes" to the glossary/list of frequently
used terms?

Andrew

On Thu, Sep 26, 2002 at 10:05:53AM -0700, Kunihiro Ishiguro wrote:
> Delivered-To: [email-masked]
> Delivered-To: [email-masked]
> Delivered-To: [email-masked]
> Date: Thu, 26 Sep 2002 10:05:53 -0700
> From: Kunihiro Ishiguro <[email-masked]>
> To: Yakov Rekhter <[email-masked]>
> Cc: [email-masked]
> Subject: Re: issue 37 
> In-Reply-To: <[email-masked]>
> User-Agent: Wanderlust/2.8.1 (Something) SEMI/1.14.3 (Ushinoya) FLIM/1.14.2 (Yagi-Nishiguchi) APEL/10.3 Emacs/21.2.50 (powerpc-unknown-linux-gnu) MULE/5.0 (SAKAKI)
> Precedence: bulk
> X-OriginalArrivalTime: 26 Sep 2002 17:06:04.0179 (UTC) FILETIME=[FF35B630:01C2657E]
>