Subject: RE: Review of draft-ietf-idr-bgp4-17.txt

From: "Natale, Jonathan" <[email-masked]>
Date: Thu, 12 Sep 2002 12:55:21 -0400

I think a reference to the fact that it is mainly used for route selection
would suffice.

-----Original Message-----
From: Jeffrey Haas [mailto:[email-masked]] 
Sent: Thursday, September 12, 2002 10:48 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Review of draft-ietf-idr-bgp4-17.txt

On Wed, Sep 11, 2002 at 06:17:27PM -0400, Curtis Villamizar wrote:
> We might want to say the value EGP in the ORIGIN field (which does
> mean the EGP protocol, not any EGP type protocol) is depricated since
> the EGP protocol has been moved to historic but retain the value to
> document what it used to mean.

I would ask us to consider carefully before deprecating it.
While no longer used (from what I've seen or heard) as the origin
of the route being from the EGP protocol, people *are* using it in
their route-maps to bias route selection.

-- 
Jeff Haas 
NextHop Technologies

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 12 Sep 2002 10:16:12 -0700

Jonathan,

> I think a reference to the fact that it is mainly used for route selection

please propose the text.

Yakov.