Subject: RE: issue 40

From: "Abarbanel, Benjamin" <[email-masked]>
Date: Wed, 25 Sep 2002 11:50:26 -0400

The MinRouteAdvertisementInterval although maybe defined per peer basis.
Cisco IOS and other vendors, do not allow you to configure it at all, and
therefore the default values are used. This in essence causes the parameter
to be applied on a BGP router/instance basis. Therefore, my original
conclusion was correct.

Ben

> -----Original Message-----
> From: Natale, Jonathan [mailto:[email-masked]]
> Sent: Wednesday, September 25, 2002 11:13 AM
> To: [email-masked]
> Subject: RE: issue 39
> 
> 
> Disagree, the text if fine the way it is, except you need to change
> "shorted" to "shorter".
> 
> -----Original Message-----
> From: Yakov Rekhter [mailto:[email-masked]] 
> Sent: Wednesday, September 25, 2002 10:55 AM
> To: [email-masked]
> Subject: issue 39
> 
>   39) Redundant Sentance Fragments
>  
> --------------------------------------------------------------
> --------------
>   Status: No Consensus
>   Change: Potentially
>   Summary: Redundant definitions, clarity requested.  
> Possible solution
> below.
>   
>   Discussion:
>   
>   5. P. 50, section 9.1.4, The two fragments of this sentence 
> are redundant
> 
>   and don't say anything new or simplify the content. Just keep one
> fragment.
>   
>   "A route describing a smaller set of destinations (a longer 
> prefix) is
> said
>   to be more specific than a route describing a larger set of 
> destinations
> (a
>   shorted prefix); similarly, a route describing a larger set of
> destinations
>   (a shorter prefix) is said to be less specific than a route 
> describing a
>   smaller set of destinations (a longer prefix)."
>   
>   There was a comment that disagreed, thinking that both 
> "more specific"
>   and "less specific" need to be defined.  And suggested that only the
>   third and forth parentheses need to be dropped.
>   
>   The original commentor agreed with the parentheses changes.
> 
> The third and forth parentheses will be dropped in the -18 version.
> 
> Yakov.
>

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 25 Sep 2002 11:53:22 -0400

> Cisco IOS and other vendors, do not allow you to configure it at all, and

GateD and Juniper: Outdelay.
(Note - I'm not aware of how Juniper may have caused this behavior
to diverge from GateD's)
Admittedly, its not a separate MAOI and MRAI value, but it lets
you do the job.

-- 
Jeff Haas 
NextHop Technologies