Subject: RE: BGP Connections

From: "Abarbanel, Benjamin" <[email-masked]>
Date: Fri, 20 Sep 2002 11:26:39 -0400

Jeff:

Can you provide a path where this document
(draft-kato-bgp-ipv6-link-local-01)
can be found.

Thank You
Ben
> -----Original Message-----
> From: Jeffrey Haas [mailto:[email-masked]]
> Sent: Friday, September 20, 2002 9:56 AM
> To: Mareline Sheldon
> Cc: [email-masked]
> Subject: Re: BGP Connections
> 
> 
> On Thu, Sep 19, 2002 at 08:38:41PM -0700, Mareline Sheldon wrote:
> > are there any thoughts for writing a BGP spec for IPv6 
> which uses the IPv6 features like
> > anycast, link local IP addresses, site local etc.. as of 
> now we just use IPv4 to carry IPv6
> > information. Are there any thoughts for actually running 
> BGP over v6?
> 
> GateD and Cisco definitely interoperate using IPv6 as its 
> networking layer.
> 
> What "features" of IPv6 were you specifically thinking of?
> Anycast would be generally broken since we use a transport protocol
> like TCP.
> There was a link-layer peering extension proposed a while ago:
> draft-kato-bgp-ipv6-link-local-01
> 

> > mareline s.
> -- 
> Jeff Haas 
> NextHop Technologies

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 20 Sep 2002 11:33:09 -0400

> (draft-kato-bgp-ipv6-link-local-01)

My apologies. I was looking at my local repository and it appears
to have expired.

I would suggest anyone who is interested contact the authors per
the message inside the ietf.org ftp site:

: This Internet-Draft has been deleted. Unrevised documents placed in the
: Internet-Drafts directories have a maximum life of six months. After
: that time, they are deleted. This Internet-Draft was not published as
: an RFC.
: 
: Internet-Drafts are not an archival document series, and expired
: drafts, such as this one, are not available; please do not ask for
: copies... they are not available. The Secretariat does not have
: information as to future plans of the authors or working groups WRT the
: deleted Internet-Draft.
: 
: For more information or a copy of the document, contact the author directly.
: 
: Draft Author(s):
: 
: B. Manning: [email-masked]
:     
: A. Kato: [email-masked]    

If you find the authors unresponsive, I'll be happy to e-mail you the
-00 copy that I have in my local repository.

-- 
Jeff Haas 
NextHop Technologies