Subject: RE: Generial Editorial Comment

From: "Abarbanel, Benjamin" <[email-masked]>
Date: Mon, 23 Sep 2002 10:11:04 -0400

Yakov,

> 
> > 2. Change Internal peer to IBGP Peer.
> 
> IBGP stands for "BGP connection between internal peers". Therefore
> the term "IBGP Peer" would mean "BGP connection between internal
> peers peer".  That doesn't seem appropriate. 
> 
If you are a BGP AS border router, you have an (internal) IBGP peer and an
(external) EBGP peer. Where is the confusion?

Ben

---

From: Manav Bhatia <[email-masked]>
Date: Mon, 23 Sep 2002 20:01:28 +0530

Ben,

| > IBGP stands for "BGP connection between internal peers". Therefore
| > the term "IBGP Peer" would mean "BGP connection between internal
| > peers peer".  That doesn't seem appropriate.
| >
| If you are a BGP AS border router, you have an (internal) IBGP peer and
an
| (external) EBGP peer. Where is the confusion?

Refer to Section 3 - Summary of operations which clearly states that " .. a
peer in a different AS is referred to as an external peer, while a peer in
the same AS may be described as an internal peer. Internal BGP and external
BGP are commonly abbreviated IBGP and EBGP"

Regards,
Manav

---

From: Mareline Sheldon <[email-masked]>
Date: Mon, 23 Sep 2002 07:41:09 -0700 (PDT)

Manay,
I guess what Ben wanted to state was that an IBGP peer makes more sense than an internal peer
and the same for EBGP peer.

mareline s.

> BGP are commonly abbreviated IBGP and EBGP"

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 23 Sep 2002 09:35:14 -0700

Manav,

> BGP are commonly abbreviated IBGP and EBGP"

Correct. The terms "IBGP" and "EBGP" refer to *protocols*. On the
other hand, the terms "internal peer" and "external peer" refer to peers. 
The protocol used with an internal peer is IBGP, the protocol used with
an external peer is EBGP.

Yakov.