Subject: FSM words - state changes

From: "Tom Petch" <[email-masked]>
Date: Wed, 11 Sep 2002 18:36:42 +0100

In most places, the actions taken on the receipt of an event include
what the new state will be or that it remains unchanged.  But there
are a signficant number of places where this is not done (eg Connect
state events 14, 15, 16).  I would like to see consistency, always
specify the new/unchanged state.  Else I may be misreading it.

I can give you a list if you want or else you put in all you can find
and I will feedback any apparent omissions.

Tom Petch
[email-masked]

---

From: Susan Hares <[email-masked]>
Date: Wed, 11 Sep 2002 18:26:02 -0400

Tom:

Would you send the specific text you are referring to?
You can send it to me privately if you wish.

Sue