Subject: RE: Review of draft-ietf-idr-bgp4-17.txt

From: "Abarbanel, Benjamin" <[email-masked]>
Date: Wed, 11 Sep 2002 14:15:25 -0400

Yakov:
 
> Ben and John,
> 
> [clipped...]
> 
> > > At 11:05 AM -0400 9/11/02, Abarbanel, Benjamin wrote:
> > > >8. Since there is going to be an FSM spec, do we need to have FSM
> > > >    descriptions in this spec. Maybe the FSM section should 
> > > be delete.
> > > 
> > > Yep.
> > > 
> > OK.
> 
> Just to make clear, are you suggesting to take section 8 ("8. 
> BGP Finite 
> State machine.") out of the base spec draft ?
> 
Yes, or when the FSM draft becomes a WG document.

Ben

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 11 Sep 2002 11:21:16 -0700

Ben,

> > BGP Finite State machine.") out of the base spec draft ?
> > 

I'd like to hear comments from the ADs (Alex and Bill) on this proposal.

Yakov.

---

From: Alex Zinin <[email-masked]>
Date: Mon, 16 Sep 2002 13:25:53 -0700

Yakov, Ben, folks-

Wednesday, August 21, 2002, 6:28:00 PM, Alex Zinin wrote:
[...]
> Regarding your note on FSM, I strongly believe that FSM should
> be part of the spec.

No changes since then :) I think there being a separate draft
describing the FSM might have confused Ben into believing that
it would evolve as a separate document.

-- 
Alex