Subject: Re: Working Group last call

From: Yakov Rekhter <[email-masked]>
Date: Mon, 09 Sep 2002 10:18:43 -0700

Folks,

Please note that the comment period on the BGP FSM text (the one
proposed by Sue in her e-mail to this list on 8/26) ends today.

Yakov.

---

From: Alex Zinin <[email-masked]>
Date: Tue, 10 Sep 2002 18:23:42 +0200

Yakov,

  I'd like to ask the WG chairs to extend the comment period
  for at least another two weeks--as I indicated in one of my
  messages earlier, I'm hearing that people are in deadlines
  and ask for more time to review.

  Request to the reviewers: folks, please do engage in the
  review of the FSM text, it is a very important part of
  the spec.

  Thank you.
  
-- 
Alex

---

From: Manav Bhatia <[email-masked]>
Date: Wed, 11 Sep 2002 10:29:29 +0530

Folks,
In the current FSM text we restart the KeepAlive timer only when we receive
KEEPALIVE and UPDATE messages from the remote peer. It was discussed some
time back on the list that we can do the same for other valid non
destructive BGP packets. I find this missing in the new draft and wanted to
know as to when is this being planned to be included in the base spec?

If this is not supposed to be a part of the base spec as most of these
additonal non destructive packets (Route Refresh, Dynamic Cap, INFORM) fall
out of the scope of that draft then where do we intend to capture this (the
base spec or the drafts introducing such messages)?

Regards,
Manav

---

From: Susan Hares <[email-masked]>
Date: Wed, 11 Sep 2002 23:06:23 -0400

Manav:

Per the charter suggested by the ADS, this subject is off the
text until we get to Route Refresh, Dynamic Capabilities, etc.
If you have concerns about the charter's order, please comment
on the charter discussion.

As you stated, I answered this question earlier on the mail list.
Was there a reason you raised this question again?

Sue

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 11 Sep 2002 09:27:45 -0700

Alex,

>   and ask for more time to review.

The WG chairs are pleased to grant the two weeks extension (from 9/9 
to 9/23).

Please track down those people who indicated that two weeks would
not be enough. We are counting on you to get the comments from these 
people in as early as possible.

Sue & Yakov.