Subject: bgp spec proposal

From: "Natale, Jonathan" <[email-masked]>
Date: Fri, 6 Sep 2002 13:41:48 -0400

Which brings up another point:  What about the obscure rule that OSPF/BGP
router IDs should match?  Should this be added? 

-----Original Message-----
From: Yakov Rekhter [mailto:[email-masked]] 
Sent: Friday, September 06, 2002 11:32 AM
To: Mathew Richardson
Cc: Natale, Jonathan; [email-masked]
Subject: Re: admin dist/gp spec proposal 

Mathew,

> > Natale, Jonathan <[email-masked]> [Fri, Sep 06, 2002 at
10:53:40
AM -0400]:
> >Add sect. in bgp draft stating that ebgp routes should be preferred over
any
> >igp routes and any igp routes should be preferred over ibgp routes.  The
> >exception to this is igp summary routes may be preferred over ebgp
routes.
> 
> The EBGP vs. IBGP is already covered in section 9.1.2.2.  As to how
> BGP and non-BGP routes interact, I suspect that that really should remain
> largely a local policy matter.  A BCP is probably in order (does one
> on this topic already exist?)

The only document that was trying to address the issue of how BGP and 
non-BGP routes interact (BGP/OSPF interaction) was moved to Historic
some time ago.

Yakov.

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 06 Sep 2002 11:26:03 -0700

> router IDs should match?  Should this be added? 

No, as this belongs to OSPF/BGP interaction, and interaction
between BGP and OSPF (as well as interaction between BGP and
any other protocols) is outside the scope of this document.

Yakov.

---

From: Russ White <[email-masked]>
Date: Sat, 7 Sep 2002 08:20:52 -0400 (EDT)

And further, the only RFC (that I know of) which requires this
has been moved to historical status.

Russ

> > non-BGP routes interact (BGP/OSPF interaction) was moved to Historic

__________________________________
[email-masked] CCIE <>< Grace Alone