Subject: bgp draft review

From: "Natale, Jonathan" <[email-masked]>
Date: Tue, 10 Sep 2002 08:45:00 -0400

I propose that 

"jitter should be applied to the
   timers associated with MinASOriginationInterval, Keepalive, and
   MinRouteAdvertisementInterval"

Be changed to:

"jitter should be applied to the
   timers associated with ConnectRetry timer"

This reflects current implementation, right?

---

From: "Natale, Jonathan" <[email-masked]>
Date: Tue, 10 Sep 2002 10:21:08 -0400

OK, But is there a reference to docs regarding operational issue?  Should
there be?

-----Original Message-----
From: Curtis Villamizar [mailto:[email-masked]] 
Sent: Monday, September 09, 2002 6:19 PM
To: Natale, Jonathan
Cc: [email-masked]
Subject: Re: bgp draft review 

In message
<[email-masked]
ks.com>, "Natale, Jonathan" writes:
> 
> What about explicitly disallowing private addresses?

You can use private addresses and BGP but in the public Internet your
BGP speaking peers won't be happy about you advertising them to their
routers.  This is an operational issue outside of the scope of the
protocol definition.

Curtis

---

From: "Natale, Jonathan" <[email-masked]>
Date: Tue, 10 Sep 2002 17:27:41 -0400

Ironic that the only one that actually gets jitter is not mentioned in the
draft.  That is my point.  Are we only changing urgent things?

-----Original Message-----
From: Curtis Villamizar [mailto:[email-masked]] 
Sent: Tuesday, September 10, 2002 4:10 PM
To: Natale, Jonathan
Cc: [email-masked]
Subject: Re: bgp draft review 

In message
<[email-masked]
> This reflects current implementation, right?

Implementation should add some jitter to all of these.  Its not a
extremely urgent matter so the word "should" is just fine.

Curtis