Subject: RE: Multiple BGP Process

From: "Natale, Jonathan" <[email-masked]>
Date: Thu, 19 Sep 2002 07:45:25 -0400

Crisco does not support it, not sure about Juniper.  Is there a need for it?

-----Original Message-----
From: Mareline Sheldon [mailto:[email-masked]] 
Sent: Thursday, September 19, 2002 3:14 AM
To: [email-masked]
Subject: Multiple BGP Process

Hi,
Do we have this concept of running multiple BGP processes on a signle
router? I could not find
any literature on the net and will appreciate if anybody could give me some
pointers to it. Is
there any need for that?

Thanks,
mareline s.

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 19 Sep 2002 10:53:18 -0400

> Crisco does not support it, not sure about Juniper.  Is there a need for it?

I'd say no, despite what implementations do.
(What about VRF instances?)

After all, its just multiple instances of the bgp spec - nothing fancy
needed.  The rest are implementation details.

-- 
Jeff Haas 
NextHop Technologies