Subject: RE: IDR WG charter

From: Sivananda Ramnath <[email-masked]>
Date: Wed, 18 Sep 2002 12:51:36 -0700 (PDT)

Hello,

    I went over the revised charter. I don't
understand why the MIB needs to be updated and
submitted as well before other areas can be worked on.
My understanding to date has been that the revised MIB
(the version 2 MIB, so to speak) is better. Is it that
the draft MIB reflects current practice/requirements
more than the extensible (or version 2) MIB? I would
appreciate any clarification in this regard.

Sivanand

> -----Original Message-----
> From: Yakov Rekhter [mailto:[email-masked]]
> Sent: Wednesday, September 18, 2002 8:23 PM
> To: [email-masked]
> Subject: IDR WG charter
> 
> 
> Folks,
> 
> In response to the attached I got 7 "accept" and 4
"reject".
> Yakov.

__________________________________________________
Do you Yahoo!?
Yahoo! News - Today's headlines
http://news.yahoo.com

---

From: Mathew Richardson <[email-masked]>
Date: Wed, 18 Sep 2002 15:56:52 -0400

> Sivananda Ramnath <[email-masked]> [Wed, Sep 18, 2002 at 12:51:36PM -0700]:
>Hello,
>
>more than the extensible (or version 2) MIB?

<snip>

Yes.  The old MIB is actually implemented, and deployed... the "v2" MIB
is neither.

mrr

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 18 Sep 2002 16:01:49 -0400

> submitted as well before other areas can be worked on.

I pointed this out to our WG chairs. :-)

> appreciate any clarification in this regard.

The base MIB needed to be revised to reflect proper SNMP practice,
regardless of its correctness BGP-wise.
(It mostly is correct.)

The existing MIB didn't deal with BGP extensions very well.
Plus, configurability of the protocol via the MIB was a request.

-- 
Jeff Haas 
NextHop Technologies