Subject: RE: issue 21

From: "Gray, Eric" <[email-masked]>
Date: Thu, 26 Sep 2002 13:01:00 -0400

Randy,

	Operators use which form of BGP Authentication?   TCP
native (RFC 2385) or BGP's 'own' authentication?  It would
be nice if we could be precise...

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]
> Sent: Thursday, September 26, 2002 12:48 PM
> To: Natale, Jonathan
> Cc: 'Yakov Rekhter'; [email-masked]
> Subject: RE: issue 21
> 
> > Who uses bgp authentication?  I though it was nobody.
> 
> you were incorrect in that thought.  prudent operators do use it,
> and some large ones have for some years now.
> 
> randy

---

From: "Joseph T. Klein" <[email-masked]>
Date: Thu, 26 Sep 2002 17:15:31 -0000

An operators 2 cents.

In the case of AS19548, almost all inter domain peers are configured
using MD5 authentication-key. We have found only a few organizations
that have issue with using an authetication key.

--
Joseph T. Klein                                         [email-masked]

                        "g/Class C/s//\/24/g"

---

From: Randy Bush <[email-masked]>
Date: Thu, 26 Sep 2002 10:31:47 -0700

> native (RFC 2385) or BGP's 'own' authentication?

we are precise.  look at issue 21.

randy