Subject: RE: Multiple BGP Process

From: Sivananda Ramnath <[email-masked]>
Date: Thu, 19 Sep 2002 04:59:19 -0700 (PDT)

Hello,

    Are you referring to this in the context of
virtual routers, or are you planning to actually run
multiple processes in a single router (like with OSPF)
?

   Could you explain why you would like to do the
latter ? It seems to me that this would be useful for
either

   a) Controlling distribution of routes
   b) Migration (from one AS number to another, or
merging 2 ASs)

   a) can be achieved through route maps and policies,
and perhaps using communities as well.
   b) is already possible, like in the way Cisco does
this.

   I hope I understood your question correctly.

Sivanand
([email-masked])

> -----Original Message-----
> From: Mareline Sheldon [mailto:[email-masked]]
> Sent: Thursday, September 19, 2002 12:44 PM
> To: [email-masked]
> Subject: Multiple BGP Process
> 
> 
> Hi,
> Do we have this concept of running multiple BGP
processes on 
> a signle router? I could not find
> any literature on the net and will appreciate if
anybody 
> could give me some pointers to it. Is
> there any need for that?
> 
> Thanks,
> mareline s.

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com

---

From: Jason Sinclair <[email-masked]>
Date: Fri, 20 Sep 2002 08:30:05 +1000

On the other hand Cisco does allow for the concept of multiple BGP peer ID's
if this serves the purpose you require.

Jason Sinclair CCIE #9100
Manager, Network Control Centre
POWERTEL
55 Clarence Street, 
SYDNEY NSW 2000 
AUSTRALIA
office: + 61 2 8264 3820
mobile: + 61 416 105 858
email: [email-masked]

 -----Original Message-----
From: 	Natale, Jonathan [mailto:[email-masked]] 
Sent:	Thursday, 19 September 2002 21:45
To:	'Mareline Sheldon'; [email-masked]
Subject:	RE: Multiple BGP Process

Crisco does not support it, not sure about Juniper.  Is there a need for it?

-----Original Message-----
From: Mareline Sheldon [mailto:[email-masked]] 
Sent: Thursday, September 19, 2002 3:14 AM
To: [email-masked]
Subject: Multiple BGP Process

Hi,
Do we have this concept of running multiple BGP processes on a signle
router? I could not find
any literature on the net and will appreciate if anybody could give me some
pointers to it. Is
there any need for that?

Thanks,
mareline s.

**********************************************************************
PowerTel Limited, winners of
Broadband Wholesale Carrier of the year, CommsWorld Telecomms Awards 2001
Best Emerging Telco, Australian Telecom Awards 2001

**********************************************************************
This email (including all attachments) is intended solely for the named
addressee. It is confidential and may contain commercially sensitive
information. If you receive it in error, please let us know by reply email,
delete it from your system and destroy any copies.

This email is also subject to copyright. No part of it should be reproduced,
adapted or transmitted without the prior written consent of the copyright owner.

Emails may be interfered with, may contain computer viruses or other defects
and may not be successfully replicated on other systems. We give no
warranties in relation to these matters. If you have any doubts about
the authenticity of an email purportedly sent by us, please contact us
immediately.

**********************************************************************