Subject: draft-ietf-idr-bgp4-20.txt

From: Shankar Vemulapalli <[email-masked]>
Date: Sat, 3 May 2003 15:06:46 -0700 (PDT)

Hi -

Not sure if this is already pointed out -

In draft-ietf-idr-bgp4-20.txt - page  14
         [RFC2842] defines the Capabilities Optional Parameter
and on page 85 -
   [RFC2842] R. Chandra, J. Scudder, "Capabilities Advertisement with
   BGP-4", RFC2842.

should be changed to newer RFC  - RFC3392 - to reflect the latest info.

Thanks,

/Shankar

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 05 May 2003 06:22:13 -0700

Shankar,

> should be changed to newer RFC  - RFC3392 - to reflect the latest info.

Agreed.

Yakov.