Subject: [Idr] idr spam - new filters added.

From: "Susan Hares" <[email-masked]>
Date: Fri, 12 Dec 2003 10:41:38 -0500

idr members:

I've added new filters to the [email-masked] mail list
to prevent spam.  I've also returned to a policy of 
only members being able to post. 

So, if someone wants to post -- but cannot
please drop me a note.  Or they can officially join
the list at:  

https://www1.ietf.org/mailman/listinfo/idr

Sue Hares 

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 12 Dec 2003 10:58:24 -0500

Dave:

Thanks for the good point.  Until 12/25, 
I've included the ability of non-members to
view the list.  After that, I'll turn off
the ability to view the list members.
Only members of the list may post. 

If you want to check to see if your
email address is correct, you'll be able to
view the list. 

After that time, I'll close down the list
to reduce the spam risk.

Cheers,

Sue Hares

>> https://www1.ietf.org/mailman/listinfo/idr

	Is there a way for folks to find out what email
	address(es) they have subscribed from? That might be a
	service to provide since the policy has changed.

	Dave

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 12 Dec 2003 10:58:24 -0500

Dave:

Cheers,

Sue Hares

	Dave