Subject: [Idr] weights in cisco

From: "john smith" <[email-masked]>
Date: Wed, 15 Sep 2004 12:35:08 +0000

Hi folks,

I do not see weights in the BGP base spec.
However, I have seen it on a number of routers

I would liek to know how people use the metric across different ASes.

Consider the following case:

AS1----AS2...
\      /
\   /       |
  AS3
   |         |
  AS4.........

AS1 makes a route map to prefer via weights  (* AS2)
AS3 makes a route map to prefer via weights  (* AS1)
AS2 weights  (* AS3)

AS4 comes up now/flaps up after a reboot.

Will this converge?
-JS

_________________________________________________________________
The new MSN 8: advanced junk mail protection and 2 months FREE* 
http://join.msn.com/?page=features/junkmail

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Michael Dell <[email-masked]>
Date: Wed, 15 Sep 2004 14:09:27 +0100

John

Weights are a Cisco feature.  See
http://www.cisco.com/en/US/tech/tk365/tk80/technologies_tech_note09186a00800
c95bb.shtml#weight for some discussion on weights.

The important point to note is that the weight of a route is purely local to
a router - it is assigned via a route map, but is not advertised to peers in
any way.

Regards

Mike Dell

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
john smith
Sent: 15 September 2004 13:35
To: [email-masked]
Subject: [Idr] weights in cisco

Hi folks,

AS1----AS2...
\      /
\   /       |
  AS3
   |         |
  AS4.........

Will this converge?
-JS