Subject: [Idr] RFC 2858 erratum

From: "Tom Petch" <[email-masked]>
Date: Fri, 4 Feb 2005 10:45:18 +0100

In RFC 2858, Multiprotocol Extensions for BGP-4, it says in

8. IANA Considerations

 "...  The SAFI name space is defined in Section 9...."

In fact, Section 9 is

9. Comparison with RFC 2283

I suspect this reference should be to Section 5 ie

5. Subsequent Address Family Identifier

The RFC editor pages list no errata for this RFC.  Are you ok if I report this
to the
RFC Editor?

Tom Petch

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 4 Feb 2005 09:55:22 -0500

Please do.  

Sue

-----Original Message-----
From: Tom Petch [mailto:[email-masked]] 
Sent: Friday, February 04, 2005 4:45 AM
To: idr
Subject: [Idr] RFC 2858 erratum

8. IANA Considerations

In fact, Section 9 is

The RFC editor pages list no errata for this RFC.  Are you ok if I
report this
to the
RFC Editor?

Tom Petch