Subject: [Idr] IANA assigned bgp-params mixup

From: Paul Jakma <[email-masked]>
Date: Mon, 8 Aug 2005 02:24:12 +0100 (IST)

Is it my imagination or does:

 	http://www.iana.org/assignments/bgp-parameters

have the KEEPALIVE and NOTIFICATION message types the wrong way 
around?

regards,
-- 
Paul Jakma	[email-masked]	[email-masked]	Key ID: 64A2FF6A
Fortune:
Practically perfect people never permit sentiment to muddle their thinking.
 		-- Mary Poppins

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 08 Aug 2005 07:26:14 -0700

Paul,

> have the KEEPALIVE and NOTIFICATION message types the wrong way 

No, it is not your imagination - it is due to my mistake, as 
in the IANA consideration section of the spec I made a mistake. I am going
to contact IANA to fix this.

Many thanks for pointing this out.

Yakov.