Subject: [Idr] I-D ACTION:draft-ietf-idr-as4bytes-12.txt

From: [email-masked]
Date: Fri, 11 Nov 2005 15:50:02 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing Working Group of the IETF.

	Title		: BGP Support for Four-octet AS Number Space
	Author(s)	: Q. Vohra, E. Chen
	Filename	: draft-ietf-idr-as4bytes-12.txt
	Pages		: 10
	Date		: 2005-11-11
	
Currently the Autonomous System number is encoded as a two-octet
   entity in BGP. This document describes extensions to BGP to carry the
   Autonomous System number as a four-octet entity.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-idr-as4bytes-12.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-idr-as4bytes-12.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-idr-as4bytes-12.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Enke Chen <[email-masked]>
Date: Fri, 11 Nov 2005 14:32:07 -0800

Hi, folks:

Thanks for all the comments on the 4byte AS Number draft during the IDR 
WG last call.  The revised version (-12.txt) includes the following 
changes based on the comments:

o expanded the "Processing Received Updates" section:
 
   - added text on how to handle the new attributes in the case of
     "double aggregation".
   - clarified the procedures for re-constructing the AS path info.
 
o added the Introduction section.
 
o added text for the AS number allocation in the IANA Considerations 
section.
 
o split the references into normative, and non-normative sections.
 
o referenced the new draft "Four-octet AS Specific BGP Extended Community".
 
o removed the section numbers for "Status of this Memo", and "Abstract".
 
o removed the "Interaction Between OLD BGP Speaker" section.
 
o removed a reference in the abstract.
 
o used the right case for "MAY", "SHOULD", "SHOULD NOT", "MUST"
  when appropriate.
 
o other minor editorial changes.

-- Enke