Subject: [Idr] BGP MIBv2 implementations

From: "Susan Hares" <[email-masked]>
Date: Thu, 22 Mar 2007 06:40:27 -0600

If anyone has implemented any portion of the BGP MIBv2, would you please
send mail to the mail list

Indicating:

1)     What you've implemented

2)     What's useful.

sue

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Vincent GILLET - Orange - France Telecom <[email-masked]>
Date: Thu, 22 Mar 2007 18:32:25 +0100

> 1)     What you've implemented

We (France telecom) are using BGPMIBv2 implemented by
Juniper year ago in their .enterprise. node
(1.3.6.1.4.1.2636.5.1.1.2....).

It is working just fine and bring feature we were missing
in legacy mib :

. accepted prefixes
. sent prefixes.

We monitor hundreds box running full bgp routing (Juniper,
Cisco, IOX) and are happy to monitor these counters on
Juniper. We are really missing such data from other vendor.

It also provide v6 flavour we are missing.

Without such MIB, we are currently using telnet to
monitor ipv6 session :-(
Monitoring via telnet is done once a day whereas SNMP
run every 5 minutes.

Just to let you know that we are happy with this new MIB
implemented in Juniper Private area.
This MIB in "standard" tracks would help for widely
implementation.

Vincent.