Subject: [Idr] draft-van-beijnum-idr-iac-00

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 18 Feb 2008 12:52:17 +0100

Hi,

A while ago I had a short discussion with Robert Raszuk about (the  
lack of) an inter-AS metric, and he asked me to write my idea up in a  
draft. I did. Let me know what you think.

Iljitsch

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: 18 februari 2008 12:39:44 GMT+01:00
> To: [email-masked]
> Subject: New Version Notification for draft-van-beijnum-idr-iac-00
>
>
> A new version of I-D, draft-van-beijnum-idr-iac-00.txt has been  
> successfuly submitted by Iljitsch van Beijnum and posted to the IETF  
> repository.
>
> Filename:	 draft-van-beijnum-idr-iac
> Revision:	 00
> Title:		 A BGP Inter-AS Cost Attribute
> Creation_date:	 2008-02-18
> WG ID:		 Independent Submission
> Number_of_pages: 6
>
> Abstract:
> Although BGP implementations have extensive path selection
> algorithms, in practice operators have trouble performing
> satisfactory traffic engineering of incoming traffic based on BGP
> attributes that are taken into account in the path selection
> algorithm alone.  For this reason, many ASes deaggregate their
> address range(s) into smaller blocks and announce these blocks
> differently to different neighboring ASes in order to arrive at the
> desired traffic flow.  This practice contributes to the growth of the
> global routing table, which drives up capital expenditures for
> networks engaging in inter-domain routing.  This memo introduces a
> new inter-domain metric that supports finer-grained traffic
> engineering than current BGP attributes, most notably, the AS path.

_______________________________________________
Idr mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/idr

---

From: Brian Dickson <[email-masked]>
Date: Mon, 25 Feb 2008 15:39:26 -0500

draft-dickson-idr-second-best-backup-01 has been posted to the expected place:
http://www.ietf.org/internet-drafts/draft-dickson-idr-second-best-backup-01.txt

There have been some rather substantial changes made to parts of it, especially as far as how withdrawals are structured, and matched to updates.

Also, the capabilities have been rolled together, since one type (backup) relies on the other to achieve the goal of preventing wedgies.

For IETF-71, I'll be doing some comparisons between this and other proposals (e.g. the walton add-paths one).

In the meantime, feedback is welcome, although no updates will occur between now and the impending IETF meeting. :-)

Thanks for your patience and feedback.

Brian Dickson