Subject: [Idr] Last Call on draft-ietf-idr-as-representation-01.txt

From: Yakov Rekhter <[email-masked]>
Date: Mon, 22 Sep 2008 19:54:54 -0700

Folks,

This is to start IDR WG Last Call on advancing 
draft-ietf-idr-as-representation-01.txt to a Proposed Standard.
The Last Call ends Oct 6, 2008.

Yakov.
------- Forwarded Message

Date:    Tue, 23 Sep 2008 07:35:03 +1000
From:    Geoff Huston <[email-masked]>
To:      Yakov Rekhter <[email-masked]>
cc:      idr idr <[email-masked]>, David Ward <[email-masked]>
Subject: Request to advance AS representation draft

Yakov,

We've now submitted a -01 version of the draft-ietf-idr-as- 
representation document that removes a couple of typographical errors.

It appears that the IDR Working Group has had the opportunity to  
comment on this draft, and, judging by the comments posted to the WG  
mailer to date, the draft evidently reflects a rough consensus of the  
Working Group on this matter. Accordingly, we would like to request  
you to undertake the next steps in advancing this document towards  
publication as a Proposed Standard RFC.

Regards,

   Geoff Huston,
   George Michaelson

------- End of Forwarded Message

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Brian Dickson <[email-masked]>
Date: Mon, 22 Sep 2008 23:11:48 -0400

> The Last Call ends Oct 6, 2008.

I have read the draft and support its adoption as a Proposed Standard.

Brian

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 23 Sep 2008 09:31:01 +0200

> The Last Call ends Oct 6, 2008.

I've read the draft and the discussion on the list, and I support
it going forward as a PS, even though I don't like the format myself.

Henk

------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Ceterum censeo Asplain esse delendam  (Cato & Henk)
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 23 Sep 2008 09:53:37 -0400

> The Last Call ends Oct 6, 2008.

I support moving this document forward to PS.

-- Jeff

---

From: "Ilya Varlashkin" <[email-masked]>
Date: Wed, 24 Sep 2008 13:11:16 +0200

Support

/iLya 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Yakov Rekhter
> Sent: Tuesday, September 23, 2008 4:55 AM
> To: [email-masked]
> Subject: [Idr] Last Call on draft-ietf-idr-as-representation-01.txt
> 
> Folks,
> 
> It appears that the IDR Working Group has had the opportunity 
> to comment on this draft, and, judging by the comments posted 
> to the WG mailer to date, the draft evidently reflects a 
> rough consensus of the Working Group on this matter. 
> Accordingly, we would like to request you to undertake the 
> next steps in advancing this document towards publication as 
> a Proposed Standard RFC.
> 
> Regards,
> 
>    Geoff Huston,
>    George Michaelson
>

---

From: "Samita Chakrabarti" <[email-masked]>
Date: Wed, 24 Sep 2008 12:54:14 -0700

Support this draft.
-Samita