Subject: [Idr] draft-jakma-mrai-dep-00 (fwd)

From: Yakov Rekhter <[email-masked]>
Date: Tue, 9 Dec 2008 06:45:01 -0800

Folks,

While we received no objections for accepting draft-jakma-mrai-dep-00
as an IDR WG document, we did not receive sufficient support either.

If you think this document should be accepted as an IDR WG document,
please reply to this e-mail *before Dec 12, 2008*.

Yakov.
------- Forwarded Message

Date:    Tue, 25 Nov 2008 15:29:29 -0800
From:    Yakov Rekhter <[email-masked]>
To:      [email-masked]
Subject: [Idr] draft-jakma-mrai-dep-00 (fwd)

Folks,

Please send your comments on the attached. The deadline for comments
is Dec 12, 2008.

Yakov.
- ------- Forwarded Message

Date:    Tue, 25 Nov 2008 23:14:49 +0000
From:    Paul Jakma <[email-masked]>
To:      Inter-Domain Routing List <[email-masked]>
cc:      [email-masked]
Subject: [Idr] draft-jakma-mrai-dep-00 (fwd)

Hi,

I wonder would the WG be interested in adopting the below document.

regards,
- - -- 
Paul Jakma,

- - ---------- Forwarded message ----------
Date: Tue, 25 Nov 2008 14:40:02 -0800 (PST)
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
Subject: New Version Notification for draft-jakma-mrai-dep-00

A new version of I-D, draft-jakma-mrai-dep-00.txt has been successfuly submitte
d by Paul Jakma and posted to the IETF repository.

Filename:	 draft-jakma-mrai-dep
Revision:	 00
Title:		 Revisions to the BGP 'Minimum Route Advertisement Interval'
Creation_date:	 2008-11-25
WG ID:		 Independent Submission
Number_of_pages: 5

Abstract:
This document revises the specification of the BGP MRAI timer, by
deprecating the previously recommended values and by allowing for
withdrawals to be exempted from the MRAI.

The IETF Secretariat.

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

- ------- End of Forwarded Message

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

------- End of Forwarded Message

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: John Leslie <[email-masked]>
Date: Tue, 9 Dec 2008 10:56:11 -0500

> please reply to this e-mail *before Dec 12, 2008*.

   I definitely support Paul on the essence of the document.

   I do not believe we should wait on every jot and tittle before adopting
it as a WG document.

--
John Leslie <[email-masked]>
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: "Bhatia, Manav \(Manav\)" <[email-masked]>
Date: Tue, 9 Dec 2008 21:26:01 +0530

I support this.

Cheers, Manav 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Yakov Rekhter
> Sent: Tuesday, December 09, 2008 8.15 PM
> To: [email-masked]

---

From: "UTTARO, JAMES, ATTLABS" <[email-masked]>
Date: Tue, 9 Dec 2008 12:39:47 -0500

My concern as mentioned before is that BGP is used for many services i.e
VPN, VPLS etc.. It is not simply for the internet. Timers may be set
differently based on service, or in the context BGP is being used. What
is the purpose of documenting a set of numbers? Different application
using BGP will require different values. I do not believe that some set
should be codified based on the testing/research done for one service..

I do not support this draft.

Jim Uttaro

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bhatia, Manav (Manav)
Sent: Tuesday, December 09, 2008 10:56 AM
To: Yakov Rekhter
Cc: idr
Subject: Re: [Idr] draft-jakma-mrai-dep-00 (fwd)

I support this.

Cheers, Manav

---

From: "Samita Chakrabarti" <[email-masked]>
Date: Tue, 9 Dec 2008 12:51:57 -0800

Support.

-Samita

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Yakov
> Rekhter
> Sent: Tuesday, December 09, 2008 6:45 AM
> To: [email-masked]
> While we received no objections for accepting draft-jakma-mrai-dep-00 as
an
> IDR WG document, we did not receive sufficient support either.
> 
please
> reply to this e-mail *before Dec 12, 2008*.
> 
> Yakov.
> Please send your comments on the attached. The deadline for comments is
Dec
> 12, 2008.
> A new version of I-D, draft-jakma-mrai-dep-00.txt has been successfuly
> submitte d by Paul Jakma and posted to the IETF repository.
>

---

From: "Glen Kent" <[email-masked]>
Date: Wed, 10 Dec 2008 04:25:32 +0530

+1

---

From: Enke Chen <[email-masked]>
Date: Tue, 09 Dec 2008 15:59:05 -0800

Hi, folks:

If I read the draft correctly, all it does is to recommend that the MRAI 
be configurable. Considering that is what has been implemented and 
widely deployed in the last 10-15 years, is there still a need and 
sufficient value/benefit to have a standard on it?

-- Enke

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 9 Dec 2008 17:34:30 -0800

Enke,

> be configurable. 

Moreover, it said that the whole concept of having a "default value
of MRAI" in BGP does not make sense, and therefore this concept has
to be deprecated.

> Considering that is what has been implemented and 

The benefit is to correct the current BGP spec, as the current
BGP spec specifies a default value of MRAI.

Yakov.

> > A new version of I-D, draft-jakma-mrai-dep-00.txt has been successfuly 
submitte