Subject: [Idr] draft-marques-idr-best-external-01.txt as IDR WG doc

From: Rex Fernando <[email-masked]>
Date: Tue, 31 Mar 2009 10:40:17 -0700

The authors would like to request that draft-marques-idr-best-external-01.txt be adopted as an IDR WG document. It was presented in IDR in the Minneapolis IETF.

---

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Tue, 31 Mar 2009 14:06:05 -0400

Support.

 -----Original Message-----
From: 	Rex Fernando [mailto:[email-masked]]
Sent:	Tuesday, March 31, 2009 01:41 PM Eastern Standard Time
To:	[email-masked]'
Subject:	[Idr] draft-marques-idr-best-external-01.txt as IDR WG doc

The authors would like to request that draft-marques-idr-best-external-01.txt be adopted as an IDR WG document. It was presented in IDR in the Minneapolis IETF.
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr