Subject: [Idr] draft-marques-idr-best-external-01.txt as IDR WG doc

From: Yakov Rekhter <[email-masked]>
Date: Tue, 31 Mar 2009 10:57:31 -0700

Folks,

Please comment on the attached request. The deadline for comments
is April 14, 2009.

If anyone is aware of the IPR related to the draft, please follow
the procedurs of rfc3979.

Yakov.
------- Forwarded Message

Date:    Tue, 31 Mar 2009 10:40:17 -0700
From:    Rex Fernando <[email-masked]>
To:      "[email-masked]'" <[email-masked]>
Subject: [Idr] draft-marques-idr-best-external-01.txt as IDR WG doc

The authors would like to request that
draft-marques-idr-best-external-01.txt b e adopted as an IDR WG
document. It was presented in IDR in the Minneapolis IETF.
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

------- End of Forwarded Message

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 31 Mar 2009 14:02:26 -0400

In favor.

--John

---

From: "UTTARO, JAMES, ATTLABS" <[email-masked]>
Date: Tue, 31 Mar 2009 14:25:08 -0400

Support 

Jim Uttaro 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Yakov Rekhter
Sent: Tuesday, March 31, 2009 1:58 PM
To: [email-masked]
Subject: [Idr] draft-marques-idr-best-external-01.txt as IDR WG doc

Folks,

Yakov.

---

From: Enke Chen <[email-masked]>
Date: Tue, 31 Mar 2009 11:30:33 -0700

Hi, folks:

I just submitted a third-party patent disclosure related to the draft: 
US Patent 7,502,332, granted March 10, 2009.

----------------------
The initial disclosure was reported in draft-chen-rr-oscillation-reduce-01.txt, dated June 2002:

6. Intellectual Property Considerations

   Redback Networks, Inc. may seek patent protection on some of the
   technology described in this Internet Draft. If technology in this
   document is adopted as a standard, Redback Networks agrees to
   license, on reasonable and non-discriminatory terms, any patent
   rights it obtains covering such technology to the extent necessary to
   comply with the standard.
---------------------

-- Enke

---

From: <[email-masked]>
Date: Tue, 31 Mar 2009 20:36:48 +0200

Support.

Yakov Rekhter
> Sent: Tuesday, March 31, 2009 7:58 PM
> To: [email-masked]

---

From: Marco Rodrigues <[email-masked]>
Date: Tue, 31 Mar 2009 14:37:43 -0400

I support the WG adoption of this draft.

-mpr

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 31 Mar 2009 12:04:14 -0700

Support.

Thx,
R.