Subject: [Idr] [Fwd: I-D Action:draft-chen-rfc4893bis-03.txt]

From: Enke Chen <[email-masked]>
Date: Fri, 17 Apr 2009 14:15:44 -0700

Hi, folks:

The revised draft includes the following changes:

    o In Sect. 4.1 clarify the handling of two AS numbers in an OPEN 
message.

    o In Sect. 4.2.2 correct the text on the AS4_AGGREGATE attribute.

    o In Sect. 6 remove the check of AS_number / BGP Identifier being 
zero for the AS4_AGGREGATE attribute (to be consistent with the 
AGGREGATE attribute in draft-ietf-idr-optional-transitive-00.txt).

Thanks.   -- Enke

-------- Original Message --------
Subject: 	I-D Action:draft-chen-rfc4893bis-03.txt
Date: 	Fri, 17 Apr 2009 14:00:01 -0700 (PDT)
From: 	[email-masked]
Reply-To: 	[email-masked]
To: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : BGP Support for Four-octet AS Number Space
	Author(s)       : Q. Vohra, E. Chen
	Filename        : draft-chen-rfc4893bis-03.txt
	Pages           : 11
	Date            : 2009-04-17

Currently the Autonomous System (AS) number is encoded as a two-octet
entity in BGP. This document describes extensions to BGP to carry the
Autonomous System number as a four-octet entity.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-chen-rfc4893bis-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 17 Apr 2009 14:33:56 -0700

Enke,

> AGGREGATE attribute in draft-ietf-idr-optional-transitive-00.txt).

Please re-submit draft-chen-rfc4893bis-03.txt as 
draft-ietf-idr-rfc4893bis-00.txt.

Yakov.

> --------------060908010706000402010405
> Content-Type: Message/External-body;
>  name="draft-chen-rfc4893bis-03.txt"
> Content-Transfer-Encoding: 7bit
> Content-Disposition: inline;
>  filename="draft-chen-rfc4893bis-03.txt"
> 
> Content-Type: text/plain
> Content-ID: <[email-masked]>
> 
> 
> 
> --------------060908010706000402010405
> Content-Type: text/plain;
>  name="Attached Message Part"
> Content-Transfer-Encoding: 7bit
> Content-Disposition: inline;
>  filename="Attached Message Part"
> 
> --------------060908010706000402010405--