Subject: [Idr] AS number in draft-marques-idr-best-external-01.txt

From: Jakob Heitz <[email-masked]>
Date: Wed, 22 Apr 2009 14:41:01 -0700

draft-marques-idr-best-external-01.txt section 2 describes a table of routes
with AS numbers and how to
group them by AS number to find the best external.

What is that AS number? Is it the AS number of the peer from which the
update message was received or something else?
How is the AS relevant to determine if the route was received from inside or
outside the cluster?

-- 
Jakob Heitz.

---

From: "Pradosh Mohapatra (pmohapat)" <[email-masked]>
Date: Wed, 22 Apr 2009 23:38:51 -0700

Hi Jakob,

| draft-marques-idr-best-external-01.txt section 2 describes a 
| table of routes with AS numbers and how to group them by AS 
| number to find the best external.
| 
| What is that AS number? Is it the AS number of the peer from 
| which the update message was received or something else?

Yes, it is the peer AS number. The significance of peer AS is for
MED comparison rules.

| How is the AS relevant to determine if the route was received 
| from inside or outside the cluster?

It is not relevant to determine routes internal or external to
a RR cluster.

- Pradosh