Subject: [Idr] Thank you Yakov!

From: "Susan Hares" <[email-masked]>
Date: Wed, 1 Jul 2009 14:19:30 -0400

I want to thank Yakov Rekhter for many years of leadership for IDR.  Yakov has been a wonderful mentor to me and to many others.  I shall miss his humor, wisdom and kindness. 

Please welcome John Scudder as co-chair. 

Sue Hares

---

From: Russ White <[email-masked]>
Date: Wed, 01 Jul 2009 17:50:29 -0400

> I want to thank Yakov Rekhter for many years of leadership for IDR. 
> Yakov has been a wonderful mentor to me and to many others.  I shall
> miss his humor, wisdom and kindness.

Me, too. Sorry to see you go, Yakov.

> Please welcome John Scudder as co-chair.

I can't figure out whether I should feel more sorry for Sue, or for
John. I'll think about it and get back to y'all.... :-)

Russ

- --
[email-masked] CCIE CCDE <>< Grace Alone

---

From: Lixia Zhang <[email-masked]>
Date: Thu, 2 Jul 2009 09:57:43 -0700

On Jul 1, 2009, at 2:50 PM, Russ White wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
>

I do hope to see Yakov in all future IDR meetings and continue his  
humor, wisdom, and kindness.

he'll just sit on the different side of the table:-)

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.3 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iD8DBQFKS9olER27sUhU9OQRAupMAKDy0YrN4m/QP605DhJEvQJWtKDklwCgyb7Q
> 5Xz816x+Ume/A1TzzMpfmMA=
> =9GEV
> -----END PGP SIGNATURE-----
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 2 Jul 2009 14:02:34 -0400

> Me, too. Sorry to see you go, Yakov.

And so am I!  I'll do my best with what someone described to me as  
"huge shoes to fill".

Adding my thanks for Yakov's years of service,

--John

---

From: Jessica Yu <[email-masked]>
Date: Thu, 2 Jul 2009 15:55:02 -0700 (PDT)

Yes, many thanks to Yakov for his almost 20-year service as the Chair (co-chair) of BGP/IDR WG.

BGP WG was renamed from Interconnectivity Working Group (IWG) at Boulder IETF (IETF 19) held in Dec. 1990. Yakov has been the chair and later co-chair since then. See http://www.ietf.org/proceedings/prior29/IETF19.pdf. (page 309.)

As one of those who originally worked on BGP, it's quite amazing that it is 20+ years old. 

--Jessica Yu

________________________________
From: John G. Scudder <[email-masked]>
To: idr List <[email-masked]>
Cc: Yakov Rekhter <[email-masked]>; Susan Hares <[email-masked]>
Sent: Thursday, July 2, 2009 11:02:34 AM
Subject: Re: [Idr] Thank you Yakov!

> Me, too. Sorry to see you go, Yakov.

And so am I!  I'll do my best with what someone described to me as "huge shoes to fill".

--John

---

From: Curtis Villamizar <[email-masked]>
Date: Fri, 03 Jul 2009 14:15:10 -0400

In message <[email-masked]>
> Adding my thanks for Yakov's years of service,

John, - I think you are technically qualified for the co-chair job but
you'll never be able to do the funny accent.

Yakov, - Thanks for all that you've contributed for over two decades
in so many areas, of which co-chairing IDR and co-authoring BGP is
just one.

Cheers,

Curtis