Subject: [Idr] [Editorial Errata Reported] RFC4360 (1917)

From: RFC Errata System <[email-masked]>
Date: Mon, 19 Oct 2009 05:45:27 -0700 (PDT)

The following errata report has been submitted for RFC4360,
"BGP Extended Communities Attribute".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4360&eid=1917

--------------------------------------
Type: Editorial
Reported by: Yakov Rekhter <[email-masked]>

Section: 6

Original Text
-------------
If a route has a non-transitivity extended community, 

Corrected Text
--------------
If a route has a non-transitive extended community, 

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4360 (draft-ietf-idr-bgp-ext-communities-09)
--------------------------------------
Title               : BGP Extended Communities Attribute
Publication Date    : February 2006
Author(s)           : S. Sangli, D. Tappan, Y. Rekhter
Category            : PROPOSED STANDARD
Source              : Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Tony Li <[email-masked]>
Date: Mon, 19 Oct 2009 20:16:54 -0700

Concur.

Tony

RFC Errata System wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>