Subject: [Idr] IETF 76 agenda topics

From: "John G. Scudder" <[email-masked]>
Date: Thu, 15 Oct 2009 14:53:56 -0400

Folks,

We're planning to meet at IETF-76.  Please forward any IDR agenda  
items you might have to Sue and myself.  The deadline is October 27,  
2009 by 13:00 U.S. Eastern Time.

If you plan to make a presentation, please keep in mind the IDR  
tradition, "no Internet Draft - no time slot".

--John & Sue

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 26 Oct 2009 16:19:13 -0400

Reminder: If you would like to present at the upcoming IETF, please  
send your request within the next 21 hours.

--John & Sue