Subject: [Idr] Working group last call for draft-ietf-idr-bgp-bestpath-selection-criteria-01

From: "John G. Scudder" <[email-masked]>
Date: Sun, 14 Feb 2010 20:36:44 +0200

Folks,

This is to start the IDR WG Last Call on advancing draft-ietf-idr-bgp-bestpath-selection-criteria-01.txt as an Informational RFC. The deadline for comments is February 26, 2010.

A URL for the draft is http://tools.ietf.org/html/draft-ietf-idr-bgp-bestpath-selection-criteria-01

--John

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 26 Feb 2010 12:49:24 +0200

The WGLC has completed.  There were no issues raised, so we'll be forwarding the draft to the IESG for publication as a Proposed Standard RFC.

--John