Subject: Re: [Idr] draft-scholl-idr-advisory

From: Jeffrey Haas <[email-masked]>
Date: Fri, 18 Jun 2010 00:45:01 +0000

On Tue, Jul 07, 2009 at 11:46:06PM -0400, Curtis Villamizar wrote:
> I'm not sure why this could not be done with the existing
> NOTIFICATION.  The Cease code has no subcodes, but 'over prefix limit'
> and 'reboot' could certainly be added and there is already a data
> field which is unused for Cease and could be defined as human readable
> free form, zero padded.

http://www.iana.org/assignments/bgp-parameters/bgp-parameters.xhtml#bgp-parameters-8

You mean some of those?

(Note, this is not meant to pick on the advisory draft.  I'll do that in a
different response.)

-- Jeff

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 18 Jun 2010 00:47:37 +0000

My apologies to the list.  Apparently I had something stuck in a mail agent
somewhere.

On Fri, Jun 18, 2010 at 12:45:01AM +0000, Jeffrey Haas wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr