Subject: Re: [Idr] Working group last call for draft-ietf-idr-bgp-bestpath-selection-criteria-01

From: "Ilya Varlashkin" <[email-masked]>
Date: Fri, 11 Jun 2010 13:30:11 +0200

Hi,

What happened to draft-ietf-idr-bgp-bestpath-selection-criteria-01 while
at IESG? I see the draft status as expired.

/iLya

> The WGLC has completed.  There were no issues raised, so we'll be
forwarding the draft to the IESG for publication as a Proposed Standard
RFC.
>
> --John
> 
> On Feb 14, 2010, at 8:36 PM, John G. Scudder wrote:
> 
>> Folks,
>> 
>> This is to start the IDR WG Last Call on advancing
draft-ietf-idr-bgp-bestpath-selection-criteria-01.txt as an
Informational RFC. The deadline for comments is February 26, 2010.
>> A URL for the draft is
http://tools.ietf.org/html/draft-ietf-idr-bgp-bestpath-selection-criteri
a-01
>> --John

---

From: John Scudder <[email-masked]>
Date: Fri, 18 Jun 2010 08:04:22 -0700

I believe this is waiting on a proto-writeup from the chairs -- i.e., my bad.  Will fix, thanks for the reminder.

--John

On Jun 11, 2010, at 7:30 AM, Ilya Varlashkin wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr