Subject: [Idr] Draft IDR agenda for IETF-79

From: John Scudder <[email-masked]>
Date: Mon, 25 Oct 2010 12:20:30 -0700

Draft agenda has been posted: 

http://www.ietf.org/proceedings/79/agenda/idr.txt

Reminder, cutoff for any other agenda slot requests is tomorrow.

--John & Sue

---

From: John Scudder <[email-masked]>
Date: Wed, 27 Oct 2010 13:54:28 -0700

The agenda has been updated to reflect last-minute requests.  Same URL.  This is now the more-or-less final agenda (no new topics will be added).  

We have asked the speakers to try to provide slides by Monday November 8 and we will post them when available (and send an update to the list).  Hopefully, early availability of slides (and of course the drafts themselves) will enable us to have a focused and productive discussion in the limited time we have available.

--John and Sue

On Oct 25, 2010, at 3:20 PM, John Scudder wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr