Subject: [Idr] IETF-79 agenda topics

From: John Scudder <[email-masked]>
Date: Tue, 5 Oct 2010 22:17:01 -0700

Folks,

We're planning to meet at IETF-79.  Please forward any IDR agenda items you might have to Sue and myself.  The deadline is October 26, 2010 by 13:00 U.S. Eastern Time.

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot".  You should also plan to send your slides to Sue and me no later than 24 hours prior to the meeting.

--John & Sue

---

From: Keyur Patel <[email-masked]>
Date: Tue, 05 Oct 2010 22:48:14 -0700

Hi John and Sue,

Please allocate 10 minutes for:

draft-keyur-bgp-enhanced-route-refresh-00.txt

Best Regards,
-Keyur

On 10/5/10 10:17 PM, "John Scudder" <[email-masked]> wrote:

> Folks,
> 
> We're planning to meet at IETF-79.  Please forward any IDR agenda items you
> might have to Sue and myself.  The deadline is October 26, 2010 by 13:00 U.S.
> Eastern Time.
> 
> If you plan to make a presentation, please keep in mind the IDR tradition, "no
> Internet Draft - no time slot".  You should also plan to send your slides to
> Sue and me no later than 24 hours prior to the meeting.
> 
> --John & Sue
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr