Subject: [Idr] WG cal for adoption draft-uttaro-idr-add-paths-guidelines-03

From: "Susan Hares" <[email-masked]>
Date: Thu, 28 Oct 2010 10:53:40 -0400

This 2 week call (10/27 - 11/10) for interest in having:

http://tools.ietf.org/html/draft-uttaro-idr-add-paths-guidelines-03

"Best Practices for Advertisement of Multiple Paths in BGP"

As normal, you "hum" on the mail list.

Sue and John

[diff = /vote/hum/ - 

Sorry the US election joke is "vote early and often.  Diff= /humor/___/"
Sue]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 28 Oct 2010 11:32:58 -0400

Hmmm.

This document provides usesful information that is appropriate for this 
working group to provide.  It is clearly a good start on the topic as well.

I think we should discuss the question of whether such implementation 
guidelines should be Informational rather than Standards track.  The 
purpose of this document seems better suited to an Informational 
document to me.  But that question does not present an obstacle to the 
WG adopting the document as a work item.  We should adopt it and 
complete it.

Yours,
Joel M. Halpern

On 10/28/2010 10:53 AM, Susan Hares wrote:
> As normal, you “hum” on the mail list.
>
> Sue and John
>
> [diff = /vote/hum/ –
>
> Sorry the US election joke is “vote early and often. Diff= /humor/___/”
> Sue]
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Enke Chen <[email-masked]>
Date: Thu, 28 Oct 2010 09:41:41 -0700

Joel,

Good point.   Indeed the "Informational" status seems more appropriate 
for this document. Thus I support its adoption as an informational document.

-- Enke

On 10/28/10 8:32 AM, Joel M. Halpern wrote:
> Hmmm.
>
> This document provides usesful information that is appropriate for 
> this working group to provide.  It is clearly a good start on the 
> topic as well.
>

---

From: Jie Dong <[email-masked]>
Date: Sat, 30 Oct 2010 09:43:23 +0800

Support.

Best regards,
Jie

From: [email-masked] [mailto:[email-masked]] On Behalf Of Susan
Hares
Sent: Thursday, October 28, 2010 10:54 PM
To: [email-masked]
Subject: [Idr] WG cal for adoption draft-uttaro-idr-add-paths-guidelines-03

Sue and John

[diff = /vote/hum/ –