Subject: [Idr] [Editorial Errata Reported] RFC4271 (2565)

From: RFC Errata System <[email-masked]>
Date: Fri, 15 Oct 2010 14:17:16 -0700 (PDT)

The following errata report has been submitted for RFC4271,
"A Border Gateway Protocol 4 (BGP-4)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4271&eid=2565

--------------------------------------
Type: Editorial
Reported by: Matthew Farrenkopf <[email-masked]>

Section: Errata

Original Text
-------------

Corrected Text
--------------

Notes
-----
Errata ID 149 listed for RFC 4271 does not apply to RFC 4271.  The errata is actually for RFC 4428.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4271 (draft-ietf-idr-bgp4-26)
--------------------------------------
Title               : A Border Gateway Protocol 4 (BGP-4)
Publication Date    : January 2006
Author(s)           : Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed.
Category            : DRAFT STANDARD
Source              : Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Alice Hagens <[email-masked]>
Date: Fri, 15 Oct 2010 17:55:48 -0400

Matthew,

> Errata ID 149 listed for RFC 4271 does not apply to RFC 4271.  The errata is actually for RFC 4428.

Thank you for bringing this error to our attention. Errata ID 149 will be removed, as its content is already posted for RFC 4428 as Errata ID 94. (There are a couple minor differences, as the latter was updated by the verifier.) To summarize:

This was mistakenly posted for RFC 4271 (to be removed): 
http://www.rfc-editor.org/errata_search.php?eid=149

It is already correctly posted for RFC 4428 (and will remain): 
http://www.rfc-editor.org/errata_search.php?eid=94

Additionally, the item that you reported (Errata ID 2565) will be removed, as it is regarding the errata records, rather than RFC 4271.

For future reference, please report any error in RFC errata to [email-masked] or the stream-specific party (for the IETF stream, it is the IESG). The stream is listed on the info page for each RFC, e.g., http://www.rfc-editor.org/info/rfc4428.

Please let us know if you have questions.

Thank you.

RFC Editor/ah