Subject: [Idr] Call for Comments on the fact draft-gredler-idr-ls-distribution has IPR

From: "Susan Hares" <[email-masked]>
Date: Fri, 17 Aug 2012 17:55:21 -0400

WG: 

The initial call for draft-gredler-idr-ls-distribution was positive.
However, we have been informed that draft-gredler-idr-ls-distribution has
IPR associated with it. 

Please see:  https://datatracker.ietf.org/ipr/1864/

Due to the IPR, please indicate on of the following:

a)  You support this adoption of this draft as WG draft knowing it has IPR,

b)  The IPR causes you to want to reject adoption of this draft as  a WG
draft,

c)  You want to reject adoption of this draft as WG draft due to technical
reasons 

We will do a 2 week WG Question Call (8/17 - 8/31).  

Please send all comments to the WG list on this topic.  

As always, send technical comments on this draft.  These comments brighten
the day of the IDR chairs. 

Sue & John

---

From: Warren Kumari <[email-masked]>
Date: Sun, 19 Aug 2012 12:49:10 -0400

On Aug 17, 2012, at 5:55 PM, Susan Hares wrote:

> WG:
>  
> The initial call for draft-gredler-idr-ls-distribution was positive. However, we have been informed that draft-gredler-idr-ls-distribution has IPR associated with it.
>  
> b)  The IPR causes you to want to reject adoption of this draft as  a WG draft,

Bah… The IPR causes me to *want* to reject adoption. Unfortunately I believe that the facility provided is important enough to still (grudgingly, and with a sour face) support adoption…. 

If a competing, non-encumbered draft shows up in the next few days I will want to withdraw my support though….

Grumpily,
W

> c)  You want to reject adoption of this draft as WG draft due to technical reasons
>  
> We will do a 2 week WG Question Call (8/17 – 8/31). 
>  
> As always, send technical comments on this draft.  These comments brighten the day of the IDR chairs.
>  
> Sue & John
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

--
Curse the dark, or light a match. You decide, it's your dark.
                -- Valdis Kletnieks

---

From: "Steven Luong (sluong)" <[email-masked]>
Date: Tue, 21 Aug 2012 05:09:52 +0000

a)  support this adoption of this draft as WG draft knowing it has IPR,

Steven

From: [email-masked] [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, August 17, 2012 2:55 PM
To: [email-masked]
Subject: [Idr] Call for Comments on the fact draft-gredler-idr-ls-distribution has IPR

WG:

Sue & John

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 28 Aug 2012 15:23:39 +0000

Hi Susan,

Support for option a).

JP.

On Aug 17, 2012, at 11:55 PM, Susan Hares wrote:

WG:

Sue & John
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "Manish Bhardwaj (manbhard)" <[email-masked]>
Date: Tue, 28 Aug 2012 15:26:46 +0000

Support option a) below.

-Thanks,
Manish.

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 17, 2012 2:55 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Call for Comments on the fact draft-gredler-idr-ls-distribution has IPR

WG:

Sue & John

---

From: "Field, Brian" <[email-masked]>
Date: Tue, 28 Aug 2012 17:42:21 +0000

Support for option a).

Brian

From: [email-masked] [mailto:[email-masked]] On Behalf Of JP Vasseur (jvasseur)
Sent: Tuesday, August 28, 2012 9:24 AM
To: Susan Hares
Cc: <[email-masked]>
Subject: Re: [Idr] Call for Comments on the fact draft-gredler-idr-ls-distribution has IPR

Hi Susan,

Support for option a).

JP.

WG:

Sue & John

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Wed, 29 Aug 2012 19:14:47 +0000

Support for a).

Regards,
Keyur

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Fri, 17 Aug 2012 17:55:21 -0400
To: <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Call for Comments on the fact draft-gredler-idr-ls-distribution has IPR

WG:

Sue & John
_______________________________________________ Idr mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/idr

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 29 Aug 2012 15:26:13 -0400

I am in favor of option a.

--Tom

WG:

Sue & John

---

From: "Rex Fernando (rex)" <[email-masked]>
Date: Wed, 29 Aug 2012 20:45:39 +0000

Support option (a).

-Rex

WG:

Sue & John

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 30 Aug 2012 00:58:39 -0400

Support, option a

Regards,
Jeff

On Aug 17, 2012, at 14:56, "Susan Hares" <[email-masked]<mailto:[email-masked]>> wrote:

WG:

Sue & John

---

From: "SAAD, SAMIR S" <[email-masked]>
Date: Fri, 31 Aug 2012 01:34:34 +0000

Support with option a)

Samir Saad
AT&T Labs

From: [email-masked] [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, August 17, 2012 5:55 PM
To: [email-masked]
Subject: [Idr] Call for Comments on the fact draft-gredler-idr-ls-distribution has IPR

WG:

Sue & John