Subject: Re: [Idr] Adoption of draft-gredler-idr-ls-distribution as IDR WG document

From: Nitin Bahadur <[email-masked]>
Date: Wed, 1 Aug 2012 14:40:24 -0700

Support.

On Jul 30, 2012, at 1:58 PM, "John G. Scudder" <jgs at juniper.net> wrote:

> Folks,
>
> We have received a request from the authors to adopt draft-gredler-idr-ls-distribution as an IDR WG document. Please send your comments to the list.  The deadline for comments is August 14, 2012 at noon EDT.
>
> Thanks,
>
> --John

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 8 Aug 2012 05:40:24 +0100

Update.

I have just become aware of a patent application that may be relevant to this
draft. A disclosure will be filed this week.

Adrian

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: 06 August 2012 21:39
> To: 'Susan Hares'; [email-masked]'
> Subject: RE: [Idr] Re: Adoption of draft-gredler-idr-ls-distribution as IDR WG
> document
> 
> Hi Sue,
> 
> I am personally unaware of any IPR applicable to this document.
> 
> Thanks,
> Adrian
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of Susan
> > Hares
> > Sent: 31 July 2012 18:08
> > To: [email-masked]
> > Subject: Re: [Idr] Spam:********, Re: Adoption of draft-gredler-idr-ls-
> > distribution as IDR WG document
> >
> > To the Authors,
> >
> > Is there IPR on this draft?
> >
> > Sue Hares
> > Co-Chair hat on.
> >
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of SAAD,
> > SAMIR S
> > Sent: Monday, July 30, 2012 10:10 PM
> > To: John G. Scudder; [email-masked] List
> > Subject: Spam:********, Re: [Idr] Adoption of
> > draft-gredler-idr-ls-distribution as IDR WG document
> >
> > Support
> >
> > Samir Saad
> > AT&T Labs
> >
> >
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of John
> > G. Scudder
> > Sent: Monday, July 30, 2012 4:59 PM
> > To: [email-masked] List
> > Subject: [Idr] Adoption of draft-gredler-idr-ls-distribution as IDR WG
> > document
> >
> > Folks,
> >
> > We have received a request from the authors to adopt
> > draft-gredler-idr-ls-distribution as an IDR WG document. Please send your
> > comments to the list.  The deadline for comments is August 14, 2012 at noon
> > EDT.
> >
> > Thanks,
> >
> > --John
> > _______________________________________________
> > Idr mailing list
> > [email-masked]<mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/idr
> >
> > _______________________________________________
> > Idr mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/idr
> >
> > _______________________________________________
> > Idr mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/idr

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 6 Aug 2012 21:38:38 +0100

Hi Sue,

Thanks,
Adrian