Subject: [Idr] Adoption of draft-gredler-idr-ls-distribution as IDR WG document - IPR delay for adoption

From: "Susan Hares" <[email-masked]>
Date: Fri, 10 Aug 2012 14:04:20 -0400

Hi all:

I have been notified by Adrian that draft-gredler-idr-ls-distribution may
IPR related to it. 

We will delay the adoption of this item to await the disclosure of the IPR.
At that time, we will pick up this call for adoption as a WG item. 

Please continue technical discussions of this work, but know we will need to
do a 2ndary call regarding the IPR. 

Sue

---

From: Hannes Gredler <[email-masked]>
Date: Fri, 10 Aug 2012 20:30:47 +0200

hi sue,

the IPR has been filed. - see
https://datatracker.ietf.org/ipr/1864/

/hannes

On Fri, Aug 10, 2012 at 02:04:20PM -0400, Susan Hares wrote:
| Hi all:
| 
| I have been notified by Adrian that draft-gredler-idr-ls-distribution may
| IPR related to it. 
| 
| We will delay the adoption of this item to await the disclosure of the IPR.
| At that time, we will pick up this call for adoption as a WG item. 
| 
| Please continue technical discussions of this work, but know we will need to
| do a 2ndary call regarding the IPR. 
| 
| Sue 
| 
| _______________________________________________
| Idr mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 10 Aug 2012 14:39:39 -0400

Hannes:

Can you assert this is the only IPR claim on this draft on behalf of all
co-authors:
(Gredler, Farrel, Predvidi, Medved)?  

IMHO, It seems to only cover 2 authors.

Sue 
-----Original Message-----
From: Hannes Gredler [mailto:[email-masked]] 
Sent: Friday, August 10, 2012 2:31 PM
To: Susan Hares
Cc: [email-masked]
Subject: Spam:*******, Re: [Idr] Adoption of
draft-gredler-idr-ls-distribution as IDR WG document - IPR delay for
adoption

hi sue,

/hannes

On Fri, Aug 10, 2012 at 02:04:20PM -0400, Susan Hares wrote:
| Hi all:
| 
| I have been notified by Adrian that draft-gredler-idr-ls-distribution 
| may IPR related to it.
| 
| We will delay the adoption of this item to await the disclosure of the
IPR.
| At that time, we will pick up this call for adoption as a WG item. 
| 
| Please continue technical discussions of this work, but know we will 
| need to do a 2ndary call regarding the IPR.
| 
| Sue
| 
| _______________________________________________
| Idr mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/idr

---

From: Hannes Gredler <[email-masked]>
Date: Fri, 10 Aug 2012 20:50:44 +0200

yes; - this is the only patent that juniper has filed;
jan (while he was with juniper) and myself are the primary inventors;
according to stefano cisco has no patent filed on this;

tx,

/hannes

On Fri, Aug 10, 2012 at 02:39:39PM -0400, Susan Hares wrote:
| Hannes:
| 
| Can you assert this is the only IPR claim on this draft on behalf of all
| co-authors:
| (Gredler, Farrel, Predvidi, Medved)?  
| 
| IMHO, It seems to only cover 2 authors.
| 
| Sue 
| -----Original Message-----
| From: Hannes Gredler [mailto:[email-masked]] 
| Sent: Friday, August 10, 2012 2:31 PM
| To: Susan Hares
| Cc: [email-masked]
| Subject: Spam:*******, Re: [Idr] Adoption of
| draft-gredler-idr-ls-distribution as IDR WG document - IPR delay for
| adoption
| 
| hi sue,
| 
| the IPR has been filed. - see
| https://datatracker.ietf.org/ipr/1864/
| 
| /hannes
| 
| On Fri, Aug 10, 2012 at 02:04:20PM -0400, Susan Hares wrote:
| | Hi all:
| | 
| | I have been notified by Adrian that draft-gredler-idr-ls-distribution 
| | may IPR related to it.
| | 
| | We will delay the adoption of this item to await the disclosure of the
| IPR.
| | At that time, we will pick up this call for adoption as a WG item. 
| | 
| | Please continue technical discussions of this work, but know we will 
| | need to do a 2ndary call regarding the IPR.
| | 
| | Sue
| | 
| | _______________________________________________
| | Idr mailing list
| | [email-masked]
| | https://www.ietf.org/mailman/listinfo/idr
|