Subject: [Idr] WGLC on draft-ietf-idr-rfd-usable-01

From: John Scudder <[email-masked]>
Date: Fri, 15 Feb 2013 16:27:44 -0500

Folks,

We have received a request for a working group last call on draft-ietf-idr-rfd-usable-01. A URL for the draft is http://tools.ietf.org/html/draft-ietf-idr-rfd-usable-01

Please send comments to the list by March 1.

Thanks,

--John & Sue

---

From: Warren Kumari <[email-masked]>
Date: Mon, 18 Feb 2013 13:19:55 -0500

> We have received a request for a working group last call on draft-ietf-idr-rfd-usable-01. A URL for the draft is http://tools.ietf.org/html/draft-ietf-idr-rfd-usable-01

Support.

W

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

--
It's a mistake trying to cheer up camels. You might as well drop meringues into a black hole. -- Terry Prachett

---

From: Shishio Tsuchiya <[email-masked]>
Date: Tue, 19 Feb 2013 11:18:29 +0900

Support publish this draft as RFC.

One question,RIPE already published "Recommendations on Route Flap Damping" as ripe-580.
http://www.ripe.net/ripe/docs/ripe-580

RIPE580 will be pointed as References on this draft?

Regards,
-Shishio

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 18 Feb 2013 22:03:33 -0500

> Support publish this draft as RFC.

I do as well, thanks to the authors and wg for the work.

---

From: Seiichi Kawamura <[email-masked]>
Date: Tue, 19 Feb 2013 12:38:05 +0900

I do support as well, hoping that
the feature will be of some use in my network.

Seiichi

---

From: "Balaji Pitta Venkatachalapathy (bvenkata)" <[email-masked]>
Date: Thu, 21 Feb 2013 23:32:19 +0000

Support

Balaji

From: [email-masked] [mailto:[email-masked]] On Behalf Of John Scudder
Sent: Friday, February 15, 2013 1:28 PM
To: idr@ietf. org
Subject: [Idr] WGLC on draft-ietf-idr-rfd-usable-01

Folks,

Thanks,

--John & Sue

---

From: "Selma Yilmaz (seyilmaz)" <[email-masked]>
Date: Thu, 21 Feb 2013 23:53:07 +0000

+1

Selma

From: [email-masked] [mailto:[email-masked]] On Behalf Of Balaji Pitta Venkatachalapathy (bvenkata)
Sent: Thursday, February 21, 2013 3:32 PM
To: John Scudder; idr@ietf. org
Subject: Re: [Idr] WGLC on draft-ietf-idr-rfd-usable-01

Support

Balaji

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of John Scudder
Sent: Friday, February 15, 2013 1:28 PM
To: idr@ietf. org
Subject: [Idr] WGLC on draft-ietf-idr-rfd-usable-01

Folks,

Thanks,

--John & Sue

---

From: "Anoop Kapoor (ankapoor)" <[email-masked]>
Date: Fri, 22 Feb 2013 02:54:17 +0000

Support

Anoop.

Folks,

Thanks,

--John & Sue

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Fri, 22 Feb 2013 03:33:54 +0000

Support.

-Gaurav

From: John Scudder <[email-masked]<mailto:[email-masked]>>
Date: Friday, February 15, 2013 1:27 PM
To: "idr@ietf. org" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WGLC on draft-ietf-idr-rfd-usable-01

Folks,

Thanks,

--John & Sue

---

From: Jon Mitchell <[email-masked]>
Date: Thu, 21 Feb 2013 19:42:35 -0800

Support.

-Jon

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 22 Feb 2013 05:04:48 +0000

Yes/support

Cheers,
Jeff

Folks,

Thanks,

--John & Sue

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 22 Feb 2013 06:48:41 +0000

+1

From: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Friday 22 February 2013 07:04
To: John Scudder <[email-masked]<mailto:[email-masked]>>, "idr@ietf. org" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] WGLC on draft-ietf-idr-rfd-usable-01

Yes/support

Cheers,
Jeff

Folks,

Thanks,

--John & Sue

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 22 Feb 2013 08:00:19 +0100

I support the draft.

However I would like to propose a little addition the the current text
which would explicitly encourage vendors to provide "monitoring only
mode" with new or old or multiple sets of dampening parameters without
actually applying any dampening on the prefixes.

I believe that such ability to monitor prefixes subject to be dampened
would increase operator's comfort with dampening and therefor turn
positive for the stability of the routing system. It would also allow
to fine tune parameters depending on the actual AFI/SAFI or peer
subject to enabling dampening.

Regards,
R.

On Fri, Feb 15, 2013 at 10:27 PM, John Scudder <[email-masked]> wrote:
> Folks,
>
> We have received a request for a working group last call on
> draft-ietf-idr-rfd-usable-01. A URL for the draft is
> http://tools.ietf.org/html/draft-ietf-idr-rfd-usable-01
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 22 Feb 2013 16:03:03 +0900

> actually applying any dampening on the prefixes.

if you happen to be near a crisco, try

   show ip bgp dampening dampened-paths

i forget the juniper equivalent and do not know other vendors well at
all.

randy

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 22 Feb 2013 08:09:40 +0100

This command shows actually dampened paths.

#sh ip bgp dampening ?
  dampened-paths   Display paths suppressed due to dampening

I am asking for something different .. for ability to record what
would be dampened for a given set (or sets) of parameters without
actually preforming dampening.

In cisco both Enke and myself were recommending this mode for a long
time, however my comment to include such monitoring into your draft
was to raise the awareness of other people who may find such thing
useful to get more comfortable with bgp dampening.

Many thx,
R.

---

From: Randy Bush <[email-masked]>
Date: Fri, 22 Feb 2013 16:22:38 +0900

the draft suggests some painless changes to parameters based on real
measurements.  these parameters can mostly be set by the operator.

to start to change it into an ops, cli, and management draft is a long
ugly slope.  you may find it more appropriate to write a separate draft
to carry on your and enke's old arguments within cisco.

randy

---

From: Pierre Francois <[email-masked]>
Date: Fri, 22 Feb 2013 09:24:23 +0100

Robert, Randy, all,

Actually, following Randy's suggestion would be great. Everyone making sense would be up to know the result of  a config change before doing it, right?

Moreover, when ops will start following cristel and randy's recommendation, they will change the dynamics of bgp path propagation. It may as a result change the input to the real measurement they performed, forcing them to update the draft with a new recommendation. 

Giving ops the means to understand what will happen upon the next change could help their work not be still a WG doc in 2050.

+1 to the support of this draft and 
+1 to the support of the draft Robert should write :)

Pierre.

Sent from my iPhone

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 22 Feb 2013 14:45:53 +0100

Hi Pierre,

I really do not think that what can be said in two sentences in the
current draft justifies a new one. Hence my suggestion just to add
this to the current deployment section.

Cheers,
R.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 22 Feb 2013 16:35:54 +0000

+1 to the upcoming Robert's draft!

Cheers,
Jeff

-----Original Message-----
From: Pierre Francois <[email-masked]>
Date: Friday, February 22, 2013 12:24 AM
To: Randy Bush <[email-masked]>
Cc: "idr@ietf. org" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Idr] WGLC on draft-ietf-idr-rfd-usable-01

>
>Robert, Randy, all,
>
>Actually, following Randy's suggestion would be great. Everyone making
>sense would be up to know the result of  a config change before doing it,
>right?
>
>Moreover, when ops will start following cristel and randy's
>recommendation, they will change the dynamics of bgp path propagation. It
>may as a result change the input to the real measurement they performed,
>forcing them to update the draft with a new recommendation.
>
>Giving ops the means to understand what will happen upon the next change
>could help their work not be still a WG doc in 2050.
>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 22 Feb 2013 15:57:14 -0500

Robert: 
<chair hat on> 
In the spirit of the last call, you are welcome to make all the suggestions
you wish.

However, the change you suggest would take this draft out of a last call
process and restart the process after discussion. 

<chair-hat off> 

It's always great to hear your ideas, 

Sue Hares

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randy
Bush
Sent: Friday, February 22, 2013 2:23 AM
To: Robert Raszuk
Cc: idr@ietf. org
Subject: Re: [Idr] WGLC on draft-ietf-idr-rfd-usable-01

to start to change it into an ops, cli, and management draft is a long ugly
slope.  you may find it more appropriate to write a separate draft to carry
on your and enke's old arguments within cisco.

randy