Subject: [Idr] Second Try: draft-jhjm-idr-last-as-reservations as WG document

From: "John G. Scudder" <[email-masked]>
Date: Mon, 1 Jul 2013 15:46:18 -0400

Folks,

On May 29 the authors requested WG adoption of draft-jhjm-idr-last-as-reservations-00. There was not much response -- two supportive replies, not counting authors. This is not enough to declare "WG consensus" or much of anything else.

A short summary for those who aren't familiar with the draft: It basically says "the last ASNs are already reserved, please be careful with them". This seems to the chairs to be obviously true and useful to document, but maybe it's SO obvious that WG members are not bothering to say anything. It also seems to us that this doesn't demand much work from the WG and is almost ready for publication as-is -- unless of course we're wrong and there's controversy about the draft.

So let's try this again. Please do reply, by July 8. In particular, if you feel that we are mistaken and the draft is NOT a "no-brainer" for the WG, you should say that because in this specific case, we might make an exception and apply the rule "silence gives consent".

Thanks!

--John and Sue

---

From: "Dickson, Brian" <[email-masked]>
Date: Mon, 1 Jul 2013 20:37:16 +0000

In favor, no brainer.

Brian

From: "John G. Scudder" <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 1, 2013 3:46 PM
To: "idr@ietf. org" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Second Try: draft-jhjm-idr-last-as-reservations as WG document

Folks,

Thanks!

--John and Sue

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 1 Jul 2013 20:51:04 +0000

Support/no-brainer

Cheers,
Jeff

From: "John G. Scudder" <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 1, 2013 12:46 PM
To: "idr@ietf. org" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Second Try: draft-jhjm-idr-last-as-reservations as WG document

Folks,

Thanks!

--John and Sue

---

From: David Farmer <[email-masked]>
Date: Mon, 01 Jul 2013 16:16:24 -0500

I was one of the original two supporters, but will reaffirm my support 
of it as WG item and I believe it is a "no-brainer".  I'll go further 
and say it provides important clarifications that need to be said 
authoritatively preferably by this WG or maybe GROW.

I'd agree that with one good round of comments and a revision 
incorporating them, then it is probably ready to go.

On 7/1/13 14:46 , John G. Scudder wrote:
> Folks,
>
> On May 29 the authors requested WG adoption of
> draft-jhjm-idr-last-as-reservations-00. There was not much response --
> two supportive replies, not counting authors. This is not enough to
> declare "WG consensus" or much of anything else.
>
> A short summary for those who aren't familiar with the draft:
> It basically says "the last ASNs are already reserved, please be careful
> with them". This seems to the chairs to be obviously true and useful to
> document, but maybe it's SO obvious that WG members are not bothering to
> say anything. It also seems to us that this doesn't demand much work
> from the WG and is almost ready for publication as-is -- unless of
> course we're wrong and there's controversy about the draft.
>
> So let's try this again. Please do reply, by July 8. In particular, if
> you feel that we are mistaken and the draft is NOT a "no-brainer" for
> the WG, you should say that because in this specific case, we might make
> an exception and apply the rule "silence gives consent".
>
> Thanks!
>
> --John and Sue
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

-- 
================================================
David Farmer               Email: [email-masked]
Office of Information Technology
University of Minnesota
2218 University Ave SE     Phone: 1-612-626-0815
Minneapolis, MN 55414-3029  Cell: 1-612-812-9952
================================================

---

From: Arturo Servin <[email-masked]>
Date: Tue, 02 Jul 2013 11:06:41 +0100

In favor.

.as

On 7/1/13 8:46 PM, John G. Scudder wrote:
> It basically says "the last ASNs are already reserved, please be
> careful with them". This seems to the chairs to be obviously true and
> useful to document, but maybe it's SO obvious that WG members are not
> bothering to say anything. It also seems to us that this doesn't
> demand much work from the WG and is almost ready for publication as-is
> -- unless of course we're wrong and there's controversy about the draft.
>
> the WG, you should say that because in this specific case, we might
> make an exception and apply the rule "silence gives consent".
>
> Thanks!
>
> --John and Sue
>
>

---

From: James Moulton <[email-masked]>
Date: Sat, 6 Jul 2013 08:20:45 -0400

In favor,  Jim Moulton

On Tue, Jul 2, 2013 at 6:06 AM, Arturo Servin <[email-masked]> wrote:

> draft-jhjm-idr-last-as-reservations-00. There was not much response -- two
> supportive replies, not counting authors. This is not enough to declare "WG
> consensus" or much of anything else.
>
> say anything. It also seems to us that this doesn't demand much work from
> the WG and is almost ready for publication as-is -- unless of course we're
> wrong and there's controversy about the draft.
>
> you feel that we are mistaken and the draft is NOT a "no-brainer" for the
> WG, you should say that because in this specific case, we might make an
> exception and apply the rule "silence gives consent".
>
>  Thanks!
>
>  --John and Sue
>
>
> Idr mailing [email-masked]://www.ietf.org/mailman/listinfo/idr
>
>
>

---

From: "Russ White" <[email-masked]>
Date: Sat, 6 Jul 2013 08:37:35 -0400

Support.

Russ

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> James Moulton
> Sent: Saturday, July 06, 2013 8:21 AM
> Cc: [email-masked]
> Subject: Re: [Idr] Second Try: draft-jhjm-idr-last-as-reservations as WG
> document
> 
> In favor,  Jim Moulton
> 
> 
> On Tue, Jul 2, 2013 at 6:06 AM, Arturo Servin <[email-masked]
> <mailto:[email-masked]> > wrote:
> 
> 
> 
> 	    In favor.
> 
> 	.as
> 
> 
> 		On May 29 the authors requested WG adoption of draft-
> jhjm-idr-last-as-reservations-00. There was not much response -- two
> 		A short summary for those who aren't familiar with the
> draft: It basically says "the last ASNs are already reserved, please be
careful
> 		So let's try this again. Please do reply, by July 8. In
particular,
> if you feel that we are mistaken and the draft is NOT a "no-brainer" for
the
> 		[email-masked] <mailto:[email-masked]>
> 	[email-masked] <mailto:[email-masked]>

---

From: "John G. Scudder" <[email-masked]>
Date: Sun, 14 Jul 2013 17:47:53 -0400

Thanks to those who took the time to respond. The document is adopted as an IDR WG draft. Authors, please resubmit as draft-ietf-idr-

Thanks,

--John