Subject: [Idr] Request WG adoption for draft-rekhter-mdrs and draft-rekhter-mdcs

From: Jeffrey Haas <[email-masked]>
Date: Mon, 23 Sep 2013 15:52:23 -0400

The authors of the following two drafts would like to request adoption of
these drafts by the IDR working group:

draft-rekhter-mdcs - Multicast Distribution Control Signaling
draft-rekhter-mdrs - Multicast Distribution Reachability Signaling

draft-rekhter-geo-distribution will be seeking adoption in mboned.

These drafts were presented at the IDR session at the IETF 87 in Berlin.

As noted during the presentation, the primary goal of soliciting WG adoption
is to get WG review of the drafts.  The drafts primarily request additional
SAFI codepoints while also noting an application of the RFC 5575 BGP
Flowspec encoding for use in multicast control plane filtering.

-- Jeff (for the authors)

---

From: "Russ White" <[email-masked]>
Date: Wed, 25 Sep 2013 07:51:20 -0400

> draft-rekhter-mdcs - Multicast Distribution Control Signaling
draft-rekhter-
> mdrs - Multicast Distribution Reachability Signaling
> 

I've read and support.

:-)

Russ

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 27 Sep 2013 17:40:31 -0400

Jeff:

The adoption request will be open for 2 weeks (9/23 - 10/7/13) for: 

Sue 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jeffrey Haas
Sent: Monday, September 23, 2013 3:52 PM
To: [email-masked]
Subject: [Idr] Request WG adoption for draft-rekhter-mdrs and
draft-rekhter-mdcs

-- Jeff (for the authors)
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: "SAAD, SAMIR S" <[email-masked]>
Date: Mon, 30 Sep 2013 17:52:54 +0000

Support the adoption of the drafts

Samir Saad
AT&T Labs

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, September 27, 2013 5:41 PM
To: 'Jeffrey Haas'; [email-masked]
Subject: Re: [Idr] Request WG adoption for draft-rekhter-mdrs and draft-rekhter-mdcs

Jeff:

Sue

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of
Jeffrey Haas
Sent: Monday, September 23, 2013 3:52 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Request WG adoption for draft-rekhter-mdrs and
draft-rekhter-mdcs

-- Jeff (for the authors)
_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 30 Sep 2013 18:03:24 +0000

+1

Jim Uttaro

From: [email-masked] [mailto:[email-masked]] On Behalf Of SAAD, SAMIR S
Sent: Monday, September 30, 2013 1:53 PM
To: Susan Hares
Cc: [email-masked]
Subject: Re: [Idr] Request WG adoption for draft-rekhter-mdrs and draft-rekhter-mdcs

***Security Advisory: This Message Originated Outside of AT&T ***
Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
Support the adoption of the drafts

Samir Saad
AT&T Labs

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, September 27, 2013 5:41 PM
To: 'Jeffrey Haas'; [email-masked]<mailto:[email-masked]>
Subject: Re: [Idr] Request WG adoption for draft-rekhter-mdrs and draft-rekhter-mdcs

Jeff:

Sue

---

From: John E Drake <[email-masked]>
Date: Mon, 30 Sep 2013 20:26:48 +0000

I support the adoption of these two drafts by the WG.

Yours Irrespectively,

John

> Susan Hares
> Sent: Friday, September 27, 2013 2:41 PM
> draft-rekhter-mdcs - Multicast Distribution Control Signaling draft-rekhter-
> Subject: [Idr] Request WG adoption for draft-rekhter-mdrs and draft-
> rekhter-mdcs
> 
> draft-rekhter-mdcs - Multicast Distribution Control Signaling draft-rekhter-
> is to get WG review of the drafts.  The drafts primarily request additional SAFI
> codepoints while also noting an application of the RFC 5575 BGP Flowspec
> encoding for use in multicast control plane filtering.
>