Subject: [Idr] [Editorial Errata Reported] RFC3345 (3787)

From: RFC Errata System <[email-masked]>
Date: Tue, 5 Nov 2013 20:08:53 -0800 (PST)

The following errata report has been submitted for RFC3345,
"Border Gateway Protocol (BGP) Persistent Route Oscillation Condition".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3345&eid=3787

--------------------------------------
Type: Editorial
Reported by: Ramakrishna DTV <[email-masked]>

Section: 2.1

Original Text
-------------
      1) Ra has the following installed in its BGP table, with the path
         learned via AS2 marked best:

Corrected Text
--------------
      1) Ra has the following installed in its BGP table, with the path
         learned via AS10 marked best:

Notes
-----
The above text is related to a discussion of topology depicted in Figure 1. This figure does not have AS2 at all. The text should refer to AS10 instead.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3345 (draft-ietf-idr-route-oscillation-01)
--------------------------------------
Title               : Border Gateway Protocol (BGP) Persistent Route Oscillation Condition
Publication Date    : August 2002
Author(s)           : D. McPherson, V. Gill, D. Walton, A. Retana
Category            : INFORMATIONAL
Source              : Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Danny McPherson <[email-masked]>
Date: Wed, 6 Nov 2013 17:17:01 -0500

I confirm (“verify”) that the error reported below is appropriate.  There is indeed no AS2 in the figure and it should have indicated AS10, as illustrated in the subsequent table.

Thanks, 

-danny