Subject: [Idr] draft-ietf-idr-bgp-enhanced-route-refresh-05.txt

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Mon, 9 Dec 2013 20:12:36 +0000

Folks,

Thank you all for detailed review of the document during the last call. I have revised the draft as per the WG Last call comments:

-  Fixed nits.

-  Fixed the requirements and the problem scope for the draft solution.

-  Added Symbolic names for Route Refresh message subtypes: Beginning of Route Refresh (BoRR) and End of Route Refresh (EoRR).

-  Clarified  the text in the "Operations Section".  Revised text for describing the processing of a BoRR message and  an EoRR message in the "Operations section".  Added text to describe upper bound for stale routes.

-  IANA Section is modified to cover the request for Route Refresh message sub codes and Route Refresh message error sub codes.

Best Regards,
Keyur

---

From: Thomas Mangin <[email-masked]>
Date: Tue, 10 Dec 2013 09:17:03 +0000

Hello Keyur,

Looked at the diff with version 4 and it looks good.

Thank you,

Thomas

On 9 Dec 2013, at 20:12, Keyur Patel (keyupate) <[email-masked]> wrote:

> <draft-ietf-idr-bgp-enhanced-route-refresh-05.txt>_______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: <[email-masked]>
Date: Tue, 10 Dec 2013 11:20:08 +0000

Thanks Keyur.
Looks good to me.

Bruno

From: Idr [mailto:[email-masked]] On Behalf Of Keyur Patel (keyupate)
Sent: Monday, December 09, 2013 9:13 PM
To: [email-masked]
Subject: [Idr] draft-ietf-idr-bgp-enhanced-route-refresh-05.txt

Folks,

-  Fixed nits.

Best Regards,
Keyur

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.