Subject: Re: [Idr] WG LC for draft-ietf-idr-bgp-enhanced-route-refresh

From: "Susan Hares" <[email-masked]>
Date: Thu, 9 Jan 2014 01:33:18 -0500

Correcting the header. 

Sue 

From: Susan Hares [mailto:[email-masked]] 
Sent: Thursday, January 09, 2014 1:25 AM
To: idr wg ([email-masked])
Cc: 'John G. Scudder'; John G. Scudder ([email-masked])
Subject: WG LC for 

This is a 2 week WG LC for IPR on the following draft: 

Enhanced Route Refresh Capability for BGP-4

draft-ietf-idr-bgp-enhanced-route-refresh-05.txt

The 2 week WG LC starts on 1/9/14 and ends on 1/22/14.

The questions are as follows:

1)  Do the co-authors or any WG participant know of any IPR on this draft? 

2)  Do you support the draft-ietf-idr-bgp-enhanced-route-refresh-05.txt

For publishing as an RFC?

Sample answer:

1)  IPR: I do/I do not know of IPR for this draft  

2)  RFC: Support 

Comments are always welcome. 

Sue and John

WG chairs

---

From: Thomas Mangin <[email-masked]>
Date: Thu, 9 Jan 2014 08:53:01 +0000

> For publishing as an RFC?

1) IPR: Clueless
2) RFC: Support

Thomas

---

From: Jakob Heitz <[email-masked]>
Date: Thu, 9 Jan 2014 17:21:25 +0000

Support.
No knowledge of IPR.

--
Jakob Heitz.

On Jan 8, 2014, at 10:33 PM, "Susan Hares" <[email-masked]<mailto:[email-masked]>> wrote:

Correcting the header.
Sue

From: Susan Hares [mailto:[email-masked]]
Sent: Thursday, January 09, 2014 1:25 AM
To: idr wg ([email-masked]<mailto:[email-masked]>)
Cc: 'John G. Scudder'; John G. Scudder ([email-masked]<mailto:[email-masked]>)
Subject: WG LC for

Sample answer:

2)  RFC: Support

Sue and John
WG chairs

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Thu, 9 Jan 2014 17:29:34 +0000

I as a co-author am not aware of any IPR related to the draft.

Regards,
Keyur

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thu, 9 Jan 2014 01:33:18 -0500
To: idr wg <[email-masked]<mailto:[email-masked]>>
Cc: "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] WG LC for draft-ietf-idr-bgp-enhanced-route-refresh

Correcting the header.
Sue

Sample answer:

2)  RFC: Support

Sue and John
WG chairs

_______________________________________________ Idr mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/idr

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 9 Jan 2014 18:38:00 +0100

1)  IPR:  do not know of IPR for this draft

2)  RFC: Support

r.

On Thu, Jan 9, 2014 at 7:33 AM, Susan Hares <[email-masked]> wrote:

> Correcting the header.
>
> Sue
>
>
>
> *From:* Susan Hares [mailto:[email-masked]]
> *Sent:* Thursday, January 09, 2014 1:25 AM
> *To:* idr wg ([email-masked])
> *Cc:* 'John G. Scudder'; John G. Scudder ([email-masked])
> *Subject:* WG LC for
>
>
>
> [email-masked]

---

From: Bhavani Parise <[email-masked]>
Date: Mon, 13 Jan 2014 11:04:46 -0800

RFC:support

regards,
Bhavani

On 1/8/14 10:33 PM, Susan Hares wrote:
>
> Correcting the header.
>
> Sue
>
> *From:*Susan Hares [mailto:[email-masked]]
> 1)Do the co-authors or any WG participant know of any IPR on this draft?
>
> 2)Do you support the draft-ietf-idr-bgp-enhanced-route-refresh-05.txt
>
> 1)IPR: I do/I do not know of IPR for this draft
>
> 2)RFC: Support
>

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Mon, 13 Jan 2014 22:25:51 +0000

Support.

-Gaurav

Date: Wednesday, January 8, 2014 10:33 PM

Correcting the header.
Sue

Sample answer:

2)  RFC: Support

Sue and John
WG chairs

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 21 Jan 2014 17:35:19 -0500

> 1)  Do the co-authors or any WG participant know of any IPR on this draft? 

I do not.

> 2)  Do you support the draft-ietf-idr-bgp-enhanced-route-refresh-05.txt

I do.  (Even though my last name has continued to be mis-capitalized in the
last several revs. :-)

-- Jeff

---

From: Balaji Pitta venkatachalapathy <[email-masked]>
Date: Tue, 21 Jan 2014 22:05:29 -0800

As co-author, I am not aware of any IPR related to the draft.

Thanks
Balaji

From: Susan Hares <[email-masked]>

To: idr wg <[email-masked]>

Cc: "'John G. Scudder'" <[email-masked]>

Correcting the header. 
Sue 

Subject: WG LC for 

 

1) 
Do the co-authors or any WG participant know of any IPR on this draft?

2) 
Do you support the draft-ietf-idr-bgp-enhanced-route-refresh-05.txt
For publishing as an RFC?
 
Sample answer:
1) 
IPR: I do/I do not know of IPR for this draft  
2) 
RFC: Support

Sue and John
WG chairs

---

From: <[email-masked]>
Date: Wed, 22 Jan 2014 08:21:01 +0000

> Do you support the draft-ietf-idr-bgp-enhanced-route-refresh-05.txt For publishing as an RFC?

RFC: Support

Thanks,
Bruno

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, January 09, 2014 7:33 AM
To: idr wg
Cc: 'John G. Scudder'
Subject: Re: [Idr] WG LC for draft-ietf-idr-bgp-enhanced-route-refresh

Correcting the header.
Sue

Sample answer:

2)  RFC: Support

Sue and John
WG chairs

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Mach Chen <[email-masked]>
Date: Wed, 22 Jan 2014 08:49:55 +0000

Yes, support.

Best regards,
Mach

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, January 09, 2014 2:33 PM
To: idr wg
Cc: 'John G. Scudder'
Subject: Re: [Idr] WG LC for draft-ietf-idr-bgp-enhanced-route-refresh

Correcting the header.
Sue

Sample answer:

2)  RFC: Support

Sue and John
WG chairs

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 23 Jan 2014 08:22:30 +0000

2) Do you support the draft-ietf-idr-bgp-enhanced-route-refresh-05.txt For publishing as an RFC?

RFC: Support.

Regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, January 09, 2014 9:33 AM
To: idr wg
Cc: 'John G. Scudder'
Subject: Re: [Idr] WG LC for draft-ietf-idr-bgp-enhanced-route-refresh

Correcting the header.
Sue

Sample answer:

2)  RFC: Support

Sue and John
WG chairs

---

From: Enke Chen <[email-masked]>
Date: Thu, 23 Jan 2014 17:19:41 -0800

As a co-author, I am not aware of any IPR related to the draft either.

Thanks.   -- Enke

On 1/21/14 10:05 PM, Balaji Pitta venkatachalapathy wrote:
> From: Susan Hares <[email-masked] <mailto:[email-masked]>>
> To: idr wg <[email-masked] <mailto:[email-masked]>>
> Cc: "'John G. Scudder'" <[email-masked] <mailto:[email-masked]>>
> *To:* idr wg ([email-masked] <mailto:[email-masked]>)
> *Cc:* 'John G. Scudder'; John G. Scudder ([email-masked] 
> <mailto:[email-masked]>)
> *Subject:* WG LC for
>
> _______________________________________________ Idr mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/idr
>
>