Subject: [Idr] WG Adoption call for draft-dong-idr-te-lsp-distribution

From: "Susan Hares" <[email-masked]>
Date: Thu, 9 Jan 2014 10:35:16 -0500

IDR WG:

This is to give a 2 week Call for adoption of: 

Distribution of MPLS Traffic Engineering (TE) LSP State using BGP

draft-dong-idr-te-lsp-distribution-04

https://datatracker.ietf.org/doc/draft-dong-idr-te-lsp-distribution/

WG 2 week calls begins 1/9/14 and ends 1/22/14

Technical description: 

This document describes a mechanism to collect the Traffic Engineering (TE)
LSP information using BGP.  Such information can be used by external
components for path re-optimization, service placement and network
visualization.

Sue and John 

IDR co-chairs

---

From: Qin Wu <[email-masked]>
Date: Fri, 10 Jan 2014 01:07:44 +0000

Support.

Regards!
-Qin

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, January 09, 2014 11:35 PM
To: idr wg
Cc: [email-masked]
Subject: [Idr] WG Adoption call for draft-dong-idr-te-lsp-distribution

IDR WG:

Technical description:
This document describes a mechanism to collect the Traffic Engineering (TE) LSP information using BGP.  Such information can be used by external components for path re-optimization, service placement and network visualization.

Sue and John
IDR co-chairs

---

From: Xuxiaohu <[email-masked]>
Date: Fri, 10 Jan 2014 06:44:03 +0000

Support.

Xiaohu

发件人: Idr [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2014年1月9日 23:35
收件人: idr wg
抄送: [email-masked]
主题: [Idr] WG Adoption call for draft-dong-idr-te-lsp-distribution

IDR WG:

Technical description:

Sue and John
IDR co-chairs

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 14 Jan 2014 16:32:56 +0100

support - (as an co-author) 

On Thu, Jan 09, 2014 at 10:35:16AM -0500, Susan Hares wrote:
|    IDR WG:
| 
|     
| 
|    This is to give a 2 week Call for adoption of:
| 
|     
| 
|    Distribution of MPLS Traffic Engineering (TE) LSP State using BGP
| 
|    draft-dong-idr-te-lsp-distribution-04
| 
|     
| 
|    https://datatracker.ietf.org/doc/draft-dong-idr-te-lsp-distribution/
| 
|     
| 
|    WG 2 week calls begins 1/9/14 and ends 1/22/14
| 
|     
| 
|    Technical description:
| 
|    This document describes a mechanism to collect the Traffic Engineering
|    (TE) LSP information using BGP.  Such information can be used by external
|    components for path re-optimization, service placement and network
|    visualization.
| 
|     
| 
|     
| 
|    Sue and John
| 
|    IDR co-chairs
| 
|     

| _______________________________________________
| Idr mailing list
| [email-masked]
| https://www.ietf.org/mailman/listinfo/idr

---

From: Mach Chen <[email-masked]>
Date: Wed, 15 Jan 2014 00:54:30 +0000

Yes/Support (as co-author)

Best regards,
Mach.

IDR WG:

Technical description:

Sue and John
IDR co-chairs

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 17 Jan 2014 17:59:19 +0000

Support (as co-author).

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, January 09, 2014 6:35 PM
To: idr wg
Cc: [email-masked]
Subject: [Idr] WG Adoption call for draft-dong-idr-te-lsp-distribution

IDR WG:

Technical description:

Sue and John
IDR co-chairs

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 20 Jan 2014 20:58:15 +0000

Support.

Thanks,
Jakob.

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, January 09, 2014 7:35 AM
To: idr wg
Cc: [email-masked]
Subject: [Idr] WG Adoption call for draft-dong-idr-te-lsp-distribution

IDR WG:

Technical description:

Sue and John
IDR co-chairs

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 21 Jan 2014 07:56:24 +0000

support as co-author.

thanks.
s.

On Jan 9, 2014, at 4:35 PM, Susan Hares wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 21 Jan 2014 10:46:41 +0100

support (as co-author)

/hannes

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 21 Jan 2014 10:53:20 +0100

Support.

Rgs,
R

On Thu, Jan 9, 2014 at 4:35 PM, Susan Hares <[email-masked]> wrote:

> *Technical description: *
>
> This document describes a mechanism to collect the Traffic Engineering
> (TE) LSP information using BGP.  Such information can be used by external

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Tue, 21 Jan 2014 11:14:13 +0000

Support.

/Jan Medved

On Thu, Jan 9, 2014 at 4:35 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
IDR WG:

Technical description:

Sue and John
IDR co-chairs

Idr mailing list

[email-masked]<mailto:[email-masked]>

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Tue, 21 Jan 2014 17:58:36 +0000

Support.

Regards,
Keyur

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thu, 9 Jan 2014 10:35:16 -0500
To: idr wg <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG Adoption call for draft-dong-idr-te-lsp-distribution

IDR WG:

Technical description:

Sue and John
IDR co-chairs

_______________________________________________ Idr mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/idr

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 21 Jan 2014 15:31:58 -0500

> WG 2 week calls begins 1/9/14 and ends 1/22/14

I support this.  It's a reasonable extension of the LS-distribution draft.

Development of this also lends support to the need for the IANA registry for
LS-distribution.  (Note to authors, please update your IANA considerations
to show that you want values 5 and 6 to be allocated from IANA.)

-- Jeff

---

From: "Saikat Ray (sairay)" <[email-masked]>
Date: Tue, 21 Jan 2014 20:46:19 +0000

+1.

IDR WG:

Technical description:

Sue and John
IDR co-chairs

---

From: Pierre Francois <[email-masked]>
Date: Tue, 21 Jan 2014 21:49:38 +0100

Support.

Pierre.

> On Jan 21, 2014, at 6:58 PM, "Keyur Patel (keyupate)" <[email-masked]> wrote:
> 
> Support.
> 
> Regards,
> Keyur
> 
> From: Susan Hares <[email-masked]>
> To: idr wg <[email-masked]>
> Cc: <[email-masked]>
> _______________________________________________ Idr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/idr