Subject: [Idr] WG LC - for early adoption Code points for draft-ietf-idr-ls-distribution-04

From: "Susan Hares" <[email-masked]>
Date: Thu, 16 Jan 2014 07:09:56 -0500

Hi all

In September 2013  the draft authors have asked for a WG LC on early
adoption code point. We had only 1 response for support. 

The authors have requested another WG LC on allowing this draft to have an
early adoption code-point.  The authors point out that they are in multiple
vendor interoperability trials with 3+ implementations. 

This begins a 2 week WG LC on giving early code points to: 

https://datatracker.ietf.org/doc/draft-ietf-idr-ls-distribution/

Please comment on the list. It would aid the chairs if you would include in
your comments: 

a)  Support early adoption: yes/no

b)  Draft is ready for WG LC: yes/no 

Sue and John 

Co-chairs

---

From: <[email-masked]>
Date: Thu, 16 Jan 2014 16:21:22 +0000

Hi Susan, John,

a)  Support early adoption: yes

I clearly support early adoption code-point.

For clarification on the mailing list, could you please state the code-point being requested?
I guess that this is from the BGP Path Attributes registry since the draft state that they already got early allocation for AFI & SAFI.

Thanks,
Regards,
Bruno

From: Susan Hares Sent: Thursday, January 16, 2014 1:10 PM

Hi all

In September 2013  the draft authors have asked for a WG LC on early adoption code point. We had only 1 response for support.

The authors have requested another WG LC on allowing this draft to have an early adoption code-point.  The authors point out that they are in multiple vendor interoperability trials with 3+ implementations.

Please comment on the list. It would aid the chairs if you would include in your comments:

b)  Support early adoption: yes/no

c)  Draft is ready for WG LC: yes/no

Sue and John
Co-chairs

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Hannes Gredler <[email-masked]>
Date: Fri, 17 Jan 2014 09:12:17 +0100

hi bruno,

your understanding is correct; - we need a "official" code-point for the link-state attribute.
(as we do not want to ship with code-point 99 that we have used for interop testing ;-)).

/hannes

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Robert Varga <[email-masked]>
Date: Fri, 17 Jan 2014 15:07:50 +0100

On 01/16/2014 01:09 PM, Susan Hares wrote:
> The authors have requested another WG LC on allowing this draft to 
> have an early adoption code-point. The authors point out that they are 
> in multiple vendor interoperability trials with 3+ implementations.
>
> a)Support early adoption: yes/no
>

Yes.

> b)Draft is ready for WG LC: yes/no
>

Yes.

Regards,
Robert

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 17 Jan 2014 10:56:45 -0500

> a)  Support early adoption: yes/no

Yes (absolutely).  Code is in the process of being deployed for this feature
and it'd be nice if they didn't have to squat on something as part of
deployment. 

> b)  Draft is ready for WG LC: yes/no 

The draft has been generally stable, but seems to be getting the occasional
tweaks in the face of reality.  I'd suggest letting the implementors ask for
that after any formal interop events shake out issues.  WGLC done shortly
thereafter would shake out any issues found in standards hopefully soon
enough to not leave problems in the field too long.  (C.f. aigp.)

-- Jeff

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 17 Jan 2014 17:45:54 +0100

b)  Draft is ready for WG LC: yes

Thx,

R.

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 17 Jan 2014 18:03:56 +0000

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, January 16, 2014 3:10 PM
To: idr wg
Cc: [email-masked]
Subject: [Idr] WG LC - for early adoption Code points for draft-ietf-idr-ls-distribution-04

Hi all

Sue and John
Co-chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 17 Jan 2014 18:06:38 +0000

Hi,

A – yes
B - yes

Cheers,
Jeff

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 16, 2014 4:09 AM
To: idr wg <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG LC - for early adoption Code points for draft-ietf-idr-ls-distribution-04

Hi all

Sue and John
Co-chairs

---

From: Qin Wu <[email-masked]>
Date: Sat, 18 Jan 2014 02:02:22 +0000

+1

Regards!
-Qin

From: Idr [mailto:[email-masked]] On Behalf Of Robert Raszuk
Sent: Saturday, January 18, 2014 12:46 AM
To: Susan Hares
Cc: idr wg; [email-masked]
Subject: Re: [Idr] WG LC - for early adoption Code points for draft-ietf-idr-ls-distribution-04

Thx,

R.

On Thu, Jan 16, 2014 at 1:09 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
Hi all

Sue and John
Co-chairs

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 31 Jan 2014 10:39:24 -0500

Idr WG: 

This draft has been approved for early allocation.  Most people wanted RFC,
but some recommended waiting until further trials have been done. 

We will forward this to the IESG for early allocation, and ask the authors
to bring an implementation update to the IETF in London. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, January 16, 2014 7:10 AM
To: idr wg
Cc: [email-masked]
Subject: [Idr] WG LC - for early adoption Code points for
draft-ietf-idr-ls-distribution-04

Hi all

 

 

Sue and John 

Co-chairs