Subject: [Idr] FW: New Version Notification for draft-sriram-route-leak-protection-00

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Sat, 5 Jul 2014 22:40:49 +0000

This is a -00 individual draft contribution. 
I will consult with GROW and SIDR chairs regarding a 
possible presentation of this work in Toronto.
Your comments, suggestions requested. 

Sriram

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, July 04, 2014 7:17 PM
To: Sriram, Kotikalapudi; Montgomery, Douglas; Montgomery, Douglas; Sriram, Kotikalapudi
Subject: New Version Notification for draft-sriram-route-leak-protection-00.txt

A new version of I-D, draft-sriram-route-leak-protection-00.txt
has been successfully submitted by Kotikalapudi Sriram and posted to the IETF repository.

Name:		draft-sriram-route-leak-protection
Revision:	00
Title:		Enhancement to BGPSEC for Protection against Route Leaks
Document date:	2014-07-04
Group:		Individual Submission
Pages:		11
URL:            http://www.ietf.org/internet-drafts/draft-sriram-route-leak-protection-00.txt
Status:         https://datatracker.ietf.org/doc/draft-sriram-route-leak-protection/
Htmlized:       http://tools.ietf.org/html/draft-sriram-route-leak-protection-00

Abstract:
   This document enumerates different types of route leaks based on
   observed events on the Internet.  It illustrates how BGPSEC in its
   current form (as described in draft-ietf-sidr-bgpsec-protocol-09)
   already provides protection against all but one of these route-leaks
   scenarios.  The document further discusses a design enhancement to
   the BGPSEC protocol that will extend protection against this one
   remaining type of route-leak attack as well.  With the inclusion of
   this enhancement, BGPSEC is expected to provide protection against
   all types of route-leaks.  The document also includes a stopgap
   method for detection and mitigation of route leaks for the phase when
   BGPSEC (path validation) is not yet deployed but only origin
   validation is deployed.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Fri, 25 Jul 2014 12:06:15 +0000

For IDR WG folks who might be interested,
please see Chris's message below.
This work will be presented in GROW today.

Sriram

Begin forwarded message:

> From: Christopher Morrow <[email-masked]>
> Subject: [GROW] Meeting information IETF90
> Date: July 24, 2014 10:47:07 PM EDT
> To: "[email-masked] [email-masked]" <[email-masked]>
>
> since we're almost through IETF90, it must mean it's time for a grow meeting...
>
> http://tools.ietf.org/wg/grow/agenda
>
> has the agenda, note that:
>  draft-sriram-route-leak-protection
>
> is a new individual (for now) submission looking for some
> consideration/reading/review/home. Sriram will be presenting the
> content and I believe he's already worked out some arrangement with
> the route-leaks-bgpsec-no-help authors for combining efforts in this
> area.
>
> See you folk tomorrow before plane/trains/automobiles commence.
>
> -chris
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow