Subject: [Idr] SIDR (bgpsec) virtual interim -- RSVP

From: "John G. Scudder" <[email-masked]>
Date: Tue, 14 Oct 2014 17:23:42 -0400

As you will have seen from the recent announcement, we're having a joint interim with SIDR to discuss bgpsec. It would be useful to the chairs to have a rough headcount for that meeting. If you plan to attend, or may attend, please reply to this email CCing the IDR and SIDR chairs and keeping the subject line.

I hope IDR folks who are not already familiar with bgpsec will consider taking advantage of the opportunity. Our time in Honolulu will be more productive if everybody's up to speed.

Thanks,

– John

---

From: Kambiz Agahian <[email-masked]>
Date: Tue, 14 Oct 2014 21:27:59 +0000 (UTC)

I will be attending (more than likely along with 2 other engineers on our team).
Regards,Kambiz AgahianCCIEx2#25341
      From: John G. Scudder <[email-masked]>
 To: "idr@ietf. org" <[email-masked]> 
Cc: "<[email-masked]>" <[email-masked]>; SIDR Chairs <[email-masked]> 
 Sent: Tuesday, October 14, 2014 2:23 PM
 Subject: [Idr] SIDR (bgpsec) virtual interim -- RSVP

Thanks,

– John
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr