Subject: [Idr] New version of draft-wang-idr-eag-distribution-00

From: wangzitao <[email-masked]>
Date: Tue, 28 Oct 2014 01:03:41 +0000

Hi, folks:
We have submitted a new short draft to discuss BGP extension for Extended admin Group
https://tools.ietf.org/html/draft-wang-idr-eag-distribution-00
and requested a timeslot to present it at IETF91.
Please help review and comment on this short draft.
Thanks in advance.

Regards!
-Michael

---

From: "Osborne, Eric" <[email-masked]>
Date: Tue, 28 Oct 2014 13:48:47 +0000

I skimmed it and it looks reasonable.  Given that it really just says "use BGP-LS to send EAG just like we already send AG", why not just fold this content into bgp-ls?  The reason it's not in bgp-ls already is - I suspect - just a matter of timing between EAG and bgp-ls publication.

eric

From: Idr [mailto:[email-masked]] On Behalf Of wangzitao
Sent: Monday, October 27, 2014 9:04 PM
To: [email-masked]
Cc: Hares Susan
Subject: [Idr] New version of draft-wang-idr-eag-distribution-00

Hi, folks:

Regards!
-Michael