Subject: [Idr] IDR WG LC on draft-ietf-idr-ix-bgp-route-server

From: "Susan Hares" <[email-masked]>
Date: Mon, 2 Feb 2015 11:41:41 -0500

This begins a 2 week WG LC for draft-ietf-ix-bgp-route-server-06, and a 2
week WG adoption/LC for the associated WG report. 

You can find these drafts at:   

http://datatracker.ietf.org/doc/draft-ietf-idr-ix-bgp-route-server/

http://datatracker.ietf.org/doc/draft-jasinska-ix-bgp-route-server-implement
ation/

The draft-ietf-ix-bgp-route-server has demonstrated interoperability between
Cisco, Quagga, and BIRD. 

Please comment on if you feel this is useful for operating exchange points,
and include in your comments support or no support. 

Sue Hares and John Scudder

---

From: Thomas King <[email-masked]>
Date: Mon, 16 Feb 2015 08:28:40 +0000

Dear Chairs and WG,

we at DE-CIX operate one of the biggest Internet exchange points (IPXs) in the world:
DE-CIX Frankfurt. At our six different IXPs we highly rely on route servers. So, we have
strong experience with bird and quagga and can confirm that the implementation report is
correct.

As IETF builds on persons not companies: I strongly support publication of
draft-ietf-idr-ix-bgp-route-server

Best regards,
Thomas

-- 
Dr. Thomas King
Manager Research & Development

DE-CIX Management GmbH | Lindleystraße 12 | 60314 Frankfurt am Main | Germany | www.de-cix.net |
Phone +49 69 1730902 87 | Mobile +49 175 1161428 | Fax +49 69 4056 2716 | [email-masked] |
Geschaeftsfuehrer Harald A. Summa | Registergericht AG Koeln HRB 51135

---

From: Sue Hares <[email-masked]>
Date: Mon, 16 Feb 2015 16:27:40 -0500

Mathias

Thank you for letting us know about your active use and implementation experience. 

Sue

Sent via the Samsung GALAXY S®4, an AT&T 4G LTE smartphone

<div>-------- Original message --------</div><div>From: Mathias Handsche <[email-masked]> </div><div>Date:02/16/2015  5:16 AM  (GMT-05:00) </div><div>To: [email-masked] </div><div>Cc:  </div><div>Subject: [Idr] IDR WG LC on draft-ietf-idr-ix-bgp-route-server </div><div>
</div>Dear Chairs and WG,

Best regards,

Mathias Handsche
--
Mathias Handsche
Product Manager

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Petr Marciniak <[email-masked]>
Date: Mon, 16 Feb 2015 09:41:12 +0000

Dear Chairs and WG,

Best regards,

Petr
— 
Petr Marciniak
Systems Engineer

DE-CIX Management GmbH | Lindleystraße 12 | 60314 Frankfurt am Main | Germany | www.de-cix.net
Phone +49 69 1730902 68 | Mobile +49 151 51817613 | Fax +49 69 4056 2716 | [email-masked]
Geschaeftsfuehrer Harald A. Summa | Registergericht AG Koeln HRB 51135