Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015 rto 2/5/2015)

From: "Shitanshu Shah (svshah)" <[email-masked]>
Date: Fri, 13 Feb 2015 01:29:21 +0000

Implementation and inter-operability results are documented at,
http://www.ietf.org/internet-drafts/draft-svshah-idr-sla-exchange-impl-02.txt

The inter-operability is tested between 2 Cisco OS implementations as well with ExaBGP implementation.

Regards,
Shitanshu

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, January 20, 2015 at 11:31 AM
To: svshah <[email-masked]<mailto:[email-masked]>>, 'idr wg' <[email-masked]<mailto:[email-masked]>>
Cc: "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015 rto 2/5/2015)

Shitanshu:

This is great news about the 2 interoperability implementations. Please send the results over your inter-operability tests to the idr list.

Sue

From: Shitanshu Shah (svshah) [mailto:[email-masked]]
Sent: Tuesday, January 20, 2015 1:34 PM
To: Susan Hares; idr wg
Cc: 'John G. Scudder'
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015 rto 2/5/2015)

There does not exist any IPR for this draft AFAIK.

With respect to 2 implementations, we are currently in the process of validating inter-operability of 2 implementations.

Regards,
Shitanshu

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 19, 2015 at 8:34 AM
To: idr wg <[email-masked]<mailto:[email-masked]>>
Cc: "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015 rto 2/5/2015)

This is to begin a 2 week Wg LC for draft-ietf-idr-sla-exchange.   Please comment on the usefulness of the draft in deployments and on the technical pros/cons of the draft.  In your comments please include:  “support” or “no support” indicate.  Authors should indicate if any IPR exists for this draft, and the number of implementations that exist.

If this draft does not have 2 implementations, it will go to a state of WG LC completed, awaiting 2 implementations.

The draft can be found at:

http://datatracker.ietf.org/doc/draft-ietf-idr-sla-exchange/

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 13 Feb 2015 09:18:40 -0500

Shitanshu: 

Can you give a reference for the ExaBGP implementation or an explanation on
list?  I'm not familiar with that implementation. 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Shitanshu Shah (svshah)
Sent: Thursday, February 12, 2015 8:29 PM
To: Susan Hares; 'idr wg'
Cc: 'John G. Scudder'
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04
(2/19/2015 rto 2/5/2015)

http://www.ietf.org/internet-drafts/draft-svshah-idr-sla-exchange-impl-02.tx
t

The inter-operability is tested between 2 Cisco OS implementations as well
with ExaBGP implementation.

Regards,

Shitanshu

From: Susan Hares <[email-masked]>
Date: Tuesday, January 20, 2015 at 11:31 AM
To: svshah <[email-masked]>, 'idr wg' <[email-masked]>
Cc: "'John G. Scudder'" <[email-masked]>
Subject: RE: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04
(2/19/2015 rto 2/5/2015)

Shitanshu:

This is great news about the 2 interoperability implementations. Please send
the results over your inter-operability tests to the idr list. 

Sue 

From: Shitanshu Shah (svshah) [mailto:[email-masked]] 
Sent: Tuesday, January 20, 2015 1:34 PM
To: Susan Hares; idr wg
Cc: 'John G. Scudder'
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04
(2/19/2015 rto 2/5/2015)

With respect to 2 implementations, we are currently in the process of
validating inter-operability of 2 implementations.

Regards,

Shitanshu

From: Susan Hares <[email-masked]>
Date: Monday, January 19, 2015 at 8:34 AM
To: idr wg <[email-masked]>
Cc: "'John G. Scudder'" <[email-masked]>
Subject: [Idr] 2 Week WG LC for draft-ietf-idr-sla-exchange-04 (2/19/2015
rto 2/5/2015)

This is to begin a 2 week Wg LC for draft-ietf-idr-sla-exchange.   Please
comment on the usefulness of the draft in deployments and on the technical
pros/cons of the draft.  In your comments please include:  "support" or "no
support" indicate.  Authors should indicate if any IPR exists for this
draft, and the number of implementations that exist. 

If this draft does not have 2 implementations, it will go to a state of WG
LC completed, awaiting 2 implementations. 

Sue Hares

---

From: "Shitanshu Shah (svshah)" <[email-masked]>
Date: Fri, 13 Feb 2015 17:27:49 +0000

Hi Sue,

Its an open bgp implementation from Exa Networks overlooked by Thomas Mangin.

Couple of ExaBGP references:
https://labs.ripe.net/Members/thomas_mangin/content-exabgp-new-tool-interact-bgp
https://github.com/Exa-Networks/exabgp

Regards,
Shitanshu

Date: Friday, February 13, 2015 at 6:18 AM

Shitanshu:

Can you give a reference for the ExaBGP implementation or an explanation on list?  I’m not familiar with that implementation.

Sue

Regards,
Shitanshu

Shitanshu:

Sue

Regards,
Shitanshu

Sue Hares

---

From: Bhavani Parise <[email-masked]>
Date: Mon, 23 Feb 2015 12:00:01 -0800

support, I think the solution will be very useful

regards,
Bhavani

On 1/19/15 8:34 AM, Susan Hares wrote:
>
> This is to begin a 2 week Wg LC for draft-ietf-idr-sla-exchange. 
>   Please comment on the usefulness of the draft in deployments and on 
> the technical pros/cons of the draft.  In your comments please 
> include: “support” or “no support” indicate.  Authors should indicate 
> if any IPR exists for this draft, and the number of implementations 
> that exist.
>
> If this draft does not have 2 implementations, it will go to a state 
> of WG LC completed, awaiting 2 implementations.
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Luay Jalil <[email-masked]>
Date: Mon, 23 Feb 2015 17:12:50 -0600

Support. This draft is useful and applicable to a service provider
environment

Regards,
Luay
On Jan 19, 2015 10:34 AM, "Susan Hares" <[email-masked]> wrote:

> pros/cons of the draft.  In your comments please include:  “support” or “no
> support” indicate.  Authors should indicate if any IPR exists for this