Subject: [Idr] draft-psarkar-idr-bgp-ls-node-admin-tag-extension - 2 Week WG Adoption call

From: "Susan Hares" <[email-masked]>
Date: Thu, 10 Sep 2015 13:56:12 -0400

This begins a 2 week WG Adoption call for
draft-psarkar-idr-bgp-ls-node-admin-tag-extension. 

You can obtain the draft at: 

http://datatracker.ietf.org/doc/draft-psarkar-idr-bgp-ls-node-admin-tag-exte
nsion/

Please discuss how this works with other bgp-ls-distribution drafts.   In
your discussion, please indicate "support" or "no support" for adoption. 

Sue Hares and John Scudder

---

From: Pushpasis Sarkar <[email-masked]>
Date: Thu, 10 Sep 2015 18:19:23 +0000

Support as author.

From: Idr on behalf of Susan Hares
Date: Thursday, September 10, 2015 at 11:26 PM
To: IDR WG
Cc: "'John G. Scudder'"
Subject: [Idr] draft-psarkar-idr-bgp-ls-node-admin-tag-extension - 2 Week WG Adoption call

This begins a 2 week WG Adoption call for draft-psarkar-idr-bgp-ls-node-admin-tag-extension.

You can obtain the draft at:
http://datatracker.ietf.org/doc/draft-psarkar-idr-bgp-ls-node-admin-tag-extension/

Please discuss how this works with other bgp-ls-distribution drafts.   In your discussion, please indicate “support” or “no support” for adoption.

---

From: Ebben Aries <[email-masked]>
Date: Thu, 10 Sep 2015 15:08:02 -0600

support

On 09/10/2015 11:56 AM, Susan Hares wrote:
> <https://urldefense.proofpoint.com/v1/url?u=http://datatracker.ietf.org/doc/draft-psarkar-idr-bgp-ls-node-admin-tag-extension/&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=%2FMy65j9HTC%2FIHcrFYGsC3N0vELxequnutn3WFQKFEeA%3D%0A&s=9b1d7eb9b9718d07cdb8f3c08b7fc2410bf6a34250434391e0801f6fd87c9b6b>
> 
>  
> 
> Please discuss how this works with other bgp-ls-distribution drafts.
>   In your discussion, please indicate “support” or “no support” for
> adoption.
> 
>  
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v1/url?u=https://www.ietf.org/mailman/listinfo/idr&k=ZVNjlDMF0FElm4dQtryO4A%3D%3D%0A&r=GJQFPrZyyh453ywaGV%2FvoQ%3D%3D%0A&m=%2FMy65j9HTC%2FIHcrFYGsC3N0vELxequnutn3WFQKFEeA%3D%0A&s=95631de5c8b8109443f615403ad1bc0579ff0f4320aff3f3f5c6968d426e06c2
>

---

From: Jon Mitchell <[email-masked]>
Date: Sat, 12 Sep 2015 07:39:14 -0400

Support for adoption.

-Jon

> On Sep 10, 2015, at 1:56 PM, Susan Hares <[email-masked]> wrote:
> 
> https://www.ietf.org/mailman/listinfo/idr

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 14 Sep 2015 19:02:24 +0000

Yes/support

Cheers,
Jeff

On Sep 10, 2015, at 1:56 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: Mohan Nanduri <[email-masked]>
Date: Mon, 14 Sep 2015 15:40:19 -0400

Support for adoption.

Cheers,
-Mohan

On Thu, Sep 10, 2015 at 1:56 PM, Susan Hares <[email-masked]> wrote:
> your discussion, please indicate “support” or “no support” for adoption.
>
>
>

---

From: <[email-masked]>
Date: Mon, 21 Sep 2015 13:25:03 +0000

Support as co-author

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, September 10, 2015 19:56
To: [email-masked]
Cc: 'John G. Scudder'
Subject: [Idr] draft-psarkar-idr-bgp-ls-node-admin-tag-extension - 2 Week WG Adoption call

Please discuss how this works with other bgp-ls-distribution drafts.   In your discussion, please indicate "support" or "no support" for adoption.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 29 Sep 2015 17:23:32 -0400

> draft-psarkar-idr-bgp-ls-node-admin-tag-extension. 

A bit late, but I also support adoption of this draft.

Two minor comments:
1. The -01 version looks like it was run through xml2rfc which decided to
wedge the name a bit too compactly into the headers.  The authors should
investigate the <title abbrev= mode, if so.
2. The underlying BGP-LS draft is listed as an informative reference.  It
seems like it should be normative.

-- Jeff

---

From: Pushpasis Sarkar <[email-masked]>
Date: Thu, 1 Oct 2015 06:54:22 +0000

Hi Jeff,

Thanks a lot for the comments. I will take care of these in the next version.

Regards,
-Pushpasis