Subject: [Idr] Early Allocations - 1 week consensus call

From: "Susan Hares" <[email-masked]>
Date: Thu, 10 Sep 2015 13:51:25 -0400

This is a WG consensus call for early allocations for two drafts: 

 <http://datatracker.ietf.org/doc/draft-ietf-idr-bgp-extended-messages/>
draft-ietf-idr-bgp-extended-messages-11

  <http://datatracker.ietf.org/doc/draft-ietf-idr-bgp-prefix-sid/>
draft-ietf-idr-bgp-prefix-sid-00 

Please send comments on the assignment of early code points for these two WG
drafts.  In your comments, please indicate "support" or "no support". 

Thank you, 

Sue Hares

PS - My apologies to the authors as I thought I had done this during the WG
adoption call, but I did not clearly state the early allocation call.

---

From: Job Snijders <[email-masked]>
Date: Thu, 10 Sep 2015 19:56:13 +0200

>  <http://datatracker.ietf.org/doc/draft-ietf-idr-bgp-extended-messages/>

support.

> draft-ietf-idr-bgp-prefix-sid-00 

support.

Kind regards,

Job

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 10 Sep 2015 18:15:54 +0000

On Sep 10, 2015, at 1:51 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

draft-ietf-idr-bgp-extended-messages-11<http://datatracker.ietf.org/doc/draft-ietf-idr-bgp-extended-messages/>

Support.

 draft-ietf-idr-bgp-prefix-sid-00<http://datatracker.ietf.org/doc/draft-ietf-idr-bgp-prefix-sid/>

Support.

Please send comments on the assignment of early code points for these two WG drafts.  In your comments, please indicate “support” or “no support”.

Thank you,
Sue Hares

PS – My apologies to the authors as I thought I had done this during the WG adoption call, but I did not clearly state the early allocation call.

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "Ahmed Bashandy (bashandy)" <[email-masked]>
Date: Thu, 10 Sep 2015 11:24:20 -0700

Support

Ahmed

On 9/10/2015 10:51 AM, Susan Hares wrote:
> Please send comments on the assignment of early code points for these 
> two WG drafts.  In your comments, please indicate "support" or "no 
> support".
>
> Thank you,
>
> Sue Hares
>
> PS -- My apologies to the authors as I thought I had done this during 
> the WG adoption call, but I did not clearly state the early allocation 
> call.
>
>
>
> [email-masked]

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 10 Sep 2015 18:26:41 +0000

support

--Jakob

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, September 10, 2015 10:51 AM
To: [email-masked]
Subject: [Idr] Early Allocations - 1 week consensus call

Please send comments on the assignment of early code points for these two WG drafts.  In your comments, please indicate "support" or "no support".

Thank you,
Sue Hares

PS - My apologies to the authors as I thought I had done this during the WG adoption call, but I did not clearly state the early allocation call.

---

From: "Bertrand Duvivier (bduvivie)" <[email-masked]>
Date: Thu, 10 Sep 2015 18:34:02 +0000

Suppirt adoption

Envoyé de mon iPhone

Le 10 sept. 2015 à 11:24, Ahmed Bashandy (bashandy) <[email-masked]<mailto:[email-masked]>> a écrit :

Support

Ahmed

Thank you,
Sue Hares

---

From: "Thomas Mangin" <[email-masked]>
Date: Thu, 10 Sep 2015 20:55:24 +0100

Hello,

support.

Thomas

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Thu, 10 Sep 2015 20:30:39 +0000

Support both.

Regards,
Keyur

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thursday, September 10, 2015 at 10:51 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Early Allocations - 1 week consensus call

Thank you,
Sue Hares

---

From: Jon Mitchell <[email-masked]>
Date: Sat, 12 Sep 2015 07:41:12 -0400

Support for both.

-Jon

> On Sep 10, 2015, at 1:51 PM, Susan Hares <[email-masked]> wrote:
> 
>

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 16 Sep 2015 11:47:00 -0400

Support for both.

-- Jeff

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Wed, 16 Sep 2015 16:12:57 +0000

support.

support.

s.

---

From: Mohan Nanduri <[email-masked]>
Date: Wed, 16 Sep 2015 23:39:34 -0400

Support for both.

-Mohan