Subject: [Idr] draft-psarkar-idr-bgp-ls-node-admin-tag-extension Adoption - 9/10 to 9/24 - Adoption process extended (11/24 to 12/8)

From: "Susan Hares" <[email-masked]>
Date: Tue, 24 Nov 2015 06:08:02 -0500

Pushpasis and WG: 

Thank you for your question regarding
draft-psarkar-idr-bgp-ls-node-admin-tag-extension-03.txt.   The WG adoption
call (9/10 to 9/214) has indicated interest in this document. 

However, during the adoption process I failed to raise the IPR issues, and
this draft has the following IPR disclosure:
http://datatracker.ietf.org/ipr/2558/.  Therefore, we will need to extend
the WG call to ask the all co-authors to respond to this message if they
know of any additional IPR.  After the authors respond, we will do a 1 week
WG conformation call that the WG still wants to adopt the work given the
IPR.  

If you could get your co-authors to quickly indicate their IPR status, it
would be helpful.  

If you have implemented these TLVs and SUB-TLVs, it would be good to update
the list on the implementation status. 

Sue Hares

PS - I apologize for missing the IPR during the first WG adoption call
period.

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 24 Nov 2015 18:09:08 +0530

not aware of any IPR beyond the disclosed ones; - /hannes

On Tuesday 24 November 2015 04:38 PM, Susan Hares wrote:
> draft-psarkar-idr-bgp-ls-node-admin-tag-extension-03.txt. The WG 
> adoption call (9/10 to 9/214) has indicated interest in this document.
>
> However, during the adoption process I failed to raise the IPR issues, 
> and this draft has the following IPR disclosure: 
> http://datatracker.ietf.org/ipr/2558/.  Therefore, we will need to 
> extend the WG call to ask the all co-authors to respond to this 
> message if they know of any additional IPR.  After the authors 
> respond, we will do a 1 week WG conformation call that the WG still 
> wants to adopt the work given the IPR.
>
> If you could get your co-authors to quickly indicate their IPR status, 
> it would be helpful.
>
> If you have implemented these TLVs and SUB-TLVs, it would be good to 
> update the list on the implementation status.
>
> Sue Hares
>
> PS – I apologize for missing the IPR during the first WG adoption call 
> period.
>

---

From: <[email-masked]>
Date: Tue, 24 Nov 2015 16:07:13 +0000

Hi Susan,

I'm not aware of any other IPR.

Best Regards,

Stephane

From: Susan Hares [mailto:[email-masked]]
Sent: Tuesday, November 24, 2015 12:08
To: [email-masked]
Cc: [email-masked]; 'Pushpasis Sarkar'
Subject: draft-psarkar-idr-bgp-ls-node-admin-tag-extension Adoption - 9/10 to 9/24 - Adoption process extended (11/24 to 12/8)

Pushpasis and WG:

Thank you for your question regarding draft-psarkar-idr-bgp-ls-node-admin-tag-extension-03.txt.   The WG adoption call (9/10 to 9/214) has indicated interest in this document.

However, during the adoption process I failed to raise the IPR issues, and this draft has the following IPR disclosure: http://datatracker.ietf.org/ipr/2558/.  Therefore, we will need to extend the WG call to ask the all co-authors to respond to this message if they know of any additional IPR.  After the authors respond, we will do a 1 week WG conformation call that the WG still wants to adopt the work given the IPR.

If you could get your co-authors to quickly indicate their IPR status, it would be helpful.

If you have implemented these TLVs and SUB-TLVs, it would be good to update the list on the implementation status.

Sue Hares
PS - I apologize for missing the IPR during the first WG adoption call period.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorization.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange shall not be liable if this message was modified, changed or falsified.
Thank you.