Subject: [Idr] Presentation slot

From: "Susan Hares" <[email-masked]>
Date: Mon, 4 Jul 2016 08:17:34 -0400

IETF 96 is drawing near.  For those who would like to present at IETF 96,
please reply to this message (making sure to keep both chairs), and request
a slot.  

Sue and John

---

From: Gunter Van De Velde <[email-masked]>
Date: Fri, 08 Jul 2016 18:20:57 +0200

Hi Sue, John,

As discussed the draft-vandevelde-idr-flowspec-path-redirect-03 has been posted and is now the merged document 
draft-vandevelde-idr-flowspec-path-redirect-02 and draft-li-idr-flowspec-redirect-generalized-sid-00
.
Maybe a 5 minute slot to discuss the current state could be helpful for the WG.

Brgds,
G/

> On 04 Jul 2016, at 14:17, Susan Hares <[email-masked]> wrote:
> 
>  
> IETF 96 is drawing near.  For those who would like to present at IETF 96, please reply to this message (making sure to keep both chairs), and request a slot.  
>  
> Sue and John 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 8 Jul 2016 13:20:34 -0400

Gunter: 

You have a time slot. 

Sue 

-----Original Message-----
From: Gunter Van De Velde [mailto:[email-masked]] 
Sent: Friday, July 8, 2016 12:21 PM
To: Susan Hares
Cc: [email-masked]; idr chairs; John G. Scudder
Subject: Re: [Idr] Presentation slot

Hi Sue, John,

As discussed the draft-vandevelde-idr-flowspec-path-redirect-03 has been
posted and is now the merged document 
draft-vandevelde-idr-flowspec-path-redirect-02 and
draft-li-idr-flowspec-redirect-generalized-sid-00
.
Maybe a 5 minute slot to discuss the current state could be helpful for the
WG.

Brgds,
G/

---

From: Enke Chen <[email-masked]>
Date: Fri, 8 Jul 2016 15:57:10 -0700

Hi, Sue and John:

I would like to ask for 15-minutes to present the following draft at the
upcoming IETF in Berlin:

    draft-chen-idr-geo-coordinates-01

Thanks.   -- Enke

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 8 Jul 2016 19:48:17 -0400

Enke: 

I'm thrilled to have you presenting at IDR once again.  Your slot will be
between 10-15 minutes (depending on how crowded the agenda is).

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Enke Chen
Sent: Friday, July 8, 2016 6:57 PM
To: Susan Hares; 'John G. Scudder'
Cc: [email-masked]; Robert Raszuk; 'idr chairs'
Subject: Re: [Idr] Presentation slot

Hi, Sue and John:

Thanks.   -- Enke

---

From: Tony Przygienda <[email-masked]>
Date: Sun, 10 Jul 2016 11:32:17 -0700

John, Sue, may I request a slot on IDR agenda in Berlin (10 mins should be
enough) to present
https://www.ietf.org/internet-drafts/draft-idr-bgp-route-refresh-options-00.txt
 ?

thanks

-- tony

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 11 Jul 2016 00:26:11 -0400

Tony: 

What a delight to have you present this draft.   I will add you to the agenda in its next revision. 

Sue 

From: Tony Przygienda [mailto:[email-masked]] 
Sent: Sunday, July 10, 2016 2:32 PM
To: Susan Hares
Cc: Enke Chen; John G. Scudder; [email-masked]; Robert Raszuk; idr chairs
Subject: Re: [Idr] Presentation slot

John, Sue, may I request a slot on IDR agenda in Berlin (10 mins should be enough) to present https://www.ietf.org/internet-drafts/draft-idr-bgp-route-refresh-options-00.txt ? 

thanks 

-- tony