Subject: Re: [Idr] WG Adoption of draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call (6/6 to 6/20)

From: "Susan Hares" <[email-masked]>
Date: Tue, 5 Jul 2016 19:27:12 -0400

This ends the 2 week WG Adoption call for
draft-keyupate-idr-bgp-attribute-announcement.  The WG has adopted this
draft.  

The Co-chairs forgot to do an IPR call on this draft.   The authors should
indicate whether they know of IPR on this draft.   After we receive all the
IPR statements, the authors will be able to upload this as
draft-ietf-idr-bgp-attribute-announcement-00.txt.  

Sue Hares and John Scudder.

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Wed, 6 Jul 2016 00:05:36 +0000

I am not aware of any IPR related to this document.

Regards,
Keyur

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 6, 2016 at 1:27 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Keyur Patel <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, 'Bruno Decraene' <[email-masked]<mailto:[email-masked]>>, "'Henderickx, Wim (Nokia - BE)'" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [Idr] WG Adoption of draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call (6/6 to 6/20)

This ends the 2 week WG Adoption call for draft-keyupate-idr-bgp-attribute-announcement.  The WG has adopted this draft.
The Co-chairs forgot to do an IPR call on this draft.   The authors should indicate whether they know of IPR on this draft.   After we receive all the IPR statements, the authors will be able to upload this as draft-ietf-idr-bgp-attribute-announcement-00.txt.
Sue Hares and John Scudder.

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Wed, 6 Jul 2016 06:18:23 +0000

I am Not aware of any IPR related to this doc

From: Keyur Patel <[email-masked]<mailto:[email-masked]>>
Date: Wednesday 6 July 2016 at 02:05
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Jim Uttaro <[email-masked]<mailto:[email-masked]>>, Bruno Decraene <[email-masked]<mailto:[email-masked]>>, Wim Henderickx <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Idr] WG Adoption of draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call (6/6 to 6/20)

Regards,
Keyur

---

From: <[email-masked]>
Date: Wed, 6 Jul 2016 07:17:33 +0000

Hi Sue, John,

I'm not aware of IPR related to this draft.

Regards,
-- Bruno

From: Susan Hares [mailto:[email-masked]]
Sent: Wednesday, July 06, 2016 1:27 AM
To: [email-masked]; 'Keyur Patel (keyupate)'; [email-masked]; DECRAENE Bruno IMT/OLN; 'Henderickx, Wim (Nokia - BE)'; [email-masked]
Cc: 'John G. Scudder'
Subject: RE: [Idr] WG Adoption of draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call (6/6 to 6/20)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 6 Jul 2016 03:47:36 -0400

Bruno, Keyur, and Wim: 

Thank you for your IPR Statements.  We simply need the Jim Uttaro and Jeff
Haas to respond to this email. 

Sue 

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, July 6, 2016 3:18 AM
To: Susan Hares; 'John G. Scudder'
Cc: [email-masked]; 'Keyur Patel (keyupate)'; [email-masked]; 'Henderickx, Wim
(Nokia - BE)'; [email-masked]
Subject: RE: [Idr] WG Adoption of
draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call (6/6
to 6/20) 

Hi Sue, John,

Regards,

-- Bruno

From: Susan Hares [mailto:[email-masked]] 
Sent: Wednesday, July 06, 2016 1:27 AM
To: [email-masked]; 'Keyur Patel (keyupate)'; [email-masked]; DECRAENE Bruno
IMT/OLN; 'Henderickx, Wim (Nokia - BE)'; [email-masked]
Cc: 'John G. Scudder'
Subject: RE: [Idr] WG Adoption of
draft-keyupate-idr-bgp-attribute-announcement - 2 week WG Adoption call (6/6
to 6/20) 

____________________________________________________________________________
_____________________________________________
 
Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.
 
This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 7 Jul 2016 13:17:51 -0400

> draft-ietf-idr-bgp-attribute-announcement-00.txt.  

I am unaware of any IPR on this document.

-- Jeff