Subject: [Idr] Minutes of IETF-96 IDR posted

From: "John G. Scudder" <[email-masked]>
Date: Sun, 24 Jul 2016 18:11:24 +0200

Hi Everyone,

Minutes are now available at https://www.ietf.org/proceedings/96/minutes/minutes-96-idr. Please send any corrections or comments to the list. Thanks to those who pitched in to take the notes.

--John

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 25 Jul 2016 15:27:42 -0400

> Minutes are now available at https://www.ietf.org/proceedings/96/minutes/minutes-96-idr. Please send any corrections or comments to the list. Thanks to those who pitched in to take the notes.

Minor correction:

: Jeff: You are using the wrong handle.  Use the IGPs. Consider going to

wrong hammer.

I also suggest expanding all of the speaker initials in the minutes.

-- Jeff (particular about tools used to beat up stuff)