Subject: [Idr] I-D Action: draft-ietf-idr-reserved-extended-communities-09.txt

From: [email-masked]
Date: Thu, 07 Jul 2016 06:53:43 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing of the IETF.

        Title           : Assigned BGP extended communities
        Authors         : Bruno Decraene
                          Pierre Francois
	Filename        : draft-ietf-idr-reserved-extended-communities-09.txt
	Pages           : 6
	Date            : 2016-07-07

Abstract:
   This document defines an IANA registry in order to assign non-
   transitive extended communities from.  These are similar to the
   existing well-known BGP communities defined in RFC 1997 but provide a
   control over inter-AS community advertisement as, per RFC RFC 4360,
   they are not transitive across Autonomous System boundaries.

   For that purpose, this document defines the use of the reserved
   Autonomous System number 0.65535 in the non-transitive generic four-
   octet AS specific extended community type.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-reserved-extended-communities/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-idr-reserved-extended-communities-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-reserved-extended-communities-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 7 Jul 2016 13:55:48 +0000

Hi all,

Just a refresh, following discussions on GROW WG related to non-transitive well-known communities.

-- Bruno

> -----Original Message-----
> From: Idr [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Thursday, July 07, 2016 3:54 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Idr] I-D Action: draft-ietf-idr-reserved-extended-communities-09.txt
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.